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5 
MORE ON THE USE OF THE SPREADSHEET 
Making changes to existing spreadsheets 

 

LEARNING OUTCOMES 
In Lesson 4 you created a grade sheet for a class of 4th graders based on a template you had put 

together at the beginning of the same lesson. You learned that you can easily adapt a template for 

use with other classes that you might teach. You learned also about the organization of 

spreadsheets, about rows and columns, and the cells at the intersection of those rows and columns. 

You learned how to select cells and how to address cells using row and column coordinates. You 

learned how to enter formulas into certain cells in order to have Excel do calculations for you—

totals and percentages in particular.  

You filled the rows and columns with labels and grades. You had a first introduction to the 

idea that a spreadsheet can be a powerful tool for handling numeric data that requires mathematical 

or statistical processing. 

In this tutorial you will have the opportunity to reinforce what you learned in Lesson 4. You 

also will learn how to maintain a spreadsheet. This you will do by making enhancements to the 

spreadsheet you created in Lesson 4. 

You will also learn about some of the logical processing capabilities of spreadsheets, 

capabilities which enable you to give an "intelligent" flavor to the applications that you build. 

Specifically, you will learn about the following features of Excel. 

 Updating an existing spreadsheet 

 Making changes to the look of a spreadsheet 

 Using the LOOKUP function 

 Creating charts based on spreadsheet data 

 Printing the updated spreadsheet 

 Making a backup copy of your documents 

 

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions 

carefully. On computers there are always other ways of doing things, but if you wander off on your 

own be sure you know your way back! 
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5.1 GETTING STARTED 
You're going to work with a Gradebook document very similar to the one you created in Lesson 

4. If you completed Lesson 4, for the exercises that follow DO NOT USE the Gradebook Template 

or Grade 4 2016 spreadsheet that you created in that lesson. For the sake of uniformity, and to 

avoid confusion, you're going to use a Grade Book template and Grade Book spreadsheet specially 

prepared for use with this lesson. 

As an exercise at the end of the tutorial you will have the opportunity to incorporate these 

changes into your own Gradebook documents (Grade4 2016 and Grades Template) which you 

created when you completed Lesson 4. 

You are going to make some improvements to the layout of the Gradebook, after which you 

will learn about the LOOKUP function as an introduction to the logic capability of Excel. At the 

end of the lesson you will learn how to create and modify charts of various kinds. 

Open Microsoft Excel then make sure the USB drive on which you have your 
Work Files for Office 2016 folder is inserted into a USB port on your computer 

You are going to update two documents: 

• a grade book template (called Grades Template, which is stored in the Templates folder 

inside the Miscellaneous Files folder in your Work Files for Office 2016 folder); 

• and an actual grade book filled with data (this document has the name Gradebook and is 

stored in the Other folder also inside the Miscellaneous Files folder in your Work Files for 

Office 2016 folder). 

You will work on the Gradebook document first. 

By now you should know the steps to open a document, so navigate to your 
USB drive > Work Files for Office 2016 > Miscellaneous Files > Other 
Documents folder and Open the Gradebook document 

 

5.2 RECAPITULATION AND REINFORCEMENT 
Lesson 4 has Tables of the most useful Excel spreadsheet commands. You might like to put a 

marker at the relevant pages (pp. 140-141) for easy reference while you follow along in this 

tutorial. Alternatively, you can use the chart that is included at the end of this text (Office 

Shortcuts). 

The following sections give you an opportunity to refresh your memory of the basic 

spreadsheet skills you learned in Lesson 4. 

Moving from cell to cell in the spreadsheet 
In Excel spreadsheet terminology the cell that is selected (surrounded by a heavier border) is called 

the current (or active) cell. 

Take a moment now to reacquaint yourself with the methods for changing the position of the 

currently active cell. 

The arrow keys move the current cell to the adjacent cell left, right, above, or below 
the current cell—press all four of the arrow keys a few times, and watch how the 
current cell moves around 
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The TAB key (forward) and the Shift-TAB command (back) also move the cursor 
to the adjacent cell, but only in a horizontal (right or left) direction—try these two 
commands now. 

The RETURN/Enter key (down a cell) and the Shift-RETURN command (back 
up) also move the cursor to the adjacent cell, but only in a vertical (up or down) 
direction—try these two commands now 

Use the horizontal and vertical scroll bars when you want to move around the 
spreadsheet without changing the location of the current cell—try this, too 

More cell selection commands 

Selecting sets of cells in the spreadsheet 

You occasionally may want to highlight all the cells in the spreadsheet—in order to change a font, 

font size, or overall cell background, for example. Here's how you do this. 

Click in the small box with a triangular shape right above the Row 
headings and to the left of the Column headings (Fig. 5.1) 

 

Fig. 5.1 Selecting an entire spreadsheet 

The entire spreadsheet is now highlighted. However, perhaps you want to select only the cells that 

you're working in. There are a couple of ways to do this. 

Click anywhere in the spreadsheet to de-select the selected cells and now use 
the mouse to drag diagonally down from cell A1 to cell N23 

To select the entire 

spreadsheet, click in 

this top left corner 

box that has the 

triangle shape inside 6 
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That's one way. Here’s another way of doing the same thing. 

Click anywhere to de-select the selected cells, then click in cell A1, hold down 
the Shift key, and click in cell N23 

The same set of cells is selected. The Shift key is very useful for selecting an especially large range 

of cells in Excel, or a range of text in Word, or even a range of slides in PowerPoint, which you'll 

learn about soon enough. Dragging with the mouse can get tedious and error prone when you have 

to select hundreds, or even maybe thousands, of adjacent cells, dozens of pages, or scores of slides. 

Whenever this is the case, click in the first cell of the set you want to select, then scroll to the last 

cell and, while holding down the Shift key, click in the last cell of the selected cells. 

Going to a specific cell anywhere in your spreadsheet 

If you are working in a large spreadsheet (consisting of thousands of cells, say) and you know the 

approximate coordinates of a cell you want to find, it is sometimes quicker to let Excel find the 

cell for you. For example, the following simple steps will show you how to make current (or 

selected) the cell that intersects Column AJ and Row 423, a location deep inside the spreadsheet 

and a long way from the first cell, cell A1. 

From the Home Ribbon > Editing Group > Find & Select menu click on Go 
To... (or simply press Ctrl+g) to bring up the Go To dialog box (Fig. 5.2) 

  

Fig. 5.2 The Go To dialog box 

Type AJ423 (you can use upper case (AJ) or lower case (aj) for the column 
coordinate), click on OK, then visually check that cell AJ423 has been selected 

Remember that the first (alphabetic) coordinate (AJ) is always the column; the second (numerical) 

coordinate is always the Row. 

Press Ctrl+g again to bring up the Go To dialog box, type A1, and click on OK 

You are now back at the first cell (A1) in the spreadsheet. Some of the options for moving about 

the spreadsheet are considerably slower than others, which is why you should take the time to 

familiarize yourself with all the different methods for moving around the spreadsheet, especially 

if you become a regular user of Excel. 
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5.3 UPDATING AN EXISTING SPREADSHEET 
The Gradebook document would benefit from some cosmetic changes, such as the following. 

1. There should be double lines to set off different parts of the spreadsheet. It is often useful, for 

example, to include extra space (but not too much space) between the headings above the 

columns of data and the data itself, and also before summary totals at the bottom of columns 

of data. 

2. It would be useful to include more formulas to increase the information content of the 

spreadsheet. For example, you could add a formula that calculates an average for each of the 

sets of grades so that your students can see where they stand in relation to the rest of the class 

on any particular assignment or test. A highest score and lowest score for each set of grades 

would also be useful. 

3. It would be a good idea to protect cells containing data that you consider especially important. 

Protecting cells prevents you or someone else from accidentally losing or changing cell 

contents. It takes time to put together spreadsheet templates and other documents. Some cells 

will contain functions that are tricky to figure out. Protecting them will make it difficult to 

lose your work. 

4. Finally, Excel can do some of the thinking for you if you include a LOOKUP Table to figure 

out the grades for your students based on their percentage score at the end of a reporting 

period. 

Let's deal with these problems one at a time. In this section you'll learn how to handle the first 

three improvements. Later in the lesson you’ll have the opportunity to learn how to create and use 

the LOOKUP function. 

Dividing up the spreadsheet to make it easier to read 

After you have fixed change #1, the Gradebook document will look similar to Fig. 5.3. 

  

Fig. 5.3 Gradebook document after update #1 

Breaks between sections of a spreadsheet help the eye locate important data when scanning the 

page, whether on screen or on paper. In Excel, the easiest way to do this is to use an extra row or 

column at the point where you want to create a division between different parts of the spreadsheet, 

Narrow 

the 

height of 

Rows 13 

and 24 

6 
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and then put a border along the edges of the empty row and also reduce the width of the inserted 

row or column so it appears as a double line (Fig. 5.3). Follow these steps to update the spreadsheet 

along these lines. 

On the left edge of the screen, in row 13, click on the row number (13) to 
select the entire empty row 

First you want to put a border around the set of cells in Row 13. 

Right click on the Row number 13 and, in the context menu, select Format 
Cells..., then in the Format Cells dialog box click on the Border tab, then click 
on the Outline tool (Fig. 5.4), and click OK 

  

Fig. 5.4 Putting a border around a row of cells 

Now you want to reduce the row height of Row 13 so that the whole row looks like a double line 

between Rows 12 and 14. 

Again right click on the row number 13 and, in the context menu, select Row 
Height..., then in the Row/Height dialog box type the value 3 to replace the 
default height, and click OK 

You need to create a similar dividing line after Row 23, which holds the data for the last student 

in the roster. This is because you are shortly going to include new formulas in Rows 25 thru 27. 

Right click on the Row number 24 and, in the context menu, select Format 
Cells..., then in the Format Cells dialog box click on the Border tab, then click 
on the Outline tool (Fig. 5.4 above), and click OK 
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Right click again on the row number 24 and, in the context menu, select Row 
Height..., then in the Row/Height dialog box type the value 3 to replace the 
default height, and click OK 

Adding formulas to the spreadsheet 

As you learned in Lesson 4, Excel comes with many built-in functions for the spreadsheet, divided 

into a dozen or more categories. Let’s take a look at some of the built-in functions again now so 

that you know how to find them when you need them. 

Start this exercise by clicking in cell A1, at the top left of the spreadsheet then, 
in the Formulas Ribbon > Function Library click on Financial and, in the 
drop down menu, check out the more than 50 functions available to you there 

You’d have to be an accountant to want to use even half of these financial functions, but there are 

one or two that will prove useful for our Grade Book spreadsheet. 

In the Formulas Ribbon > Function Library do the same with the Logical, 
Text, Date & Time, Lookup & Reference, Math & Trig, and, under More 
Functions, the Statistical, Engineering, Cube, and Information, 
Compatibility and Web sets of Excel 2016 built-in Functions (Fig. 5.5) 

 

Fig. 5.5 The various sets of Functions in the Excel Function Library 

Click on ƒx to 

search for a 

function that 

may meet your 

needs 

16 
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With the cursor waiting in the Entry bar (Fig. 5.6), click on the Insert Function (fx) icon 
to take a look (by selecting a category and then scrolling) at the complete set of Excel 
categories of logical/mathematical functions that you can use 

  

Fig. 5.6 The Insert Function (fx) icon 

When you click on the Insert Function (fx) icon, Excel displays a dialog box showing a listing of 

functions, starting with the Financial category (Fig. 5.8). 

  

Fig. 5.8 The Insert Function dialog box 

Data Entry 

bar 

Cancel the data ( ) Accept the data () 
Insert Function (fx) 
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Click on the down arrow to drop down the menu of categories (Fig. 5.8 
above), then select the All option in the menu (Fig. 5.8 above) 

While you have the dialog box open, scan through the list of hundreds of built-
in functions in the Select a Function scroll box 

Depending on your math, computing, statistics, or accounting background, you might recognize 

many, some, a few, or maybe even none of these built-in Excel functions. If you’re feeling 

overwhelmed, relax. Complete the exercises that follow and you’ll start to get the hang of using 

functions such as this. 

Click on the Cancel button to close the Insert Function dialog box 

Experience is the best way to learn how some of these functions work. In Lesson 4 you already 

learned to use the Sum function, and also you created your own formula to calculate the Percentage 

for each student. Now let’s see how to create a function to calculate the average score for a set of 

student scores. 

Calculating an average for each of the grade columns  

You are going to add three new functions to the Gradebook document: the Average, the Max, and 

the Min functions. 

Let’s start with the Average function. You want the value representing the average of the scores 

in each of columns D-H to appear in a cell in Row 25 at the bottom of those columns (Fig. 5.7). 

  

Fig. 5.7 Average scores for each column 

Notice in Fig. 5.7 that the first cell after the names in the column of first names has the row label 

Average. You need to put that cell entry in your Gradebook document. 

Select cell B25, type the label Average, and press Tab twice to move to cell 
D25 

2016 
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A word about automatic calculation 

When Automatic Calculation is switched on, Excel immediately updates any calculations when 

you make any changes to the data in the spreadsheet. With automatic calculation, you don't have 

to remember to do this yourself. Whenever your spreadsheet is small (like the Gradebook 

document) you will hardly be aware that Excel is working for you like this. If Automatic 

Calculation is not already on by default, it will be good to turn it on, so here’s how you do it. 

In the Formulas Ribbon > Calculation Group select Calculation Options, 
then, in the drop down menu, make sure the option for Automatic 
Calculation is checked (Fig. 5.8) 

  

Fig. 5.8 Automatic Calculation 

Back to the task at hand 

An average is computed by adding (SUMming) the set of scores for an assignment or test, and 

then dividing the total by the number of scores in the set. You could put together this formula 

yourself, of course. If you know what the formula would be for the first column of scores, write it 

in the box below. Remember, a function or formula always begins with the equals (=) sign. 

 

 

Check the footnote below to see if you got the answer right.1  But since Excel has a built in Average 

function, you may as well use it. Here are the steps to include the Average function in your 

spreadsheet. 

Make sure cell D25 is still selected (the cell under the first column of scores) 

                                                 
1 What you wrote should look something like this: =SUM(D14:D23)/10. 
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Click on the Insert Function (fx) icon in the data entry bar to bring up the 
Insert Function dialog box, then, from the list of Categories, select the 
Statistical category (Fig. 5.9) 

  

Fig. 5.9 The Insert Function dialog box showing the Statistical category of Functions 

From the list of Statistical functions, click on the AVERAGE function to select 
it, then click OK 

Excel pastes the function into the data entry bar and automatically selects the cells in the column 

above the cell in which you want to put the Average function. It also presents a new dialog box 

(Fig. 5.10) in which you can indicate the specific range of cells you want included in the function 

if they differ from the range selected automatically by Excel. 

  

Fig. 5.10 The Function Arguments dialog box 

This value should be 23 
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In the Number1 box the set described by default is D14:D24, but it should be 
D14:D23, so change the value from 24 to 23 

The Function Arguments dialog box automatically selects the set of cells immediately above the 

cell which contains the new formula. It also explains what the Average function does, and asks 

you to confirm the formula by clicking OK. 

The formula in the Data Entry bar towards the top of the spreadsheet window should read 

=AVERAGE(D14:D23). Is this the exact wording of the formula in the data entry box on your 

spreadsheet? 

If it is, click OK; if it is not, correct it, then click OK 

Now look at cell D25. It should contain the average for the scores in Column D. At this stage 

there are three problems that can occur: 

1. If you see a series of pound signs (#######...), this indicates that there’s not enough room in 

the column to show the value, so you need to widen the column a little to make enough space 

for the average score to appear. If this is the case (where you see ###### instead of an average 

score), make the column wider. You learned how to change the width of rows and columns in 

Lesson 4 and again in this Lesson in Section 5.3. 

2. If a Bad Formula prompt pops up on the screen, check the formula in the entry bar again, 

compare it to the correct Average formula =AVERAGE(D14:D23), and make any corrections. 

3. It is always possible that the values being averaged yields a result that turns out to be a whole 

number (no fractions). But it would be useful to show at least one decimal place, regardless 

of the outcome of the Average calculation. If the average displayed in your Gradebook is 

rounded to a whole number (no decimal places), here are the steps to change the precision of 

the Average value to 1 decimal place. 

Right click on cell D25 and, in the context menu, select Format Cells... 

This brings up the Format Cells dialog box (Fig. 5.11). 

  

Fig. 5.11 Format Cells dialog box 

Number Category Change the default 

Decimal places from 

2 to 1 
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In the Format Cells dialog box (Fig. 5.11 above) select the Number 
category, and set the number of Decimal places (also called precision) to 
1, then click on OK 

Assuming all is well, your next task will be to copy this Average formula into the cells immediately 

to the right of cell D25, so that you have an average score under the other columns of scores (cells 

E25 through H25). 

Cell D25 should still be selected (click on it if it is not selected) 

Fig. 5.12 shows you that you’re going to use the mouse to grab hold of the handle in the lower 

right corner of cell D25 (you practiced doing this in Lesson 4) 

  

Fig. 5.12 Cell copy handle 

Use the mouse to point at the handle in the lower right corner of cell D25 (Fig. 
5.12 above), and drag the handle across to Column H—so that the formula is 
copied across to cells E25, F25, G25, and H25, which will all now have the 
correct Average score for their respective columns 

That's all there is to it. If necessary (though it shouldn’t be the case with this exercise) increase the 

column widths if you see pound signs (####) in any cell where you should see average scores. 

Time to save your work (Ctrl+s) 

Displaying the Highest (MAX) and Lowest (MIN) scores for each column of scores 

Now that you know how to use the Insert Function icon (fx) next to the Data Entry bar, and in 

particular since you just used it to put the Average function in your spreadsheet, you should be 

able to complete the exercise that follows without much help. 

In cell B26 put the heading Max score and in cell B27 put the heading Min 
score 

Drag this handle to the right to 

copy the cell’s formula into cells 

E25-H25  
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Click to select cell D26, then in the Insert Function dialog box > Statistical 
category, scroll to select Max—this function is used to find the highest score 
for each set of scores (in this case in column D) 

If necessary, grab hold of the Function Arguments dialog box and slide it 
out of the way so that you can see cell D26 in the spreadsheet 

With cell D26 still selected, drag down with the mouse to select cells D14 
through D23—the cells you want included as arguments in the Max function 
(D14:D23), and click OK 

Now you need to copy the MAX Function across to the other cells in rows 26. 

With cell D26 still selected, grab hold of the handle in the lower right corner 
of the cell and drag across with the mouse to select cells E26 through H26—
the cells in which you want to include the Max function, and click OK 

Click to select cell D27, then in the Insert Function dialog box > Statistical 
category, scroll to select Min—this function is used to find the lowest score for 
each set of scores 

With cell D27 still selected, drag down with the mouse to select cells D14 
through D23—the cells you want included as arguments in the Min function 
(D14:D23), and click OK 

Now you need to copy the MIN Function across to the other cells in rows 27. 

With cell D27 still selected, grab hold of the handle in the lower right corner 
of the cell and drag across with the mouse to select cells E27 through H27—
the cells in which you want to include the Min function, and click OK 

When you're done, your spreadsheet should resemble Fig. 5.13. 

 

Fig. 5.13 The Gradebook document after adding the functions (your data will be different) 

6 
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Protecting important cells 

Excel allows you to protect the contents of a cell or cells. This means that neither you nor anyone 

else will be able to change the contents unless you remove the protection. This feature is useful to 

prevent accidental loss of data, and will also help prevent others from interfering with the data you 

have collected. This is especially important when you might be sharing a spreadsheet with 

colleagues and you don’t want them messing with the data you’ve so carefully gathered together. 

Since all the data in a Grade book are important, it would be a good idea to protect everything. 

The process to do this is the same as if you were protecting a single cell, or a few cells, except that 

you select every cell. 

Click on the triangle shape in the top left corner to Select All the cells in the 
spreadsheet (Fig. 5.14) 

 

Fig. 5.14 selecting all the cells in the spreadsheet 

From the Home Ribbon > Cells Group select Format and, in the Protection 
Section towards the bottom of the Format Menu, click on Protect Sheet… 

This brings up the Protect Sheet dialog box (Fig. 5.15). 

  

Fig. 5.15 Protect Sheet dialog box 

In the Protect Sheet dialog box (Fig. 5.15 above) you need to remove the check marks next to 

Select locked cells and Select unlocked cells. You don’t want any users changing anything at all. 

So, if necessary, click to remove the check mark next to Select locked cells 
and Select unlocked cells, then click on OK 
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Notice now that even if you try to click on a cell, the system won’t let you. Every cell in the 

spreadsheet is protected against attack. 

Of course, someone who knows how to use Excel will know how to unlock the protection—

unless it’s protected by a password. So if you really want to prevent someone else from interfering 

with the data in the spreadsheet, you may need to take advantage of the option to include a 

password. 

Passwords provide protection against unauthorized access. You should choose a password that 

would be difficult to guess, of course, but also one that you would be sure to remember! The 

weirder, the less guessable, the password the better. It should include upper and lower case letters 

as well as numbers and special characters such as the @ symbol or whatever. Remember, the 

weirder your password, the better—as long as you can remember it. 

However, having said that, there’s no need to use a password in this exercise—unless you want 

to, of course. Just make sure you remember the password you decide on so that you can unprotect 

the worksheet when you need to make changes. 

Click on OK in the Protect Sheet dialog box 

Now all the cells in the Gradebook spreadsheet are unable to be changed unless you select 

Unprotect Sheet from the Format Cells… menu. If you wanted to lock just certain cells you would 

first select the cell or cells and turn on the Protection tool for just that cell or those cells. 

Time to Save the changes to your Gradebook document (Ctrl+s) 

Using Split Screen to divide the spreadsheet into panes 

Often a spreadsheet, or an Office Word 2016 document for that matter, will be too long or too wide 

to view all at once on the screen. For this purpose, Excel has a feature called panes (Fig. 5.16). 

 

Fig. 5.16 Excel’s vertical and horizontal Split Bars divide the spreadsheet into panes 

In the Split Screen feature 

there are 4 scroll bars so you 

can independently scroll 

through the data in any of the 

four panes 

These are the Split 

Bars, one vertical, the 

other horizontal 

The Split Screen feature uses the 

currently selected cell as the 

intersection point of the two Split Bars 
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You can split any window horizontally or vertically into sections (or Panes—like window panes). 

This allows you, while working or scrolling in one section, to keep other section(s) fixed in place. 

This applies whether the spreadsheet is protected or not. 

To see how this works, click in the View Ribbon > Window Group select Split 

Excel immediately divides up the worksheet into four sections, using a vertical and a horizontal 

split bar (Fig. 5.16 previous page). The split bars are grey so intentionally not too obvious, 

especially with other cell lines all over the place; but look carefully and you’ll see them well 

enough. 

The vertical and horizontal split occurs at the point in the spreadsheet where you have a cell 

selected. You can change the position of the split bars by positioning the mouse arrow on a split 

bar and dragging across or down the screen. Try this for practice 

Position the mouse arrow on either the vertical or horizontal split bar (you'll 
get a cross-hair cursor) and drag across or down the screen 

Now grab each of the scroll bars and check out the data in the four panes 

Notice how easy it is to compare different parts of a spreadsheet in this way. The Split screen 

feature is available in Word, too, but you probably will find that you use it most frequently while 

working with spreadsheets, especially large ones. 

Removing panes 

This is easy enough to do. 

In the View Ribbon > Window Group select Split again to turn off this option 

Your spreadsheet should now be restored to its original format. 

 

5.4 MAKING MORE CHANGES TO THE LOOK OF THE SPREADSHEET 
In Lesson 4 you learned how to change the width of columns and the height of rows. You also 

practiced doing this earlier in this lesson. Now you are going to learn how to put borders around 

selected cells and how to remove the grid lines and Column and Row headings. 

Putting a border around a cell or set of cells 

Before you can make any changes, you need to Unprotect the worksheet. Let’s do that before 

proceeding with the tutorial. 

From the Home Ribbon > Cells Group select Format and, in the Protection 
Section towards the bottom of the Format Menu, select the option to 
Unprotect Sheet… 

Now let’s make some more changes to the Gradebook document. For example, you may want to 

put a box around certain sections of your spreadsheet, such as the Class info in cells A4 through 

B6. This will make the information stand out in a report. Try this now. 

Drag across the six cells A4 through B6 to select the set of Class info 
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In the Home Ribbon > Font Group click on the arrow next to the Border tool 
to show the menu of border options (Fig. 5.17)  

  

Fig. 5.17 Excel’s Borders options for cells or groups of cells 

As you can see, the Borders menu gives you various options. 

In the menu, click on the Outline Borders option and click on OK 

The Class Info now has a border around it, setting it off from the rest of the data in the document 

(Fig. 5.18). 

 

Fig. 5.18 Spreadsheet cell with border 
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Removing grid lines and column and row headings 

Grid lines and column and row headings are essential when developing a spreadsheet or when one 

is updating the data. But for reporting purposes it may look better, perhaps even easier to read, if 

they are removed. You may recall doing this in Lesson 4. Try this again now for reinforcement. 

In the View Ribbon >Show Group remove the check mark from the box next 
to Gridlines and the box next to Headings 

The spreadsheet now looks quite different, as you can see (Fig. 5.19). 

 

Fig. 5.19 Removing gridlines and column & row headings from a spreadsheet 

For the next exercise, however, it will be best to have the Gridlines and Headers showing in the 

Gradebook document. 

In the View Ribbon > Show Group put back the check mark in the box next 
to Gridlines and the box next to Headings 

Updating the Grades Template spreadsheet 

You are now going to make the same changes to the Grades template that you just made to 

the Gradebook document. To do this, it will be easiest if you have both spreadsheets side-

by-side on your screen. 

Click on File > Open, then navigate to your USB drive > Work Files for Office 
2016 > Miscellaneous Files > Templates folder and open the Grades 
Template document 

Now you should have both the Gradebook document and the Gradebook Template document open 

on your screen. But for the next exercise, you need to arrange the spreadsheets side-by-side. 
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In the View Ribbon > Window Group, click on the tool to Arrange All, then, 
in the Arrange Windows dialog box, click on the radio button next Vertical 
(Fig. 5.20), then click on OK 

 

Fig. 5.20 The Arrange Windows dialog box 

Now you can see both spreadsheets side by side on your screen, as illustrated in Fig. 5.21 

 

Fig. 5.21 Worksheets arranged side-by-side 

What you’re going to do now is update the Grades Template spreadsheet with the same format 

and functions as the Gradebook spreadsheet, so that you can use the template with other classes 

you may have in the future. 

Hint: Use Copy and Paste to complete many of the tasks. DON'T transfer any of the actual 

student data from the Gradebook to the Grades Template—transfer only the functions and other 

formatting features you added to the Gradebook document. 

The two spreadsheets are open 

side-by-side so you can work on 

both of them at the same time 
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Fig. 5.22 illustrates what you need to do—read the directions carefully before you proceed. 

 

Fig. 5.22 Making updates to the Template 

Go ahead now and update the Grades Template by putting a box around the 
6 Class info cells (A4 thru B6), then Copy and Paste the TOTAL and 
PERCENT formulas (ignore the “####” signs in row 25) 

When you are done, your Gradebook Template spreadsheet will look like Fig. 5.23. 

 

Fig. 5.23 Gradebook Template spreadsheet after updates 

Save the Grades Template when you have finished making the changes 

Narrow these two 

rows (13 and 24) to a 

Row Height of 3 

Copy and Paste these 

two sets of functions 

from the Gradebook to 

the corresponding cells 

in the Gradebook 

Template 

Put a border around 

the 6 Class Info cells 

(A4 thru B6) 
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Your next task is to once again protect the cells in the Gradebook spreadsheet. First you must make 

the Gradebook the active document on the screen. 

In the View Ribbon > Window Group, click on the tool to Switch Windows 
and select the document Gradebook so as to make this the current 
spreadsheet on the Desktop 

Now you can go ahead and protect the Gradebook spreadsheet. 

Click in any empty cell to the right or below the area where any student data 
appears in the Gradebook spreadsheet (cell A30, for example), then press 
Ctrl+a to Select All the cells in the spreadsheet (this is the quickest way to 
select all the cells in the spreadsheet, but you can also click on the small 
triangle shape in the small box top left of the row and column headings) 

From the Home Ribbon > Cells Group select Format and, in the Protection 
Section towards the bottom of the Format Menu, select the option to Protect 
Sheet… 

In the Protect Sheet dialog box that pops up, remove any check marks that 
might be in the list of items users are allowed to do, click on OK, then Save 
your work 

It might be a good idea to take a break at this point in the tutorial. In the next section, you’ll learn 

about the Excel Lookup function. The spreadsheet Lookup function is a little tricky to understand, 

so stand up, step back from the keyboard for a while and stretch some of those muscles that are 

stiff from sitting through the first part of this tutorial. When you are ready, proceed directly to the 

next section, Section 5.5, on the next page. 

 

TIME FOR A BREAK? 

FEEL FREE TO TAKE ONE… 

THIS MIGHT BE ENOUGH FOR ONE DAY! 
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5.5 USING THE LOOKUP FUNCTION 
The concept of the LOOKUP function 

Take some time to read quietly through this section to understand how the LOOKUP function 

works. 

The LOOKUP function is a simple logic tool that you can use to automatically assign grades 

to your students based on the numbers in the Percentage column of your spreadsheet (column L). 

You are probably aware by now that if you have the automatic calculation option selected, 

Excel carries out function-based calculations as you make changes in a spreadsheet. Thus, once 

you have programmed Excel to LOOKUP the grades, the system will automatically update each 

student's Letter Grade, along with Totals and Percentages, even as you enter new scores for 

assignments, homework, tests, and so forth. 

Thus, with no effort on your part, you will be able to keep students informed at any time during 

the semester as to exactly what grade they currently carry for the class. 

Such information is invaluable. Knowledge is power. When a student is aware of an inadequate 

grade early on, extra effort can be applied to improve the situation before it is too late. It is 

surprising how often students are unaware of how they stand with regard to their progress through 

a course. The teacher who fails to provide adequate feedback when directing students in their 

pursuit of academic objectives deserves at least some of the blame if students do not progress as 

well as they should. When students are kept apprised at all times of where they stand, they tend to 

take more responsibility for the outcomes of their efforts—or lack of them. 

Fig. 5.24 illustrates the LOOKUP Table that will be the outcome of this exercise. 

 

Fig. 5.24 LOOKUP table 

You are going to tell Excel to compare a student's percentage score with the range of values in the 

first column of the table. These are control percentages. Excel will search through this first column, 

looking for the highest value (percentage) that is less than or equal to the student's percentage. 

Once that value is located in the first column, the function will assign the student the letter grade 

that is adjacent to it in the second column. 

Does that make sense? An example will help. Suppose the student's percentage is 87%. Well, 

in the table above, the highest value in the first column that is still less than or equal to 87% is 

80%, is it not? 70%, 60%, and 0% are less than or equal to 87%, but they are not the highest value 

that is less than or equal to 87%. So 80% is the value that Excel will select from the Range column 

Row headings 
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in its LOOKUP of the table. The letter grade from the corresponding cell in the second column--

in this case a "B"--will then be posted to the GRADE column of the Gradebook document proper. 

Once you understand the concept of "the highest value less than or equal to another number", 

the rest is easy. Here are a few student percentages to try for yourself. Complete the exercise that 

follows. 

From Fig. 5.19, column 1, 

what is the highest value less than or equal to 45%, and what is the resulting letter grade?_____________ 

what is the highest value less than or equal to 67%, and what is the resulting letter grade?_____________ 

what is the highest value less than or equal to 59%, and what is the resulting letter grade?_____________ 

what is the highest value less than or equal to 100%, and what’s the resulting letter grade?_____________ 

The answers are in the footnote at the bottom of the page.1 

 

There are two parts to incorporating the Excel LOOKUP function into your Gradebook document. 

First you must build the LOOKUP Table into the spreadsheet. Second you must enter into the 

appropriate cells the LOOKUP function that will instruct Excel to carry out the LOOKUP 

operation. 

You’ll need both the Gradebook document (which you saved in the Other 
folder in the Miscellaneous Files folder) and the Grades Template (which you 
saved in the Templates folder in your Miscellaneous Files folder) to complete 
the remainder of this tutorial, so if these documents are not already open, open 
them both from your Work Files for Office 2016 folder before proceeding 

Next, in the View Ribbon > Window Group > Switch Windows icon, select 
the Gradebook document, if it is not already the active window on the screen 

Since all the cells are protected in the Gradebook document, you’ll need to unlock them first in 

order to make changes. 

From the Home Ribbon > Cells Group select Format and, in the Protection 
Section towards the bottom of the Format Menu, select the option to 
Unprotect Sheet… 

Building the LOOKUP Table 

 

Fig. 5.25 The Lookup table you are about to create 

Now, let’s build the Lookup table that’s illustrated in Fig. 5.25. 

                                                 
1 0% (E); 60% (D); 0% (E); 100% (A) 
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The first column of the LOOKUP Table (the lookup vector) has a set of numbers which Excel calls 

the lookup_vector. 

A vector is just another name for a single column of numbers. The lookup_vector contains the 

set of values against which Excel compares the data from a selected cell in the Gradebook 

document. 

Let’s create this column (vector) of the LOOKUP table first. As you work your way through 

this exercise, be sure to hit the number 0, NOT the letter O; they are so close together on the 

keyboard that some students hit the wrong character by mistake. 

Select cell O1 and type the column header Range (%) then press Enter to 
move down to cell O2 

Type 0 (the number zero (0) that is) in cell O2 and press Enter to move down 
to cell O3 

Type 0.6 (this is equivalent to 60% in mathematical terms) and press Enter 
again to select cell O4 

Type 0.7 and press Enter to make O5 the current cell 

Type 0.8 and press Enter once more 

Type 0.9 in cell O6 and press Enter again to make O7 the current cell 

Finally type 1 (this is equivalent to 100% in mathematical terms) and click on 
the Accept ( ) button 

Now you must change the cell attributes of this first column of the table so as to display the 

numbers in percent form (with the percent (%) symbol). You did this before in Lesson 4, so the 

following is just a reminder of how to do this. 

Drag down to highlight all 6 of the scale values from cell O2 to cell O7 

In the Home Ribbon > Number Group click on the % (Percent) symbol to 
change the format of the decimal numbers to percentages 

That completes the first column of the table. Now for the second column with the letter grades--

what Excel calls the result vector. The result vector contains the values which Excel returns to the 

Gradebook cell which contains the formula which calls on the LOOKUP function. 

Select cell P1 and type the header Grade (A-E), then press Enter to move 
down to cell P2 

Type the letter E (or whatever you would use for a failing grade) and press 
Enter to go to cell P3 

Type a D and move down to cell P4, then type a C and move down to cell P5 

Type a B and move on down to cell P6, then type an A and move down to cell 
P7 

Finally type an A again in cell P7 and click on the Accept ( ) button 

The table is now almost ready for use. A couple of cosmetic adjustments will improve its 

appearance. 
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Select columns O and P by dragging across the letters O and P at the top of 
the columns 

In the Home Ribbon > Alignment Group select Center alignment, then in the 
Cells Group click on Format and, in the drop down menu, select Column 
Width… and make the width 10 

Your LOOKUP Table should now look like Fig. 5.25 on page 194. 

Save all your hard work before proceeding with the tutorial 

Using the clipboard to copy cells from one document to another 

Now that you have completed the task of building the LOOKUP Table in the Gradebook document 

you need to update the Grades Template along the same lines. As before, the easiest way to do this 

is to copy the relevant cells from the Gradebook document into the Grades Template document 

using Copy and Paste. 

First you must copy the relevant cells (those used for the LOOKUP Table) from the Gradebook 

document to the clipboard. 

Select cell O1 and drag down diagonally across the LOOKUP Table to cell P7 

Press Ctrl+c to copy the LOOKUP Table to the clipboard 

Now, in the View Ribbon > Window Group click on Switch Windows or, more 
simply, just click anywhere in the Grades Template window 

In the Grades Template, click on cell O1 to make it the current cell, then hit 
Ctrl+v to paste the LOOKUP Table from the clipboard to the Grades Template 

The width of columns O and P in the Grades Template spreadsheet is still 13, which is the default 

width when you first open a new spreadsheet. This is wider than you need for the LOOKUP table; 

the width you need is 10. 

In the Grades Template, click on the column header for column O, hold down 
the Shift key, and click on the column header for column P to select both 
columns 

Right click anywhere in either of the highlighted columns and, in the context 
menu, select Column Width…, then change the width of columns O and P to 
10, and save your work (Ctrl+s) once more 

Entering the LOOKUP function into the Grade column of the spreadsheet 

Take a moment to understand the next step in using the LOOKUP table. Recall that the LOOKUP 

function instructs Excel to look up a table that you have built and come back with a corresponding 

result to store in the spreadsheet proper. Still confused? Maybe the following will help you figure 

it out. 

The LOOKUP function has the following parts to it: 

=LOOKUP (lookup_value,lookup_vector,result_vector) 

Let’s examine each part of this function in order to understand how it works. 

 The "=" symbol at the start of the function simply tells Excel that a function or formula 

is to follow, as opposed to ordinary data such as numbers or labels. 

 LOOKUP tells Excel what task it has to carry out (look something up in a list). 
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 lookup_value, lookup_vector, and result_vector are variables (control values) that 

Excel uses when it is looking up the table: 

 the lookup_value is either a number or text (such as a person's name); this value 

will be the "key" that Excel will use as it searches through the cells in the 

lookup_vector or column; 

 the lookup_vector is the column of cells that Excel has to check in its lookup of 

the table (column O in Fig. 5.25 on page 194); 

 the result_vector is the column of cells in which Excel will find the result of the 

LOOKUP operation (Column P in Fig. 5. 25 on page 194). 

Still confused? Don’t feel bad; this is definitely tricky stuff. Maybe an example will help you 

understand how the Lookup function works. It will be easiest for you to follow the next exercise 

if you have an actual grade book to work with. 

The Grades Template and Gradebook spreadsheets should still be side-by-
side on your screen, so begin by switching back to the Gradebook document 
(use the View Ribbon > Window Group > Switch Windows icon for this or 
click on any cell in the Gradebook document) 

As you follow along, make sure you have at least the LOOKUP Table (columns O and P) showing 

on the screen, as well as the last three columns of the Gradebook document (columns L thru N) 

containing the PCNT and GRADE data. 

Scroll over if necessary and make sure you have columns L through P showing 
on the screen, with the LOOKUP Table at the top of the screen (Fig. 5.26) 

 

Fig. 5.26 Spreadsheet showing the Lookup Table 

Select cell N14 (Fig. 5.26 above) 

Cell N14 
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This is the first cell in the GRADE column. You want Excel to use the LOOKUP function to figure 

out the letter grade for each student and display it in this column (Column N). So the LOOKUP 

function must go in each cell of Column N. 

Click on the Insert Function icon (fx) in the data entry bar towards the top of 
the spreadsheet window and, in the Insert Function dialog box, select the 
category Lookup & Reference (Fig. 5.27) 

  

Fig. 5.27 Insert Function dialog box showing Lookup & Reference category 

In the Select a function: scroll box, scroll to locate the function LOOKUP, 
then click on OK 

This brings up the Select Arguments dialog box (Fig. 5.28). 

  

Fig. 5.28 The Select Arguments dialog box 

The first set of arguments (lookup_value, lookup_vector, result_vector) are 
what we want, and they are already selected by default, so click on OK 
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If you look in the entry bar at the top of the spreadsheet, you’ll see that it now contains the basic 

LOOKUP function, ready for you to add the three (3) arguments for the LOOKUP function—the 

lookup_value, the lookup_vector, and the result_vector. 

Excel also presents a dialog box for you to enter these arguments (Fig. 5.29). 

 

Fig. 5.29 The Function Arguments dialog box for the LOOKUP function 

If the Function Arguments dialog box is covering column L and the Lookup 
Table in columns O and P, slide the Function Arguments dialog box down 
and off to the right or left on the screen so that the dialog box doesn’t hide the 
cells you need to work with 

Entering the lookup_value in the dialog box 

Notice that the cursor is positioned in the first data entry box for you to enter the first parameter 

of the LOOKUP function—the lookup_value. You must enter here the coordinates of the cell that 

contains this lookup_value, namely the first student’s Percentage (Cell L14). 

In the Gradebook spreadsheet, click on cell L14 

Excel enters this cell's coordinates as the first of the LOOKUP parameters, the lookup_value. You 

are telling Excel that it must use this first student's percentage as the value to check against the 

first column of the LOOKUP Table (O2 through O7). 

Entering in the lookup_vector 

Cells O2 through O7 are the lookup_vector for the LOOKUP Table. 

Click in the second data entry box in the Function Arguments dialog box, so 
that you can enter the cells which contain the lookup_vector 

Now, in the Gradebook spreadsheet, use the mouse to drag down from cell 
O2 to cell O7 (remember, it’s the letter “O” not the number “0”) 

Notice that Excel fills in the second of the LOOKUP parameters for the LOOKUP function, namely 

the lookup_vector. Check this in the Data entry bar, too. 
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Entering the result_vector 

Cells P2 through P7 are the result_vector for the LOOKUP Table. 

Click in the third data entry box in the Function Arguments dialog box, so 
you can enter the cells that contain the result_vector 

Now, in the Gradebook spreadsheet, drag down from cell P2 to cell P7 

Notice, once again, that Excel fills in the third of the LOOKUP parameters, the result_vector. 

Check the data entry bar to see that the LOOKUP function is now complete—
at this stage it should read =LOOKUP(L14,O2:O7,P2:P7) 

Finally, click on OK and take a look in cell N14 

Applying the function 

Excel will look for "the highest value in cells O2 through O7 that is less than or equal to the 

student's percentage". 

Take a look at cell N14 now and verify that it contains the correct letter grade 
(B) according to the value in cell L14 (the percentage for this first student) 

As you see, once the LOOKUP function has located the correct cell in column 1 of the Lookup 

Table (the Range column), all that remains is for Excel to make a note of the letter grade that is in 

the corresponding cell in column 2 of the table (the Grade column), and copy that grade into cell 

N14. 

Don’t feel bad if your eyes are starting to glaze over; this is kinda nerdy stuff. But hang in 

there, we’re nearly done. 

Copying the LOOKUP function into the rest of the GRADE column 

The first student's grade is taken care of. The next task is to copy this function from cell N14 down 

to the other cells in the GRADE column (column N), but this is not as simple as it seems because 

we have to consider the problem of Absolute and Relative cell references.. 

If you want to try and do this on your own (you will need to understand the concept of Absolute 

and Relative references!), go ahead. If you are successful you can skip the rest of this sub-section 

and go to the Practice makes perfect section on the next page. 

If you need help completing the LOOKUP function, read on to follow the steps to correctly 

Fill down the LOOKUP function to the remaining cells in column N. 

First you must make a small change to the function itself. You also need to put your thinking 

cap on, because if this is the first time you've used a LOOKUP function, it can get mighty 

confusing. 

You may recall learning about Relative and Absolute cell references in Lesson 4. The function 

=LOOKUP(L14,O2:O7,P2:P7) will work fine for the first student, but if you copy it to the other 

cells as is, Excel will assume that all the cell references in the function are relative to the cell into 

which they are being copied, and will adjust them accordingly, resulting in the wrong letter grades. 

If you enjoy math or logic, you’ll be enjoying this; but if not, bear with us, OK? 

What you have to bear in mind is that the references to the LOOKUP Table (cells O2:O7 and 

P2:P7) must be absolute references—which means any references to those cells must not change—

because the data for the LOOKUP Table will always be found in these specific cells. 

So you need to tell Excel to leave these LOOKUP Table references unchanged when copying 

the LOOKUP function into the other cells in column N. You do this by surrounding the LOOKUP 

Table’s cell coordinates with $ (dollar) signs. Like this: 
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=LOOKUP(L14,$O$2:$O$7,$P$2:$P$7) 

You did this in Lesson 4 when you were creating the formula for the cells in the Percentage column 

(Column L). 

The reference to the lookup value (cell L14 for the first student) is relative, and will be different 

for each student (L15, L16, and so on), so it doesn’t need to have dollar signs around it. But the 

references to the lookup_vector and to the result_vector are absolute—fixed because they refer to 

the LOOKUP table in columns O and P. 

Here is a reminder of the steps to tell Excel to treat references as Absolute References when 

referring to the LOOKUP Table. 

Click on cell N14 

Take a look at the Data Entry bar at the top of the screen and you’ll see that the LOOKUP function 

is spelled out in full (Fig. 5.30). 

 

Fig. 5.30 LOOKUP function for cell N14 

In the Data entry bar (Fig. 5.30), in the LOOKUP formula, click to put the 
cursor immediately before the reference to cell O2  

Now put a dollar ($) sign in front of every coordinate (row and column) for the 
LOOKUP Table (8 $ signs in all) as illustrated in Fig. 5.31 

This will ensure that this part of the function will remain unchanged ("absolute") when you copy 

it shortly into the other cells in column N. 

  

Fig. 5.31 Absolute references are preceded by dollar ($) signs 

LOOKUP formula 
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Notice, in Fig. 5.31, that the entries are color-coordinated to help you see which parts of the 

LOOKUP function relate to the cells in the spreadsheet itself: Green for the Lookup Value, Red 

for the Lookup Vector, and Purple for the Result Vector. 

Click the Accept button ( ) to accept the LOOKUP function into cell N14 

Here now are the steps to copy the function from cell N14 into the remaining cells of the GRADE 

column (Column N). 

Make sure the current cell is still cell N14 

Grab hold of the small Fill handle in the lower right corner of cell N14, drag 
down to cell N23 and let go of the mouse button (or take your finger tip off the 
screen if you’re using touch commands) 

You now should see the correct letter grade for each student in column N. 

While you have the cells in column N highlighted, center the grades in the 
column (Home Ribbon > Alignment Group > Center icon) 

Save the changes you have made to the Gradebook spreadsheet 

If you need to think about the LOOKUP function a little more, go carefully back over what you 

have just done. Once you have a clear idea of how the LOOKUP function works, you and your 

students will be able to apply it in myriad situations when you build spreadsheets of your own. 

Practice makes perfect 

Your task now is to switch to the Grades Template document again, and add the LOOKUP function 

there, too. You do not have any data in the template (or at least you shouldn’t have!), so your 

LOOKUP function will produce a column of meaningless grades (all E’s!) in the GRADE column, 

just as was the case when you built a function into the PCNT column of the template document 

when you were working on Lesson 4. This is no problem, because the data will be relevant and 

correct when you use the spreadsheet with an actual class of your own and enter meaningful sets 

of scores, as is the case in the Gradebook document itself. 

You either can add the functions to the Grades Template document the long way, by repeating 

all the steps you just carried out for the Gradebook document, or you can use the Copy (Ctrl+c) 

function as you did a short while ago to copy the LOOKUP Table from the one document to the 

other. 

Don't forget, when you’re done, to Save the changes you will have made to the 
Grades Template spreadsheet, then close the Grades Template document 

Finally, in this exercise you must protect the Gradebook worksheet so that no one can make 

unauthorized changes to the data in the cells. 

Click on any cell below or to the right of any data in the Gradebook worksheet, 
hit Ctrl+a, then, from the Home Ribbon > Cells Group select Format and, in 
the Protection Section towards the bottom of the Format Menu, select the 
option to Protect Sheet… 

In the Protect Sheet dialog box click on OK, then Save your work 

There is no need to protect the Grades Template document because there is, as yet, no student data 

in there. 
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5.6 CREATING CHARTS BASED ON THE SPREADSHEET DATA 
The Excel charting capability 

Today we are in danger of being overwhelmed by a superabundance of data, the raw material of 

information. We need all the help we can get to make sense of this superabundance and, above all, 

make decisions based on it. 

Charts—graphic, colorful, eye-catching, mind-enriching—have, for thousands of years, been 

a powerful way to convey what would otherwise be complex information. Office Excel 2016 makes 

it easy to create dozens of different types of charts. You can create a chart from information 

gathered in most any spreadsheet. It is not an exaggeration to say that your ability to use Excel’s 

charting capability will make you a more effective teacher. 

A spreadsheet user can take advantage of charts based on the numbers stored in its rows and 

columns of cells. The numbers on their own may not provide much information. Charts based on 

those numbers, on the other hand, may enable the user to visualize the data. "A picture," as they 

say, "is worth a thousand words." 

A well-designed chart can help you make sense of a thousand numbers. Charts are also useful 

when you need to increase the impact of any oral or written presentation. Think of the many charts 

that you now see presented on TV and other media; their purpose is to help you make sense of all 

the data out there, whether it’s business data, weather data, data related to politics, and so on. 

Charts that are well-designed will help your students understand what they need to know. More 

to the point, if you teach your students how to create charts themselves, they will be able to include 

them in assignments related to every subject area under the sun. 

Creating a Column chart 

For this exercise you’ll open a new spreadsheet document so you can practice creating charts. 

Navigate to your USB Drive > Work Files for Office 2016 > Miscellaneous 
Files > Other Documents folder and open the Charts spreadsheet 

Your Charts spreadsheet should look like Fig. 5.32. 

 

Fig. 5.32 The Charts spreadsheet 
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The values represented in a chart are called a data series or a data set. In the chart you are about 

to create, the number of students in the various grade ranges (A, B, C, etc.) will be represented by 

bars. The chart will have a title and a legend with names descriptive of the data series. 

Most charts, except pie charts, have axes, which are the perpendicular lines along which the 

data are plotted or displayed. The Y axis is the vertical axis (running from top to bottom). The X 

axis is the horizontal axis (running from left to right).  

To create a chart in Excel, you must first designate the set of cells in the spreadsheet that you 

want included in the chart. This is called the chart range. Let’s select the Chart Range now. 

Select, by dragging and highlighting, cells A1 through F2 

Now, let’s first check out each of the 7 categories of charts. 

In the Insert Ribbon > Charts Group, click on the Column charts icon (Fig. 
5.33) and look at the many different types of Column Charts you can make 

 

Fig. 5.33 Column Chart tool 

Click on the Line charts icon and look at the different types of Line Charts 

Click on the Pie charts icon and look at the different types of Pie Charts 

Click on the Bar charts icon and look at the different types of Bar Charts 

Click on the Area charts icon and look at the different types of Area Charts 

Click on the Scatter charts icon and look at the different types of Scatter Charts 

Click on the icons for various Other charts and look at the different types of 
Charts you can make 

After you have checked out the various chart types, in the Insert Ribbon > 
Charts Group, click on the Column or Bar charts icon 
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In the Column or Bar Charts menu, click on the icon for a 3-D clustered 
Column chart—that’s the first of the 3-D Column Charts (Fig. 5.34) 

 

Fig. 5.34 The Column Charts menu 

Immediately Excel creates the chart and displays it on the screen (Fig. 5.35). Notice that Excel has 

automatically put the grades along the (horizontal) X axis and the scale indicating the number of 

students “in Range”—i.e. the number of students with each grade—along the (vertical) Y axis. 

 

Fig. 5.35 3-D Clustered Column chart 

To the right of the chart you see three icons (Fig. 5.35 above), which you can click on to add more 

features to the chart, or play with the style and color aspects of the chart, or decide which values 

should be represented in the chart. 

The only change you need to make right now is to the chart title. It should say something like 

“Class Grades Distribution.” 

Click once on the Title of the chart—Students in Range—then Triple click 
on the Title text to highlight the whole title, and in its place type Class Grades 
Distribution 

You can easily make any other changes to the chart. You have literally dozens of options. 

Add more features to the chart 

Play with the style and color aspects of the chart 

Decide which values should be represented in the chart 
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Right click on any piece of the chart (such as the title, any other text, the bars, 
the chart background, the gridlines, the chart area as a whole, the legend, the 
axis numbers or letters) and notice that you get a context menu which offers 
options for what to do with whatever you are right clicking on 

Notice the handles that immediately appear around the object(s) you've selected. Also notice that 

each part of the chart has different options in its pop up context menu. 

Select the Format… option from whichever context menu pops up (depending 
on where you are pointing) and interact with the dialog box to change whichever 
features are appropriate for the object you’ve selected (the chart area as a 
whole, the chart title, a particular data series, the walls at back of the chart, the 
plot area, and so forth) 

Try variations on the look and feel of the chart; undo anything you don't like 

Notice that when you have the chart selected two new Ribbons appear at the top of the Excel 

window—the Chart Tools > Design Ribbon and the Chart Tools > Format Ribbon (Fig. 5.36). 

 

Fig. 5.36 the Two Chart Tools Ribbons 

In the Chart Tools > Design Ribbon > Chart Styles Group, Live Preview 
some of the different preset styles 

There are several preset styles that are actually quite interesting (Fig. 5.37). 

 

Fig. 5.37 There are a dozen preset chart styles to choose from 
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When you're done trying things out, go to File menu > Save As… and, in your 
USB Drive > Work Files for Office 2016 > Data Files > Spreadsheet 
Documents folder, save the chart with the name Column Chart 

That’s all you want to do with the Column Chart, so you might as well remove it from the 

spreadsheet window before the next exercise. 

Left click on the border of the Column chart to select the whole chart (and 
not some piece of the chart’s contents), then hit the Del(ete) key 

Creating a pie chart 

Creating a pie chart is straightforward if you just successfully completed the bar chart. You will 

use the same set of data for the exercise that follows. 

Drag to select cells A1 through F2, then in the Insert Ribbon > Charts 
Group, click on the Pie or Donut Chart icon 

In the Pie Charts menu, click on the icon for a 3-D Pie chart, and then, in the 
Design Ribbon > Chart Styles Group, select the Style option Style9 or click 
on the Style icon and select Style 9 in the Style pop up menu (Fig. 5.38) 

 

Fig. 5.38 Pie Chart 

Change the Chart Title to Class Grades Distribution as you did for the 
Column Chart 

Right click on any piece of the chart (title, slices of the pie, plot area, chart 
area, legend) 

Notice the handles that immediately appear around the object you've selected. Also notice that 

each part of the chart that you select has a set of different options in its pop up context menu. 
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Select the Format option from any of the context menus and interact with the 
dialog box to change fonts, colors and so forth—try variations on the look and 
feel of the chart; undo anything you don't like 

When you're done trying things out, go to File > Save As… and, in your Work 
Files for Office 2016 > Data Files > Spreadsheet Documents folder, save 
the chart with the name Pie Chart 

That’s all you want to do with the pie chart. 

Left click on the border of the Pie chart to select the whole chart and not 
some piece of the chart’s contents, then hit the Del(ete) key 

If necessary, drag again to select cells A1 through F2, then in the Insert 
Ribbon > Charts Group, select the 3D Clustered Bar Chart icon 

Go ahead and create a 3D Clustered Bar Chart with your choice of preset 
chart style, change the Chart Title to Class Grades Distribution and save 
the chart in your Data Files > Spreadsheet Documents folder with the name 
Bar Chart 

Do the same to create a Donut style Pie Chart, and save the chart in your 
Data Files > Spreadsheet Documents folder with the name Donut Chart 

You are done with the Charts document that you have been using to create 
various types of charts, so close the spreadsheet 

You should now have only the Gradebook document open on your screen. 

   

5.7 PRINTING THE UPDATED SPREADSHEET 
Selecting a section of the spreadsheet for printing 

You're going to print out the Gradebook document twice. 

When you first print out your Gradebook document, you do not want the LOOKUP Table to 

appear on the printed report. You want to print only that block of cells that contains the data 

pertaining to student grades for the semester. This includes columns A through N and Rows 1 

through 27. 

The steps that follow will show you how to select just this block of cells for printing. First you 

must select (highlight) the range of cells that you want to print. 

Drag down diagonally from cell A1 to cell N27 (this will include the Average, 
Max Score, and Min Score summary lines at the bottom of the Gradebook 
document, but not the cells with the LOOKUP table) 

In the Page Layout Ribbon > Page Setup > Print Area menu, select the 
option to Set Print Area 

It is usually best to print a spreadsheet in landscape (sideways) orientation. 

In the Page Layout Ribbon > Page Setup Group click on the Orientation 
icon and make sure that Landscape is selected 

You need to take care of one more detail before clicking on the Print button. The printed 

spreadsheet will look better if you remove column and row headings as well as the cell gridlines. 
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In the Page Layout Ribbon > Page Setup Group click on the small arrow in 
the lower right corner of the group section in order to bring up the Page Setup 
dialog box (Fig. 5.39) 

  

Fig. 5.39 Removing Gridlines and Row and Column headings 

In the Page Setup dialog box, click on the Sheet tab and then click to remove 
the check mark from the boxes next to Gridlines and Row and column 
headings (Fig. 5.39 above), then click on OK 

From the File menu select Print 

This will bring up the Print dialog box. Your spreadsheet has just one page. If you wanted to check 

how many pages there are in a spreadsheet before printing, you would find the answer at the bottom 

of the Print dialog box (it reads 1 of 1 for this spreadsheet). Notice also that in the Print dialog box 

you have a Preview of the worksheet before printing. 

Check out how the spreadsheet looks in the Preview window, then click on 
the Print button top left of the Print dialog box to print out a hardcopy of the 
Gradebook 

Now you are going to print a second copy of the Gradebook document, but this time you will 

include the LOOKUP table. 

Remove the check parks 

from these two boxes 
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Drag down diagonally from cell A1 to cell P27 (this will include the LOOKUP 
table in columns O and P) 

In the Page Layout Ribbon > Page Setup > Print Area menu, select the 
option to Set Print Area 

In the Page Layout Ribbon > Page Setup Group click on the small arrow in 
the lower right corner of the group section in order to bring up the Page Setup 
dialog box 

In the Page Setup dialog box, click on the Sheet tab and then click to put 
back the check mark in the boxes next to Gridlines and Row and column 
headings, then click on OK 

Once more, from the File menu select Print 

If you are completing the lesson for a class at school, hand in both hardcopies 
of the spreadsheet to your instructor 

  

5.8 MAKING A BACKUP COPY OF YOUR DOCUMENTS 
Your last task before completing this session at the computer is to make a backup of your document 

on the backup disk. The Gradebook is still open in Excel. It is also saved in the Data Files > 

Spreadsheet Documents folder, which is in your Work Files for Office 2016 folder. 

From the File menu select Save As, and in the Save As dialog box change 
the file name to Gradebook Backup, then navigate to your USB drive > Work 
Files for Office 2016 > Data Files > Spreadsheet Documents folder and click 
on Save, then close Excel 

 

LOOKING BACK 
Most people take advantage of only a fraction of the functionality of computer software. This 

tutorial, and the others that you have worked your way through thus far, have introduced you to a 

wider range of features of Excel than most Excel users are even aware of, let alone use. However, 

you still cannot consider yourself an expert, even though you are becoming a more sophisticated 

user. 

To become an expert, you must first of all use the software a great deal, taking advantage of 

the features you have learned so that you don't forget them. You also might study the User's Guide 

that Microsoft provides along with the Excel software. 

Having said that, you should always bear in mind that expertise like this is ephemeral. "Use it, 

or lose it," as they say. It’s not like riding a bike, where once you’ve learned how, you can do it 

forever. You have to practice; you have to use the software so that you become more and more 

proficient. 

 

LOOKING FORWARD 
Lessons 6 will help you learn to use the Access database application. This will be a pre-requisite 

to helping you learn how to use the mail merge feature of the word processor. Mail merge will be 

the subject of Lesson 7. 
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If you have completed all the tutorials in this book up to this point, you have spent a considerable 

amount of time at the computer. This is the only way to master the machine. Yet it is not enough. 

You must be prepared to strike out on your own, creating documents using the productivity tools 

you are learning in these tutorials to meet your needs both in and out of the classroom. 

Deep, assimilated learning takes place only once you are working independently, because to 

do this you have to show that you have understood everything you have learned. Understanding 

leads to transference and acquisition of skills. 

Tutorials will open the doors to knowledge, and hold your hand while you make those first 

steps toward the acquisition of specific skills. But you must have the desire to let go of the hand 

that guides you. Without this desire, the exercises that you are following will be wasted and yield 

no fruit. With this desire, you will be motivated to understand what you are learning so that you 

can apply it to new situations in your own professional experience. 

 

SKILL CONSOLIDATION 
Complete these exercises to reinforce what you have learned in Lesson 5. 

1. List at least 5 applications, other than those presented in these tutorials, for which you think 

you would use the Excel spreadsheet in a classroom environment. 

2. Either alone, or with a group, develop templates for each of the five spreadsheets identified in 

exercise 1. This could be an excellent class project. Each team would develop a different set 

of templates. Then all groups would present their results for review by everyone else in the 

class, and the complete set of templates could be made available on disk for everyone to take 

away from the course. 

3. Load the Gradebook document to the Desktop. 

• Add the function to calculate the average score for each of the tests, quizzes, homework, 

etc. The system will add up all the scores and divide by the number of cells that contain 

scores to arrive at the average. You should use the copy function to duplicate the 

functions across the spreadsheet. 

• Save the updated document 

• Print out only the columns that contain the student names and the final totals and 

percentages (so you will need to temporarily delete the columns in between--don't save 

this document!) 

4. Load the Gradebook document onto the Desktop. 

• Add a new column for another set of scores 

• Add a new row for another student 

• Update the functions where necessary 

• Sort the student records based on the First and Last Name columns 

• Save the updated document 

5. Create a line chart based on a set of values for populations in several cities in the U.S. Generate 

a Bar chart from the data. Research the populations on the web at 

http://www.census.gov/popest/states/NST-ann-est.html 

6. Create a pie chart based on a set of values for the amount of rainfall for each of any ten cities 

worldwide. Research the rainfall data at this web address: http://www.worldclimate.com 


