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7 
MAIL MERGE AND RELATED OPERATIONS 
Form letters and mailing labels 

 

LEARNING OUTCOMES 
In Lesson 6 you were introduced to the Access 2016 database. In Lesson 7 you are going to apply 

what you have learned about databases to the task of creating form letters and mailing labels. 

The process is called Mail Merge and it is an important word processing skill with which every 

teacher should be familiar. 

Microsoft’s Office 2016 is an integrated suite of programs. This means that the different 

components of the Office software—Word, Access, Excel, and PowerPoint, for example—are all 

part of the same system. As a result, you can easily switch from one component to another, cut 

and paste data between documents, and above all use a common set of tools with all the 

applications. The steps required to edit, copy, arrange, print, format, cut and paste, and so forth, 

are more or less the same whether you are in the word processor, database, spreadsheet or 

presentation components of Microsoft Office. 

You can merge data from a database into different types of Office documents to produce any 

number of versions of a standard document tailored to address individual recipients. This is 

especially useful when creating form letters, which are another type of template or stationery 

document. But you can also merge data into a spreadsheet (such as an invoice or other 

accounting document) or into a drawing document. You can create mailing labels, or any 

document that requires fill-in-the-blanks data. 

In this tutorial you will practice these skills by writing a form letter to your students' home 

contact (parents or guardians). A form letter is simply a letter which is to be circulated to a group 

of people such as parents, and into which you place data specific to each individual in the group. 

So a form letter is a personalized circular letter that is customized for each individual who 

receives it. 

The first of the letters you are going to develop will inform parents of an upcoming field trip. 

The second will report on each student's progress after five weeks of a class session. The 

Microsoft Word mail merge feature simplifies the process of creating form letters of this kind. 

In this tutorial, then, you will complete the following tasks: 

• prepare a data source document (an Access 2016 database) for a form letter; 

• create the form letter;  

• prepare a set of field trip notices, merging them with the data source document and 

printing to a printer or to a file; 

• prepare mailing labels, and merge them with the data source document; 

• prepare a new form letter using an existing data source document (an Access 2016 

database)—including using a macro 

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions 

carefully. On computers there are always other ways of doing things, so if you decide to wander 

off on your own, be sure you know your way back! 
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Another word of warning… 

This tutorial will cover a lot of ground. If you have worked through the previous six tutorials up 

to this point, you should have considerable background using Microsoft Office 2016. For this 

reason, the directions will not be as detailed as in previous tutorials. There will be less hand-

holding, so you will have to think, remember and, in so doing, consolidate all that you have 

learned. 

You are going to create a data source document (an Access 2016 database), and then merge 

the data into a Word form letter. This form letter will be used by Word to control the printing of a 

set of customized letters to parents that will be the final product of the first part of the tutorial. 

You will also learn how to create mailing labels. The last part of the tutorial will step you 

through the process of creating a form letter using an already existing data source document 

(another Access 2016 database). 

 

7.1 GETTING STARTED 

Make sure you have the USB drive containing your Work Files for Office 
2016 folder in the USB port 

In the Work Files for Office 2016 > Miscellaneous Files > Merge 
Documents folder, open the Letters word processing document 

You are now ready to begin work on the form letter you are going to create using Word’s Mail 

Merge function, with which will be merged a database of recipients’ data. First you need to 

select the Word 2016 Mail Merge Wizard, which will step you through the series of processes 

you need to complete to create and print the form letter. 

In the Mailings Ribbon > Start Mail Merge group, click on Start Mail Merge 
to bring down the menu, then select the last option in the menu, Step by 
Step Mail Merge Wizard... (Fig. 7.1) 

  

Fig. 7.1 Step by Step Mail Merge Wizard option 
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This brings up the Mail Merge Task Pane dialog box (Fig. 7.2). 

 

Fig. 7.2 The Mail Merge Task Pane 

The process of merging data with a form letter involves the following six steps: 
1. Select the document type.  

2. Select the starting document. 

3. Select the recipients of the form letter. 

4. Write your form letter. 

5. Preview the merged letters. 

6. Complete the mail merge. 

The next section will step you through the process of preparing the data source document—an 

Access 2016 database (Steps 1-3). Section 7.3 will help you create the form letter (Step 4). This 

form letter will contain the place holders which eventually will be filled with data from the data 

source document (an Access 2016 database). Section 7.4 will take you through Steps 5 and 6—

the process of printing the customized letters. 
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7.2 PREPARING THE ADDRESS LIST DATABASE 
You are going to use the features of Word Mail Merge to create the database that you will use for 

this mail merge exercise. However, you could use an existing database for this purpose, and you 

will have the opportunity to practice doing this later in this lesson. 

Before writing the form letter you must create the Address List database of student records that 

will be merged with the form letter.1 This involves the first three steps of the Mail Merge Task 

Pane. 

Let's start with Step 1. 

Step 1: Select the document type 

The Mail Merge Task Pane first asks you to specify the type of main document you will use for 

the mail merge (in this case a Letter). 

Make sure the radio button next to Letters is selected, then, at the bottom of 
the Task Pane, click on Next: Starting document 

Step 2: Select the starting document 

In the Task Pane for Step 2, make sure the radio button next to Use the 
Current Document is selected, since you are going to use the Letters.doc 
document you opened at the beginning of this lesson 

Now, again at the bottom of the Task Pane, click on Next: Select recipients 
in order to proceed to Step 3 

Step 3: Select the recipients of the form letter 

The next step (Step 3 of 6 in the Mail Merge Task Pane) helps you decide who will be the 

recipients of your form letter. 

You have not yet created the database that contains these records, so you need to select the 

option to Type a new list (Fig. 7.3). 

  

Fig. 7.3 The Task Pane for Step 3 of the Mail Merge Task Pane 

                                                 
1 You don't have to do this first. If you preferred, you could create the form letter without any indication of mail 

merge features (placeholders, as Microsoft Office calls them), then add these later when you have a set of database 

records ready. For this exercise, however, you'll get the database records together first, before preparing the form 

letter. 
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In the Task Pane, click on the radio button next to Type a new list then, in 
the Type a new list section, click on Create… (Fig. 7.3 previous page) 

This brings up the New Address List dialog box (Fig. 7.4). 

 

Fig. 7.4 New Address List dialog box  

You now have to decide on each of the field names for the set of records you are going to enter 

into the Address List database. As it happens, almost all of the fields you need are among those 

already included by default in the New Address List dialog box. You can easily add or delete 

fields from this list by customizing it. Here’s how you select the ones you want. 

In the New Address List dialog box, click on Customize Columns… (see 
Fig. 7.4), which brings up the Customize Address List dialog box (Fig. 7.5) 

 

Fig. 7.5 The Customize Address List dialog box 
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The first field selected is Title, which needs to be renamed with the field name Home Contact. 

Click on the Rename button in the Customize Address List dialog box and, 
in the Rename Field data entry box (Fig. 7.6), type the name Home Contact 
and click on OK 

 

Fig. 7.6 Rename Field dialog box 

You want to keep the First Name and Last Name fields, but you need to change the actual field 

names for the sake of clarity. 

Click on First Name, then click on the Rename button, and change the field 
name to Student First Name 

Do the same for the Last Name field, changing the field name to Student 
Last Name 

Move down to the next item in the list (Company Name, which you don’t 
need in the database) and click on it to select it, hit the Delete button, then 
click on Yes when you're prompted to confirm that your really do want to 
delete the Company Name field 

Skip down again and remove the Address Line 2 field name, but keep the 
City, State, and ZIP Code field names 

Next, remove the Country, Home Phone, Work Phone and E-mail Address 
fields, since you won’t be needing any of this information for the form letter 
you are about to create 

The final order of the field names doesn’t matter, since you’ll choose them individually from a 

list when you come to embed them (place them) within the form letter that you’ll be writing 

shortly. 

Click on OK to accept the newly customized Address List 

You'll now be returned to the New Address List data entry window (illustrated in Fig 7.4 on the 

previous page) where you'll type in the names and addresses of your students. 

Now you are ready to go ahead and enter the data for the first student family name and 

address.  
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Go ahead and make up the data for one complete record—seven (7) fields, 
starting with the Home Contact field (the Home Contact data is a name like 
Mr. and Mrs. Doe) and ending with the ZIP Code field 

Hit the Tab key after typing in the ZIP Code entry 

When you hit Tab after typing the ZIP Code entry (the last field in each record), Access will 

automatically start a new record entry form, starting with the Home Contact Field (Fig. 7.7). 

 

Fig 7.7 New Address List data entry window 

You could continue now to enter as many records as you want. But we'll do that shortly so that 

you can learn how to add records to an existing database. 

Right now, for safety’s sake, you are going to Save this new database so that you have the 

work that you’ve already done safely stored on your disk in the location of your choosing—

Murphy’s Law1 says there’ll be a power cut any time now, so better safe than sorry, as they say. 

Click on the OK button 

                                                 
1 Murphy’s Law says: “If anything can go wrong, it will.” 

Access automatically 

starts a new record entry 

form 
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Word now clears the New Address List dialog box off the screen and brings up the Save Address 

List dialog box. By now you should know how to navigate to a specific folder on your computer. 

Navigate to the Work Files for Office 2016 folder > Data Files folder> 
Databases folder, and save the new database with the name Address List 

After you've saved the Address List database, you can add new records, sort them, and so forth. 

To do this, you use the Mail Merge Recipients dialog box illustrated in Fig. 7.8 below. But first 

you should learn how to edit this Recipients list. 

Editing the Mail Merge Recipients list 

It will be easier for you to see each complete student record when you edit the Mail Merge 

Recipients list so that you can more easily make changes to any of the seven fields in each 

record. There are a couple of things you can do to achieve this. 

Changing the shape of the window (Resizing the window) 

Grab the Title Bar at the top of the window (Fig. 7.8) to move the whole 
window on the screen over to the left; then use the mouse to grab the resize 
tool in the lower right corner of the window (Fig. 7.8) and drag to the right 
as far as necessary till you can see all 7 columns of data 

 

Fig. 7.8 The Mail Merge Recipients dialog box  

Grab the small 

Window resize tool 
to change the shape 

of the window 

Grab the Title Bar to move 

the whole window around on 

the screen 
Use the mouse to grab the 

bar ( | ) between column 

headers and drag left or 

right to change the 

width of a column 
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Resizing the column widths  

Move the mouse pointer between any two column headers (Fig. 7.8 above) 
till the cursor becomes a cross hair, then hold down the left mouse button 
and drag right or left to make the column wider or narrower depending on 
the data in the column 

Changing the order of the fields (columns) in the list 

Use the mouse to grab any column header (such as Home Contact) and 
drag to the right or left to where you want to reposition the column, then 
drop the column header in place 

After you've practiced using these layout tools, you can now go ahead and start to enter data for 

more student Address List records. 

Entering the data for the remaining records in the Address List database 

You are going to enter the data for just 9 more records (making a total of 10). With a real class, 

you would enter as many sets of address data as you have students in your class. So feel free, if 

you are a practicing teacher, to add as many records as you need for your class. 

You will shortly be merging this data with a form letter. Later you’ll be using an already 

existing database to create form letters for a larger class of students. 

This exercise is designed to show you how you can create an address list database, or any 

database, from scratch—and from within Word—using Word’s Mail Merge function. 

In the Mail Merge Recipients dialog box, in the lower left section of the 
window, click on the name of the Address List Data Source (Fig. 7.9), then 
click on the Edit… button 

 

Fig. 7.9 Mail Merge Recipients dialog box after resizing 
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In the Edit Data Source dialog box that pops up on the screen (Fig. 7.10), 
click on New Entry 

  

Fig. 7.10 Entering data for a new record 

Type in the data for a new record—as before, make up the data and type the 
data for each field in the appropriate data entry box, starting with the name of 
a parent or other Home Contact, hit Tab, then type a Student First Name, 
and so on across the database table 

Make up sets of data for at least nine student address records, clicking on 
the New Entry button after you complete the entries for each record or simply 
hit the Tab key after you finish typing the entry for the last field in a record 

After you have entered the data for nine records, click on OK 

You’ll be asked if you want to save the data you have just entered into the database (Fig. 7.11). 

 

Fig. 7.11 Prompt to update and save the the recipient list records to the Address List database 

Click on Yes, then click on OK 
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Word now clears the Mail Merge Recipients dialog box off the screen. The Letters word 

processing template, which you loaded at the beginning of this lesson, remains open on the 

screen. You are next going to use this Letters template as the basis for the form letter which will 

include place holders for the data to be merged from the database you just created. 

You have all the data for the form letter ready in the Address List database. All that remains 

is to write the form letter with which the data from the Address List database will be merged. 

 

7.3 CREATING THE FORM LETTER (THE FIELD TRIP NOTICE) 
Step 4: Write your form letter 

Step 4 of the process of merging data for the form letter involves creating the Field Trip 

announcement letter into which will be merged the Address List records that you have prepared. 

Fig. 7.12 shows the complete contents of this Field Trip letter which you will shortly type 

into the Letters template document. You’ll need to refer back to this letter in due course. 

Don't start typing it just yet, however—read the directions that follow the 
figure first in order to avoid making mistakes 

 

Fig. 7.12 The form letter 



ESSENTIAL MICROSOFT OFFICE 2016: Tutorials for Teachers 

Copyright © Bernard John Poole, 2016. All rights reserved 
 

 258  

Begin by renaming the Letters document so that you can keep the Letters template for further 

use. 

In the File menu select Save As 

Navigate to your USB drive > Work Files for Office 2016 > Data Files > 
Word Documents folder, type Field Trip Notice for the document name, 
then click on Save 

Now, at the bottom of the Mail Merge Task Pane, click on Next: Write your 
letter to proceed to Step 4 of the Mail Merge process 

You are going to have Word produce a customized, that is to say individualized, letter to send to 

the parents or guardians of each student in your class. As you can see, the form letter illustrated 

in Fig. 7.12 on the previous page reports to parents on a field trip that their child will be taking. 

The placeholders (where the field names are enclosed by the << … >> symbols) indicate the 

place in the form letter where data from the Address List database will be merged with the 

letters. 

Unless you already know what you’re doing, follow these directions carefully as you write 

the rest of the letter. 

Inserting the date 

You need to put the date at the top of your letter, immediately after the address in the Letters.doc 

template which, in a real situation, would be the official address of the school where you are a 

teacher. 

Position the cursor on the blank line immediately after the address at the 
top of the page 

You learned in Lesson 1 that you can have Word fill in the current date for you (assuming the 

date set in your computer is correct, of course!). You have two possibilities here. 

Either: 

If the date and time on your computer are correct, here’s what you do: 

In the Insert Ribbon > Text Group select Date and Time... then, in the Date 
and Time dialog box, select whichever date format you prefer and click on 
OK 

Now skip the next set of directions and proceed directly to the sub-section on 
the next page titled Inserting fields (placeholders) into your form letter 

Or: 

If the date and time on your own computer are incorrect, here are the steps to check 

them and correct them if they are wrong. 

Look in the System Tray in the lower right corner of your screen, where you 
can see the Time of day and the Date 

Right click on the Time/Date and, in the pop up menu, select the option to 
Adjust Date/Time 
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You should see the Date/Time Properties dialog box on the screen (Fig. 7.13). 

 

Fig. 7.13 The Date/Time Properties dialog box 

If this dialog box does not show up on your screen, it may be because you are working in a 

protected environment such as a networked lab at a company or university, in which case your 

date and time are probably set correctly anyway. 

If you can, check to see that the Date and the Time settings are correct in the 
dialog box 

Notice that you can select the time zone, too. This is obviously important. Windows will 

automatically adjust the time (which is always relative to where you are) once you select the time 

zone in which you live. 

If necessary, make any corrections to the Month, Day, or Year and to the 
Time of day (see Fig. 7.13) 

Click OK when you are satisfied that everything is squared away in the Date 
& Time Properties dialog box 
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Inserting fields (placeholders) into your form letter 

You are now going to insert into the form letter the first set of placeholders—for the receiver's 

name and address (the receiver is the Home Contact of one of your students). 

For each of the lines of the receiver's address, after your own (school) address at the top of 

the letter, will start with the Home Contact field. So you need to tell Word to merge the form 

letter with the corresponding data from the Address List database. Here is how you do this. 

Position the insertion point cursor on the empty line immediately above the 
salutation: "Dear" and press Enter to space down one line 

In the Mail Merge Task Pane, click on More items… to bring up the Insert 
Merge Field dialog box (Fig. 7.14) 

 

Fig. 7.14 The Insert Merge Field dialog box 

From the dialog box, select the field Home Contact, click on the Insert 
button, then click on Close 

Immediately Word displays <<Home Contact>> in the letter (with the brackets already around 

it as you see here—you never need to type the brackets with Mail Merge). Now, when eventually 

the letters (all ten of them) are printed out, the correct name of each student’s parent or guardian 

will be copied from the Address List database and inserted into this position in the letter. 

Next you need to add the rest of the Home Contact’s address. 

Press the Enter key to move to a new line then, in the Mail Merge Task 
Pane, click on More items… once again and, in the pop up menu, select the 
field Address Line 1 

Word adds the new merge field to the address. 

Press the Enter key to move to a new line, click on More items…, and, from 
the Insert Merge Field dialog box, select the City field  

Now stay on the same line, and type a comma (,) followed by a space 

From the Insert Merge Field dialog box select the State field, stay on the 
same line again, hit the space bar once, then from the Insert Merge Field 
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dialog box select the ZIP Code field to round off the address that’s to be 
merged with the letters 

Press the Enter key to space down after the address 

So far, so good. Next you need to put a placeholder for the Home Contact after the salutation 

Dear… at the beginning of the letter. 

Put the cursor right after the word Dear, then press the Space bar to space 
over one space 

Now, click on More items…, and, from the Insert Merge Field dialog box, 
select the Home Contact field, and type a colon (:) 

By now you should be getting the idea of how to insert merge data into the Field Trip Notice as 

you go along. 

Carry on now until you have typed in the rest of the Field Trip letter 
illustrated in Fig. 7.12 on page 257—be sure to put a space before and/or 
after each Placeholder so that the data will be correctly spaced 
grammatically in the final version of the letter 

When you have finished, Save the form letter (Field Trip Notice) 

Step 5: Previewing your letters 

Before printing your letters, you can preview them on the screen to see how the data from the 

Address List source document will look when it is merged with the form letter. 

At the bottom of the Mail Merge Task Pane, click on Next: Preview your 
letters 

This will take you to Step 5 of the Mail Merge process. You have tools in the Mail Merge Task 

Pane (Fig. 7.15) which will help you scan the letters to see how the data has been merged with 

each one individually wherever you have put a placeholder to tell Word to insert a merge field. 

  

Fig. 7.15 Tools for previewing the letters 
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Click on the arrows (<<   >>) to scan through the recipients' letters 

Notice how the data from the Address List has been merged into each of the letters, giving each 

letter a customized look. Notice, too, that you can further edit both the recipients list and the 

letters at this stage, prior to printing the Field Trip notices. 

 

7.4 PRINTING THE FIELD TRIP NOTICE 
Step 6: Complete the merge 

It's time for Step 6 of the mail merge process. Before we print the Field Trip Notices, however, 

let's review what we've done so far. 

 In Step 1 you selected Letters as your document type. 

 Then in Step 2 you opted to Use the current document as your starting document, since you 

had already opened up the Letters template as the basis for the Field Trip Notice. 

 Step 3 is where you opted to Type a new list and you created the 10 records for the mail 

merge database (Address List). 

 In Step 4 you wrote the text of the form letter, including the placeholders for the data that is 

to be merged from the Address List. 

 Then in Step 5 you had the opportunity to preview your letters with the customized data 

inserted into each one. 

Word can now swing into action and, in Step 6, merge the data from the Address List with the 

Field Notice form letter that you have prepared. 

At the bottom of the Mail Merge Task Pane, click on Next: Complete the 
merge 

At this point, you have two options in the Mail Merge Task Pane. You can Print the letters 

without further editing, in which case you would simply click in the Task Pane on Print… and 

Word will go ahead and print the 10 form letters. 

Alternatively, before you print the letters, you can do some final editing. For example, you 

could add a sentence to each letter saying something special about the student. This would 

further individualize the letters, giving parents the sense that the letter they receive is unique to 

them. Let's see how this would work. 

In the Mail Merge Task Pane, click on Edit individual letters… and, in the 
dialog box that pops up, click on OK because you want to edit every letter 

Word immediately merges all your letters into one long untitled merge document. 

Scroll down to check for yourself that there are 10 (ten) letters that are now 
part of one long document, ready for you to edit each of them individually in 
any way you want before printing them all out 

Add a short sentence or paragraph of your own at the beginning of each 
letter (at the beginning of the first paragraph, after the salutation "Dear Mr. 
and Mrs.…), which further individualizes each letter, such as: “It was good to 
see you at the Parent-Teacher evening last week.” Or something like 
that… 
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When you have finished adding updates such as this, Save the merge 
document in the Work Files for Office 2016 > Data Files > Word 
Documents folder with the name Field Trip Notice Merged Letters 

The document Filed Trip Notice Merged Letters is several pages long—at least 10 if each letter 

fits on one page, but 20 if each letter flows over onto a second page. Saving the merged letters is 

a good idea. It means that you have a copy of the final version of the updated letters for your 

records—a customary practice with regard to professional correspondence. 

From the File menu select Print and click on OK, then watch while the printer 
runs off the customized letters, one for each of the students in the class 

Close the Field Trip Notice Merged Letters document when you are done 

A summary of the Microsoft Word 2016 Mail Merge features 

• You are not obliged to use the fields in the order they appear in the Insert Merge Field 

menu. 

• You can put more than one field in a line or in a paragraph, and you can mix punctuation 

or other words or characters in amongst the fields. For example, you put City, State, and 

Zip on the same line, and you inserted a comma between the City and State fields. 

• You can repeat the use of a field in a document. You put this feature into effect when you 

repeated the Home Contact field, once at the beginning of the receiver's address, and again 

in the salutation. You also repeated the First Name field several times. 

• You can put together an entire document containing only the data stored in the database. 

You don't have to include any other text. 

It all depends on what you want to do. 

Mail merge is a powerful productivity tool. It takes planning, and a certain amount of work 

up front (which gets easier the more you do it), but it is obviously quicker than writing individual 

letters to the parents of a class of 20 to 30 students. 

The more students you have in a class, the greater the productivity gain—though this is no 

argument for large class sizes! The personalization made possible by Mail Merge also means you 

can have a stronger impact. 

And don't forget that you can have your students help you plan and produce form letters, 

even when the contents may eventually contain privileged information. The tough part of the 

Mail Merge task is assembling the data. Your students will be happy to enter relevant data into 

the database. This data might include parent's names and addresses, for example, plus their own 

first and last names and any other useful info such as hobbies, and so forth. 

Running off the letters then takes little effort on your part. When confidentiality is important, 

run off the letters when the students are not around. However, as a rule it is to everyone's 

advantage when you involve students in such tasks. It develops their sense of responsibility and 

increases their awareness that they are part of the process of education—not just victims of it! 

 

7.5 PREPARING MAILING LABELS 
Mailing labels are those address stickers that you often find on mass-mailed items you receive in 

the mail. Producing them is simple enough, especially if you have completed all the tutorials up 

to this point. 
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Deciding on the data for the mailing label 

Word Merge documents, such as mailing labels, are always linked to a database. For this 

exercise, you will use the Address List database you created for the Field Trip Notice form letter. 

But first you need to open a new blank Word document. 

Got to File > New > Blank Document and select Save As 

Navigate to the Work Files for Office 2016 > Data Files > Word 
Documents folder) and save the new document with the name Mailing 
Labels 

You’ll need the Mail Merge Task Pane to help you build your mailing labels. 

In the Mailings Ribbon > Start Mail Merge Group > Start Mail Merge menu 
select the Step by Step Mail Merge Wizard... to bring up the Mail Merge 
Task Pane (on the right hand side of the window) 

Step 1: Select the document type 

In the Mail Merge Task Pane click on the radio button next to Labels 

Step 2: Select the starting document 

At the bottom of the Mail Merge Task Pane click on Next: Starting 
Document 

The default setting in the Task Pane is Change document layout (Fig. 7.16), which is fine for our 

purposes since we want to set up the layout for the new mailing labels in the new document you 

just opened. 

  

Fig. 7.16 Task Pane for selecting a starting document 

In the Mail Merge Task Pane click on Label options… (Fig. 7.16 above) 



Lesson 7: Mail Merge and Related Operations 

 265  

You are now asked to choose which style of mailing label you want (Fig. 7.17). 

 

Fig. 7.17 The Label options dialog box 

Notice in Fig. 7.17 that Word will automatically select the default paper tray for the print job. 

If this is not the case in the dialog box on your screen, select this option 
now 

You need to choose the size of the mailing labels, too. Mailing labels come in all shapes and 

sizes, and it would be counter-productive to try to address all possibilities in this tutorial. 

Microsoft Office 2016 has many built-in templates categorized according to the Company and 

Product Number (Fig. 7.17 above). 

For the sake of convenience, we will use 1" by 2.63" mailing label stickers on standard letter 

paper of 8½ by 11 inches with 30 labels per page. 

In the Label options dialog box, for the Label information, in the label 
vendors: box select Microsoft, and in the Product number: list, scroll down 
if necessary and locate the second 30 per page option (Address Label, 1” x 
2.63”. 8.5” x 11”), and click OK 

If you want to print actual mailing labels, you would need to have an 8½" by 11" sheet of 

mailing label stickers ready in the printer. If you don't intend to prepare mailing labels for a real 

application right now, you can print out the mailing label data on a regular sheet of 8½" by 11" 

paper. But you need to do a couple other things first. 

Step 3: Select recipients 

In the Mail Merge Task Pane click on Next: Select recipients 
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The default option is to use an existing list. This is the option you want, since you're going to use 

the Address List database you created in the first part of this lesson. 

In the Mail Merge Task Pane click on Browse… and navigate to your USB 
drive > Work Files for Office 2016 > Data Files > Database Documents the 
Address List database 

Word now displays a list of the contents of your Address List database. You are going to make a 

mailing label for each of the students listed in the Address List database, but notice that you 

could select as many or as few as you want. You don't always want an address label for everyone 

in your Address List. 

Click on OK 

Step 4: Arrange your labels 

At the bottom of the Task Pane, click on Next: Arrange your labels 

In the new Task Pane (Fig. 7.18), you are asked to "Arrange your labels" by selecting the items 

from the Address List in the order that you want them to appear on each mailing label. 

  

Fig. 7.18 The Task Pane to Arrange your labels 
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You also are asked to "lay out your label using the first label on the sheet." Fig. 7.19 illustrates 

how the mailing labels will look when you have completed this step. 

 

Fig. 7.19 The final look of your mailing labels sheet 

The cursor is waiting at the beginning of the first label on the sheet for you to go ahead. The first 

item in each address label will be the Home Contact, as you might expect. 

In the Task Pane click on More items… (see Fig. 7.18 on previous page) 

The Insert Merge Field dialog box pops up listing the various fields in your Address List. 

Select the Home Contact field for the first line of the address label, hit Enter 
or click on the Insert button, then click on Close 

To avoid the default double spacing of Office 2016, in the Home Ribbon > 
Styles Group, click on the No Spacing icon 

Hit the Enter key to move the cursor down to the next line then, in the Task 
Pane, click on More items… 

Select the Address Line 1 field, hit Enter or click on the Insert button, then 
click on Close 

Hit the Enter key to move the cursor down to the next line then, in the Task 
Pane, click on More items… 

Select the City field, hit Enter or click on the Insert button, then click on 
Close 

Type a comma (,) followed by the space bar then, in the Task Pane, click on 
More items… 

Select the State field, then hit the space bar then, in the Task Pane, click on 
More items… 
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Select the ZIP Code field, hit Enter or click on the Insert button, and click on 
Close 

There is one critical step before the labels are ready for printing. Now that you’ve set up the first 

mailing label on the page, you need to replicate that layout for all the other labels on the page, 

which is fortunately simple to do. 

In the Mail Merge Task Pane click on the button to Update all labels (see 
again Fig. 7.18 on page 266 above) 

The mailing labels are ready for printing. But before you do that, you should preview them just 

to make sure everything is correct. This is important. Computers are just dumb machines—they'll 

do whatever you tell them to, even if it's the last thing you want, and you don't want to waste 

sheets of sticky mailing labels. So… 

Step 5: Preview your labels 

At the bottom of the Mail Merge Task Pane click on Next: Preview your 
labels 

If you had many addresses in your Address List you might need to scroll to check them all out, 

or you could check out individual addresses by clicking on Find a recipient… This isn't 

necessary for this exercise since you have only a few (10) names and addresses in your Address 

List. 

Next, from the File menu select Save As to save the final version of the 
Mailing Labels merge document 

Step 6: Complete the merge 

Even if you intend to use an actual sheet of sticky mailing labels, you'd be well advised to print a 

copy on regular (recycled) paper first so you can check to see that everything looks OK before 

you go ahead and print on a sheet of actual mailing labels. 

At the bottom of the Mail Merge Task Pane click on Next: Complete the 
merge 

Make sure the printer is set up with the paper you intend to use before proceeding. 

In the Mail Merge Task Pane, click on Print… and print out a copy of the 
mailing labels 

 

7.6 PREPARING A NEW FORM LETTER USING AN EXISTING 
DATABASE 

In your Work Files for Office 2016 folder there is a database called Roster 2016. It is a set of 

records for a sample class of 25 students. You are going to use the data in this database to 

prepare a form letter called Mid Term Report, which will report to parents/guardians on their 

child’s progress-to-date half way through a semester. You are going to have Word merge the Mid 

Term Report with the Roster 2016 database. 

Close all the documents that are currently open (there’s no need to save 
them) and Open a new Blank Document in Word (Open Word >File > New 
> Blank Document) 
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From the File menu select Save As, navigate to your USB drive > to Work 
Files for Office 2016 > Data Files > Word Documents, give the new 
document the name Letters Template, and click on Save 

In the Mailings Ribbon > Start Mail Merge Group select Start Mail Merge > 
Step by Step Mail Merge Wizard… 

In the Mail Merge Task Pane > Step 1, Letters is already selected by 
default, so at the bottom of the Task Pane click on Next: Starting document 

In the Mail Merge Task Pane > Step 2, the option to Use the current 
document is already selected by default, so at the bottom of the Task Pane 
click on Next: Select recipients 

You are going to Use an existing list, so make sure the radio button next to 
that option is selected, then in the Mail Merge Task Pane, click on Browse…  

In the Select Data Source dialog box that pops up on the screen, navigate to 
the Work Files for Office 2016 > Miscellaneous Files > Merge documents 
folder and double click to Open the Roster 2016 database 

Word now displays the Roster 2016 Mail Merge Recipients list (Fig. 7.20). 

 

Fig. 7.20 Roster 2016 Mail Merge Recipients 



ESSENTIAL MICROSOFT OFFICE 2016: Tutorials for Teachers 

Copyright © Bernard John Poole, 2016. All rights reserved 
 

 270  

Don't worry if the order of the fields (the columns) in Fig. 7.20 is different on your screen since 

it doesn’t matter in the Mail Merge. You will decide where you want to insert the fields when 

you write the form letter. 

Click on OK to accept the Roster 2016 database for merging with the 
eventual Mid Term Report form letter 

At the bottom of the Task Pane, click on Next: Write your letter 

Macros 
It is time to learn about macros1. 

Think of a macro as a small computer program made up of a short series of instructions that 

tell the computer to do something you tend to repeat over and over again—like writing your 

address and the date at the top of a letter. 

A macro is thus a simple command to the computer to carry out a complex sequence of 

instructions. In fact, you can think of all the tools in the toolbars as macros. A quick keyboard 

command (Ctrl+s, for example) is a macro, or a click on an icon or in a toolbar or on a button in 

a dialog box are all macros, designed to carry out sophisticated computer operations. 

You can use Microsoft’s Office 2016 to create your own macros and they can save you a lot 

of time. For example, you might want to have a macro (in Word) which produces a rubric 

template for the assignments you give your students. How about a macro (in Excel) that takes 

your students' scores on assignments and tests, then figures out their base grade (leaving you to 

decide the final grade)? 

This is potentially powerful stuff. An example will be the best way for you to understand 

how macros work. 

A caveat before you proceed: Macros are kind of nerdy! Neat, but nerdy. What 

does "nerdy" mean? Well, if you're, like, you know, like, really, really into 

computers you might find macros awesome. So complete the following exercise 

to see how they work, but don't feel bad if you discover that they're not your cup 

of tea. However, if you get the hang of macros, you may well find yourself on the 

highway to techie heaven. You may also discover that you’re a bit of a nerd, 

which is not a bad thing in this technology-driven world of ours! Enjoy  

Creating the macro 

You are going to create a simple macro that will type up a basic template for your professional 

correspondence. The process of creating the template will help you understand the concept of 

macros in general. 

Here are the steps to create the macro. 

The cursor should be at the top of the blank Letters Template document 

To work with Macros, you must have the Developer tab showing at the top of the Word window. 

Here’s how you do this, if it isn’t already there (which it probably isn’t). 

Click on File > Help > Options 

In the Word Options dialog box that comes up on the screen, click on 

Customize Ribbon 

                                                 
1 As used here, the term is pure computerese! 
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In the Word Options dialog box, you can customize the set of Word Ribbons and keyboard 

shortcuts (Fig. 7.21) 

Under Customize the Ribbon, select the Developer check box (Fig. 7.21 

above) and click on OK 

 

Fig. 7.21 Show Developer Tab in the Ribbon 

Now you are ready to create the macro. 

In the Developer Ribbon > Code Group click on the Record Macro button 
(Fig. 7.22) 

 

Fig. 7.22 The Record Macro button in the newly added Developer Ribbon 

Record Macro button 
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Word now displays the Record Macro dialog box (Fig. 7.23). 

   

Fig. 7.23 Record Macro dialog box 

In the Macro name: box, type SchoolAddress (no spaces, Fig. 7.23 above) 

Next, in the Description: box (Fig. 7.23) enter Types the school address at 
the cursor when Alt-A is pressed on the keyboard and, in the Assign 
macro to section (check Fig. 7.23 above again) click on the Keyboard icon 

Word now brings up the Customize Keyboard dialog box (Fig. 7.24). 

  

Fig. 7.24 The Customize Keyboard dialog box 

Click in this box and 

press Alt-A on the 

keyboard (DON’T 

type the word “Alt”) 

No spaces in this 

macro name 
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Click to put the cursor in the Press new shortcut key: data entry box, then 
press Alt-a on the keyboard—don’t type the word “Alt”, just hold down the 
Alt key next to the space bar and at the same time press the letter “a” 

Alt-A is unassigned, so it’s OK to use it as a key sequence for a macro. 

Still in the Customize Keyboard dialog box, in the drop down menu next to 
Save changes in:, select Letters Template, then click on the Assign button, 
which transfers Alt-A to the Current keys: box (Fig. 7.25) 

 

Fig. 7.25 Assigning the new Keyboard macro to the Current keys box 

Finally, click on Close in the Customize Keyboard dialog box 

In the Developer Ribbon > Code Group there are Macro control tools (Fig. 7.26) which you use 

to stop or pause the macro as you are creating it. 

  

Fig. 7.26 Stop Recording macro control dialog box 

Everything you do from now on will be recorded by the Word macro builder, so you need to 

follow the next directions very carefully. 

Type the lines of either your personal address or your school (business) 
address at the top of the letter 

Remember, Word is recording everything you are doing at the computer... 

Stop 

Recording 
Pause 

recording 
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When you have finished typing the address, press Enter twice after the last 
line so the cursor is spaced down and positioned at the beginning of an 
empty line after the address 

From the Insert menu select Data and Time..., then in the Date/Time dialog 
box double click to select the date format of your choice 

Hit the Enter key twice again, then type the salutation Dear and hit the Enter 
key four times 

Type Yours sincerely, and hit the Enter key four times again 

Type your own first name and last name, press the Enter key once, then 
type your title, if you have one (like 6th Grade teacher, or Superintendent) 

Finally, in the Developer Ribbon > Code Group, click on the Stop button 
(Fig. 7.26 previous page) 

Now relax; you are off the hook! 

Think about what you have just done: you have created a Word macro which will allow you 

to automatically enter into a Word document your address, the current date, and the basic outline 

for correspondence just by pressing Alt-A on the keyboard. 

Using the macro 

Follow these steps to practice using the macro. You’ll start by deleting everything that’s in the 

Letters Template. 

From the Edit menu, use Select All (or Ctrl+a) to highlight all of the data you 
just entered into the Letters Template document 

Hit the Backspace key to clear the document of all the address and other text 
you just typed in 

The insertion point cursor should still be at the top of the page. 

Press Alt-a on the keyboard 

...and watch as the macro goes to work, duplicating everything you told it to do. If you made a 

mistake and corrected it as you went along, notice how Word recorded that, too! 

Macros are very easy to create and you could probably come up with some very useful ones 

of your own. This is one of the Skill Consolidation exercises at the end of the lesson. 

So…., you have just created a macro which will produce a template for your professional 

correspondence. If you're working on your own computer at home, you don't need to save it 

since you have the macro in the toolbar which will reproduce it whenever you want. 

In the File menu, select Save As and in the Save As Type menu select 
Word Macro-Enabled Document, then hit Save to save the Letters 
Template with the macro built in 

Renaming the Letters Template and creating the Mid Term Report form letter 

Next you are going to use this template (still on the screen and also saved on your disk) to create 

a Mid Term Report document which will go out to the parents of your students. The report is 

illustrated in Fig. 7.27 on the next page. Do NOT start typing the report in yet! You have a 
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couple of other things to do to get set up for the mail merge. First you need to save the Letters 

Template with a different name so that you will have a copy of the template for future use. 

Select Save As, change the name of the template to Mid Term Report, 
make sure you see Word Macro-Enabled Document in the Save As box, 
then click on Save 

You are going to have Word produce one letter for each student in the Roster 2016 class. As you 

can see, the form letter illustrated below in Fig. 7.27 reports to parents on how well their child is 

doing half way through the semester. 

You already told Word that you want to merge the form letter with the data stored in the 

Roster 2016 database. The placeholders (where the field names are enclosed by the <<  >> 

symbols) indicate the location in the form letter where data from the Roster 2016 database will 

be merged when the letters are actually printed out. 

 

Fig. 7.27 The Mid Term Report form letter 

Press Alt-a to put your address, 

the date, etc. here using the 

macro you just created 
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Wherever you see a placeholder (<< >>), use the More items… option in the Mail Merge Task 

Pane as you work your way through the letter. 

You already completed a similar exercise earlier in this lesson. You might like to check back 

at what you did—Section 7.3 Creating the form letter (the field trip notice)—if you are still 

unsure about what to do. 

All that remains is for you to type the letter as it is illustrated in Fig. 7.27, except that already 

you have your address and today’s date at the top of the report and your name and title at the 

bottom. You did this when you created the macro for that purpose. 

Go ahead and type the remaining contents of the Mid Term Report as 
illustrated in Fig. 7.27 on the previous page 

Save the Mid Term Report document when you’re done 

Pasting a chart into the letter 

The letter needs one final touch. You are going to put a chart in the Mid Term Report. You will 

create the chart in an Excel spreadsheet, then copy it into the Mid Term Report. It’s easy enough 

to do. 

Open the Excel Spreadsheet: All Programs > Microsoft Office > Excel 

In the Backstage view select Open Other Workbooks 

Browse to your USB drive > Work Files for Office 2016 > Miscellaneous 
Files > Merge documents folder, and then open the Gradedata 
spreadsheet 

You are going to create a chart using the data in the Gradedata spreadsheet. This will be useful 

reinforcement of what you learned in Lesson 5. Here are the steps, in case you need the help. 

Highlight cells A1 through B6 (the data that will be represented in the chart), 
then in the Insert Ribbon > Charts Group select the Pie or Donut chart 
option, then select the Chart sub-type for 3-D Pie 

Excel quickly assembles the chart and displays it on the screen (you should see the small handles 

around the chart indicating that it is a selected object). 

In the Chart Title: data entry box, replace the title Students with First 
Quarter Grades  

Save the spreadsheet document with the chart embedded in it 

The chart is now built into the spreadsheet document, available to you as a template when next 

you need to produce a summary of your students’ grades. If you change the data in the cells (A1 

through B6) the chart automatically will be updated. 

Make sure that you still see the handles around the chart—if not, click on the 
chart to select it 

Press Ctrl+c to copy the chart to the clipboard 

Switch back to Word by clicking, in the Task Bar at the bottom of the screen, 
on the Word Mid Term Report icon 

The Mid Term Report document should still be the active window on the screen. 
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Use the mouse to put the cursor on the empty line after the paragraph that 
ends "...especially in regard to class grades and attendance." 

Press Enter once, then click on the Center icon in the Format toolbar (this 
will center the chart when you paste it from the clipboard) 

Press Ctrl+v to paste the chart into the Mid Term Report document 

Press Enter once more and, before going on, Save the Mid Term Report 
document (it will be saved, as before, in the Merge Documents folder on 
your Work Disk) 

In the File menu select Print Preview to see how the report looks 

If the letter goes over onto a second page this is no problem, but if it goes over by just a line or 

two it will be best to make it fit on one page. Try these alterations if you need to fit it onto one 

side of the printed page: 

• Remove any unnecessary empty lines between the addresses at the top, or between the 

sign off lines at the end. There need be only one empty line between the addresses, and 

before the salutation (Dear...). And you only need a couple of lines for the signature after 

the concluding greeting (Yours sincerely...). 

• You could try reducing the size of the font from 12 to 10 pt (choose Select All from the 

Edit menu to do this). 

• You also can reduce the size of the chart. Click on the chart, and notice the handles at the 

corners. Grab the handle in the lower right corner and drag up and left to proportionally 

reduce the chart's dimensions. If you reduce it too much, however, you might spoil the 

appearance, so don't get carried away. 

 

LOOKING BACK 
This tutorial has involved you in activities that would normally be expected of a sophisticated 

computer user. This is not to say that you have therefore become an advanced user yourself. 

Actually, you are the best judge of that, because the term is relative anyway. As the old adage 

goes, people who think they know everything usually know next to nothing at all; and people 

who genuinely know a great deal generally recognize that they still have so much to learn. 

What is important is that you use the computing skills you have acquired. Only thus can they 

become second nature, a natural extension of your body and mind, making you more productive, 

and freeing you from preoccupation with the humdrum daily grind of classroom administration 

and control. 

 

LOOKING FORWARD 
The remaining lessons in this set of ESSENTIAL Microsoft Office 2016 tutorials will provide 

you with the opportunity to learn more about the Access 2016 database and with the PowerPoint 

2016 presentation application. For the former you will learn how to work with an existing 

database for tasks such as searching and report-generation. For the PowerPoint lessons you will 

prepare an outline and you will work with clip art and other graphics to create slide shows for 

presentations. 



ESSENTIAL MICROSOFT OFFICE 2016: Tutorials for Teachers 

Copyright © Bernard John Poole, 2016. All rights reserved 
 

 278  

Having worked your way through the lessons to this point, you should be in a position to 

recognize the value of what you have learned, value both to you and to your students in the 

context of the K-12 classroom. 

 

SKILL CONSOLIDATION 
Complete these exercises to reinforce what you learned in Lesson 7. 

1. Imagine a scenario where you invite your students (as an assignment, perhaps) to prepare sets 

of questions for tests based on the material that you have covered in class. Each student types 

his or her questions into the database. You would check the database to make sure that each 

student had completed the assignment. Then you would print a copy of the full set of test 

questions for every student to use as a study guide. When the date for the test approaches you 

would simply select out those that you want to use, and print up the test using the pre-

prepared test report format. 

 Individually or together with a team of your classmates, prepare a database to store sets of 

test questions. Make up a representative set of, say, 20 questions, and store them in the 

database. Prepare a test report format (form letter) to merge with the test question database. 

Use record selection rules to select ten out of the 20 questions. Print out the test (merge to 

printer). 

2. Get together with a group of your classmates or colleagues. Compile a list of suggestions for 

useful macros to use with Microsoft Word—macros like the SchoolAddress macro that you 

learned in this tutorial. For example, you could create a macro that types out your 

letterhead—address, telephone number, and the date, using different fonts and sizes. Create 

half a dozen macros from the best suggestions. 

3. Create a form letter to print a set of continuous index cards cataloging your collection of 

music. Use the Mailing Labels feature for this purpose. Set up a data source containing a 

sample set of data for at least 6 records. Each record should have at least 5 fields (CD Title, 

etc.). 

4. Meet together with a group of your fellow students or colleagues, come up with a list of 

suggestions for useful form letters to be used in a school environment, share out the ideas 

among the group (a minimum of two each), and create the templates for the form letters. 

Each person in the group should save a complete set. 


