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10 
POWERPOINT BEYOND THE BASICS 
Making interactive, non-linear slide shows 
and enhancing formatting 

 

LEARNING OUTCOMES 
In the first PowerPoint tutorial, you learned how to create and save a new presentation (the 

Screenbeans slide show). You saw a sample slide show (The Tudor Monarchs). You learned how 

to prepare an outline, you typed text for each slide, added clip art, and set timings. You added an 

effect to enhance the slide transition, you selected a color scheme, and may have even created a 

new background effect. You changed the printer settings so that you can print out handouts rather 

than just individual slides of your shows. 

For many classrooms and for most K-12 students, what you learned in chapter 8 is just fine. 

But, if you're ready to take the next step and learn some more advanced skills with PowerPoint, or 

if you teach computer-savvy students who want more challenging skills to master, then this chapter 

is for you. 

Most PowerPoint presentations you see in school or at work are what are called linear 

presentations. That is, each slide is designed to proceed one slide right after another. The first slide 

transitions to the second, which transitions to the third, and so forth. For many educational tasks, 

this is fine. 

But, what if... 

What if you want your students to create an interactive story, where, for example, younger kids 

could read about a dragon on Slide 1, then choose, on Slide 2, any one of three possible places that 

the dragon could go? By clicking on the word "desert," the show would move to a slide describing 

what happens to the dragon in the desert. If the student clicks the word "forest," another slide 

appears with another ending. The learner thus participates, not by simply clicking on slide after 
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slide in one, linear direction, but by making choices that affect what slide comes next, thus making 

the presentation interactive and non-linear. 

A more common application of non-linear PowerPoint presentations is when reviewing 

knowledge—what you might call interactive Drill & Practice. This lesson will teach you how to 

do that. 

Teachers (and even older students) can create quizzes using PowerPoint. In these slide shows, 

students are asked questions and then click on what they think is the answer. If the answer is 

correct, the presentation moves to the next question. If the student answers incorrectly, the 

presentation moves the student back to re-answer the question or, if the question is of the 

True/False variety, explains why the answer was incorrect before moving them on to the next step 

in the show. 

The movement from one slide to another is not one-way, not linear, but rather non-linear, the 

pathway through the show determined by the student's interaction with it. 

In this tutorial you will be introduced to the basics of non-linear interactive PowerPoint 

presentations, along with some more advanced formatting and impact-enhancing tools. Amongst 

the skills you will learn are: 

 Using Action Buttons, Hidden Slides, and Hyperlinks  

 Formatting and enhancing graphics 

 Inserting sounds, clip art, movies, and Hyperlinks (including E-mail links) 

  

A caveat before you begin: 

If you have not completed the tutorial in Chapter 9 but feel fairly comfortable with the basics of 

PowerPoint, feel free to tackle this chapter. If you are not sure you know the basics of PowerPoint, 

however, skim Chapter 9 to make sure you're ready to begin. Good luck! 

 

10.1  ADDING ACTION BUTTONS AND HIDDEN SLIDES TO AN 
EXISTING PRESENTATION 

Action buttons 

For the sake of uniformity, you are going to work with a version of the Screenbeans presentation 

(with the filename Problems and Solutions) that has been created for this tutorial. 

In the PowerPoint File menu click on Open 

Navigate to the Work Files for Office 365 > PowerPoint Files folder, then 
double click on the file Problems and Solutions to open it 

Action Buttons allow you to control the sequencing of the slides in a slide show. They also 

allow you to go to slides that would otherwise be hidden from the user’s view and passed over 

when the slide show is running. You will learn more about such Hidden Slides in the next section 

of this tutorial. Action Buttons can also be used to direct the user back to a previous slide, or 

forward to the next slide, or to go directly to the first or last slide, or anywhere in between. Later 

in this tutorial you will learn about other PowerPoint tools that can be used to call up a movie clip 

or some other kind of multimedia document. 

You are going to put Action Buttons on each of the slides in the Problems and Solutions 

presentation. These Action Buttons will make it easy for the user to go back to the previous slide 

or forward to the next slide, and so forth. 
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The first slide will have just one Action Button—to go to the next slide. The last slide will have 

two Actions Buttons, one to go to the previous slide and another to go back to the beginning of the 

presentation (Home). Every other slide will have an Action Button to go to the previous slide, an 

Action Button to go to the next slide, and an Action Button to go to the first (Home) slide in the 

presentation. 

Fig. 10.1 shows you how the Title slide will look after you've added the Action Button. 

 

Fig. 10.1 The Action Button on the Title slide 

To use Action Buttons, you must be in the Normal view so you can work on individual slides. 

If the presentation is not already in Normal view, in the Slide View toolbar 
(lower right of your PowerPoint window—Fig. 10.2) click on Normal view 

 

Fig. 10.2 The Slide View toolbar 

In the left hand frame of the PowerPoint window, click on Slide 1 (the Title 
slide) to select it in Normal View 



ESSENTIAL MICROSOFT OFFICE 365: Tutorials for Teachers 

Copyright © Bernard John Poole with Lorrie Jackson, 2020. All rights reserved 

351 

 

In the Insert Ribbon > Illustrations Group, click on the Shapes icon to show 
the complete selection of Shapes you can use in Office 365 (Fig. 10.3) 

 

Fig. 10.3 The Office 365 Shapes menu showing the Actions Buttons 

The set of Shapes for Action Buttons is the last set in the drop down menu (Fig. 10.3 above). 

Click on this 

down arrow to 

see the menu of 

soundsAction 

button for the 

Forward or 

 Next Slide 
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From the Shapes > Action Buttons panel, click on the Action Button for the 
Forward or Next Slide (Fig. 10.3 above) 

Now, without clicking, roll the mouse cursor down over the larger Normal View 
of Slide 1 and notice that the arrow pointer changes from a pointer to a cross 
hair or plus sign ( ) 

Position the cross hair in the lower right corner of the slide (where you see 
the Action button in Fig. 10.1 on page 350 above), hold down the left mouse 
button and drag to create a box about an inch square (use the Rulers top 
and at left as a guide—see Fig. 10.4 below), then let go of the mouse button 

PowerPoint displays the Action Settings dialog box (Fig. 10.4). 

 

Fig. 10.4 The Action Settings dialog box 

You want the Action Button to go from the Title Slide to the Next Slide, which is the default 

setting in the Hyperlink to: box, but before you click on OK, let’s opt to play a sound which the 

users will hear when they click on the Action Button (Fig. 10.4 above) 

Click to put a check mark (tick) in the box next to Play sound: then click on 
the down arrow at the end of the Play Sound box and, from the menu of 
sounds, select Arrow, then click on OK 

You can adjust the size of an Action Button any time you want by clicking on it and dragging 

on the handles around it. 

If the button you have created looks too large or too small, go ahead now and 
click on it to select it, grab one or other of the handles and adjust the size 

When you’re done making any adjustments, you should have a professional-looking Action 

Button. We’ll test it shortly. 

If you ran the slide show right away and clicked on the Action Button, it would advance you to 

the next slide with the whoosh sound of an arrow for good measure. You’re going to copy and 

paste this same button onto the next seven slides. 

Let’s start by copying it to Slide 2. 
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Make sure you still have the handles around the Action button (just click on 
the button to get the handles), then press Ctrl+c to copy the Action button to 
the clipboard 

Click (in the left hand pane) on Slide 2, then hit Ctrl+v to paste a copy of the 
Action button from the first slide onto Slide 2 

As you see, the copied button is pasted into exactly the same position as it was in on Slide 1. 

This is fine, as long as it doesn’t cover any of the Screenbean figurine. Here’s what you do if it 

partially covers any of the figurine. 

Click on the figurine to get the handles around it, then drag the image and/or 
change its size so that it is no longer covered anywhere by the Action button 

You are going to put two more Action Buttons on Slide 2, one to go back to the previous slide, 

and another to go back to the beginning of the slide show (a Home Action Button). Once you have 

all three buttons on Slide 2, you’re then going to copy and paste all three of the Action Buttons 

onto each of the next seven slides. 

But first let’s continue adding the two other Action Buttons to Slide 2. 

In the Insert Ribbon > Illustrations Group click on the Shapes icon then from 
the Action Buttons panel (Fig. 10.3 on page 352), select the Action Button 
for Back or Previous slide 

Slide the cursor (which becomes a crosshair when it’s over the slide) down to 
the lower left corner of the slide and, as you did before, drag the crosshair 
to describe an Action Button and position it in the lower left corner close to 
the ‘wisps’ of grass (Fig. 10.5)—the new Action Button should be the same 
size as the one on the right of the slide 

 

Fig. 10.5 Position the Back or Previous Action Button in the lower left corner of the slide 

You want this second Action Button to go from the second slide to the Previous Slide, which 

is the default Hyperlink, but before you click on OK, let’s opt to play a different sound for the 

users to hear when they click on the Previous Slide Action Button. 
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Click to put a check mark (tick) in the box next to Play sound: then click on the 
down arrow at the end of the Play Sound box and, from the menu of sounds, 
select Breeze, then click on OK 

If you ran the slide show right away and clicked on the Action Button you just created, it would 

take you back to the previous slide with the sighing sound of a breeze. 

Finally, still on Slide 2, in the Insert Ribbon > Illustrations Group, select the 
Shapes menu and locate the Action Buttons panel at the bottom of the menu 

In the Action Buttons panel, click the Action Button for the Home slide (it 
looks like a little house), and once again, on the slide itself, drag to describe 
an Action Button in the lower center of the slide (Fig. 10.6) 

 

Fig. 10.6 The Home Action Button 

You want the Action Button to go to the Home Slide (the First slide in the show), which is the 

default Hyperlink in the Action Settings dialog box, but before you click on OK you need to have 

PowerPoint play another, different, sound. 

In the Action Settings dialog box that pops up, click to put a check mark (tick) 
in the box next to Play sound: then click on the down arrow at the end of the 
Play Sound box and, from the menu of sounds, select Chime, then click on 
OK 

If necessary, with the Home Action Button still selected, use the arrow keys 
on the keyboard to move into position in the bottom center of the slide 

Slide 2 should now look something like Fig. 10.6 above. 

Copying the Action Buttons to the other slides 

Once you have created a set of buttons for a slide, if you need to do the same on other slides in the 

presentation, all you have to do is copy and paste them. This is a lot quicker than recreating them 

on each succeeding slide and it is very simple to do. 

Hold down the Shift key on the keyboard, then click on each of the new buttons 
on the Confusion slide so that all three buttons are selected 
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Press Ctrl+c on the keyboard to copy them to the clipboard 

Now, in the left hand frame, click on the thumbnail for Slide 3 so that it comes 
up in the Normal View, and press Ctrl+v to paste the buttons onto Slide 3 the 
Contusion slide 

Notice that the buttons are pasted into the exact same place on Slide 3. 

If necessary, if any part of the figurine is covered by an Action Button, click 
on the figurine to select it and move it and/or change its size  

Now go to each of the remaining six (6) slides in the presentation and do the 
same (click to select the next slide and hit Ctrl+v then, if necessary, make any 
adjustments to the figurine) 

When you have done this with all nine slides, you’d better Save your work to 
this point (Ctrl+s) 

Acknowledgements slide 

The Problems and Solutions presentation is missing one final slide—the Acknowledgements slide, 

which should accompany any presentation where you use information or audio-visual material that 

is not your own. Adding a new slide to a presentation is easy. 

First, you want the Acknowledgements slide to be the last slide in the show, 
so, in the left hand frame, use the mouse to click immediately after the 
thumbnail for Slide 9 

Now, on the keyboard, hold down the Ctrl key and, at the same time, press the 
letter ‘m’ (Ctrl+m), or, in the Slides Group of the Home Ribbon, click on New 
Slide  

For the Acknowledgements slide it will be best if it is a Title and Content slide layout. 

In the Home Ribbon > Slides Group, click on the Layout option to bring down 
the Layout menu, then, in the Layout menu, select the Title and Content 
layout 

The buttons are slightly different on this last slide. You still want the Action Button to go back to 

the previous slide, and you need the one that returns you to the beginning—the Home Action 

Button. But you don’t need a button to go to the next slide. 

You’ve just pasted the three Action buttons onto each of the previous 7 slides, so the buttons 

are still available on the clipboard for you to paste onto the new last slide 

On Slide 10, now the last slide in the show, hit Ctrl+v to paste the three Action 
buttons there, too 

Now, click anywhere on the slide to deselect all three Action Buttons, then 
click on the Action Button in the lower right corner of the slide (the Next 
Action Button) to select it, and hit the Del(ete) key to remove it from the slide 

Next, click where you see “Click to add title,” and in the Title box type 
Acknowledgements 

Finally, click in the large box below the Title box to add text and, by way of 
Acknowledgements, type the following (centered) on the last slide with a font 
size of 32 pt: 
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The Screenbeans images are courtesy Microsoft Corporation’s Clip Art Gallery. 

The presentation design owes much to the Microsoft Office 365 PowerPoint office 
productivity tools. 

The text is copyright © Bernard John Poole. 

You don’t want the bullets with the text so, when you’ve typed in the three 
Acknowledgements items, and with the cursor still inside the box that has the 
Acknowledgement items, hit Ctrl+a to select all the text in the Content box 
then, in the Home Ribbon > Paragraph Group, click once on the Bulleted 
List tool (Fig. 10.7) and select None in the Bullets menu 

 

Fig. 10.7 Bulleted List tool 

Hit Ctrl+s to save the Problems and Solutions presentation 

Hidden Slides 

Hidden Slides are slides that are designed to be bypassed unseen, as the user clicks through a 

presentation, unless the user clicks on an Action Button that sends them to the Hidden Slide. 

Here are the steps to create an Action Button on a slide which will take the user to a specific 

Hidden Slide in the Screenbeans slide show. 

Make sure you are still in Normal View, so that you can see the thumbnails 
of your slides in the left hand frame, then click on the thumbnail for Slide 2 
(the Confusion slide) to make it the active slide 

Click to position the cursor at the end of the text you typed in the slide’s left-
hand text placeholder (after the words …tougher than it really is.) 

Hit Enter to go to a new line, then type Click if you’d like to read a quote 
about problem-solving. 
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In the Home Ribbon > Slides Group, select New Slide (or press Ctrl+m) to 
insert a new slide right after Slide 2—the Confusion slide 

Immediately, PowerPoint inserts a new slide right after the second slide in the show. 

Next, in the Home Ribbon > Slides Group, click on the Layout button, locate 
the Title slide layout in the selection of slide layout options, and click on it to 
select it as the layout for the new slide 

You want this new slide to be a Hidden Slide. 

In the Slide Show Ribbon > Set Up Group, select Hide Slide 

Notice that now, next to the thumbnail for the new Slide 3, the number 3 has a diagonal slash 

through it, which indicates that this is a Hidden Slide (Fig. 10.8). 

 

Fig. 10.8 How to recognize a Hidden Slide in the thumbnail Slides menu 

Click in the title placeholder on the new slide (where it says Click to add 
title), and type the following quotation (including the quotes): “Quality is in 
the details.” 

Click in the subtitle placeholder on the new slide (immediately beneath the 
title placeholder) and type the following: Bernie Poole, Esq. and in the Home 
Ribbon > Paragraph Group click on the Centered icon to center the name in 
the text box 

Click on this 

down arrow to 

see the menu of 

soundsThe 

Hidden Slide 

has a box with 

a slash thru the 

slide number 
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The Hidden Slide with the quote is now complete, but it’s hidden, so you have to give 

PowerPoint (and the user) a way to find it by creating an Action Button on Slide 2 that links to it. 

In the left hand thumbnail view of the slides, click on the thumbnail for Slide 
2 (the Confusion slide) 

You may need to slide the Home button down to near the lower edge of the slide to make 

room for the new button you are about to create. 

Click on the Home button and use the arrow keys on the keyboard to slide 
the Home button down to near the lower edge of the slide 

In the Insert Ribbon > Illustrations Group, select the Shapes button > 
Action Buttons and, from the Action Buttons panel, click the Action button 
for Go Forward or Next slide 

Without clicking the mouse button, roll the mouse cursor down over the slide 
and notice that the arrow pointer changes to a cross hair ( ) 

Position the cross hair near the end of the text that you typed in the slide’s 
text placeholder, at the end of "Click if you’d like to read a quote about 
problem-solving" (Fig. 10.9), then hold down the left mouse button and drag 
to create a small Action button that you are going to use to link to the Hidden 
Slide (which will be Slide 3) 

  

Fig. 10.9 Placement of Action Button linking to the Hidden Slide 

Let go of the mouse button when the shape looks the same as Fig. 10.9 above 

PowerPoint immediately displays the Action Settings dialog box (Fig. 10.9 above). The default 

Hyperlink is to the Next Slide, but this is not what you want. 

Click on Slide… to 

go to a particular 

slide in the 

presentationPositio

n the action button 

here 
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In the Action Settings dialog box, click on the arrow to the right of the 
Hyperlink to: box (Fig. 10.10) to show the drop down menu of Hyperlink to: 
options 

  

Fig. 10.10 The Action Settings dialog box 

Choose Slide... from this drop-down menu (Fig. 10.9 above) 

Now you will see a list of the slides in the presentation, including the Hidden Slide (Fig. 10.11). 

 

Fig. 10.11 The Hyperlink to Slide dialog box 

Remember that Slide 3 is a Hidden Slide. 

In the Hyperlink to Slide dialog box (Fig. 10.11 above), in the list of Slide 
Titles click to select Slide 3 (“Quality is in the details.”), click on OK, click 
on OK again to exit the Action Settings dialog box and Save your work 
(Ctrl+s) 

This new Action Button now provides a link from Slide 2 in the show to the Hidden Slide 

3. When you run the show shortly and get to Slide 2, if you do not click on this Action Button, 

Slide 3 will be bypassed and the show will go directly to Slide 4. 

First, cClick on this down 

arrow to see the Action button 

Hyperlink to: options 

Next, cClick on 

Slide… to go to a 

particular slide in 

the presentation 
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You have to do one more thing to complete the content on the Hidden Slide (Slide 3). You need 

to put an Action Button on there to go to the next slide. Can you remember how to do it yourself? 

If so, go ahead; but if you need help, here are the steps to follow: 

Click on the thumbnail for Slide 2 (the Confusion Slide) then click once on 
the Action Button in the lower right corner of Slide 2 (the button to go the 
next slide), then press Ctrl+c on the keyboard to copy the Action Button to 
the clipboard 

Next click, in the left hand frame, on the thumbnail for Slide 3 (the Hidden 
Slide), and press Ctrl+v on the keyboard to paste the Action Button onto the 
lower right corner of the Hidden Slide 

Better Save all the good work you’ve done so far 

Animation Schemes 

PowerPoint’s Animation Schemes are a way of bringing objects, such as text and pictures, to life 

on the screen, controlling and sequencing how text and other objects on a slide emerge onto the 

screen during a presentation—sliding in from the right or left, or fading in, and so forth. Like any 

“bells and whistles” like this, you do not want to overdo it. Well-chosen animations can help keep 

an audience’s attention, though in the end it is YOU the presenter who brings a presentation’s 

slides to life. Let's apply some of the PowerPoint Animations in Slide 2. 

In the left hand thumbnail view of the slides, click on the thumbnail for Slide 
2 (the Confused Screenbean) to make it the active slide, then click to select 
the Screenbean figurine (get the handles round it) 

In the Animations Ribbon > Animation Group, click on the small arrow to 
bring down the menu of More Animation styles (Fig. 10.12) 

 

Fig. 10.12 More Animation styles 

Click on Slide… to go to a 

particular slide in the 

presentationthis arrow to 

see More Animation styles 
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This will bring down the Animation Effects menu (Fig. 10.13). 

 

Fig. 10.13 Animation Effects menu 

In the Entrance section of the menu, select the Float In animation, and watch 
as PowerPoint gives you a demo of the effect 

Animations can also be used with text—again, with discretion. Don’t overdo it! But let’s try it 

out so you can see how it looks. 

Click anywhere in the text box to the left of the Screenbean figurine and try 
out a few other animations to get a feel for what is available 

When you are done, Save (Ctrl+s) the Problems and Solutions presentation 

Notice that PowerPoint indicates the sequencing of the animations (Fig. 10.14), the figurine 

first, followed by the text.  

 

Fig. 10.14 Animations sequence 
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You can control this sequence, as well as when you want the animation to occur. 

Hold down the Shift key and at the same time click on each of the 
animation numbers (1, 2, 3), so that all three are selected (Fig. 10.15) 

 

Fig. 10.15 Timing the animation 

In the Animations Ribbon > Timing Group > Start box, click on the arrow 
to bring down the menu of Start options, and select the option After 
Previous (Fig. 10.15 above), which will cause the animations to start 
automatically, in sequence, immediately following the previous slide 

In the Slide Show Ribbon > Start Slide Show Group, click on From 
Beginning and check the first two slides to see how the animations work 

Now, for practice, visit each of the other slides that have a Screenbean 
figurine (Slides 4-9), and apply the Float In animation to the figurine, in the 
same way as you just did on Slide 2 above (the directions start on page 361) 

For the record, if you ever need to deactivate an animation scheme, you can do so by 

selecting the item that has an animation you want to remove, then click on None at the top of the 

Animation Effects menu (see Fig. 10.13 previous page). 

Feel free to experiment with different schemes, try them out, remove them if you don’t like 

them, and start over—all part of the design process. You can change any sequence, and you can 

also sequence the items to come onto the screen all at once, and so forth. 

There will be occasions when you will want to alter the sequence because, for example, you 

may decide that you want to talk about one topic ahead of another. 
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Also, you may want the presentation to be presented as a running display in a conference 

room or in the lobby of a building. You can also determine the time you want each item to stay 

on the screen before the next animation is to come up. To do this, you would use the other tools 

in the Animations Ribbon. It is beyond the scope of this tutorial to dwell further on this topic, but 

you should find the time to play around with the tools available to you so that you can become an 

expert in the use of this teaching tool. 

Bear in mind that it’s not a good idea to apply Animation Schemes on all the slides. Animations 

are best used sparingly, to highlight specific ideas, or to spice things up in a presentation. But too 

much spice can overwhelm a presentation and take away from its enjoyment or effectiveness. 

Later in this lesson you’ll learn how to customize animation schemes, but first let’s create a 

basic interactive PowerPoint presentation from scratch. 

Save the Problems and Solutions presentation, then Close it (File > Close) 

 

10.2 Interactive POWERPOINT AT WORK 
Let’s start by looking at an example of an interactive PowerPoint presentation. 

In the File menu select Open and Browse to the Work Files for Office 365 > 
PowerPoint Files folder, then double click on the Mammal Test presentation 

You are going to examine the Mammal Test interactive presentation which has been prepared 

for you and which will demonstrate the various features of what makes a presentation interactive 

and non-linear. 

In the Slide Show Ribbon > Start Slide Show Group, click on From 
Beginning to view the presentation—use the mouse (or space bar or right 
arrow key) to move through the slides—be sure to click on the Action 
Buttons or Answers when indicated 

Answer at least one question incorrectly so you can see how the 
presentation takes you back to re-answer a question should you get it wrong 
and notice the sound, clip art, and animation clip that are added to this show 

Features to look out for in the demonstration presentation 

General layout of an Interactive PowerPoint used for assessing knowledge 

Think of a test in your classroom. You start with a title on your test, so the students know what the 

test is on and who wrote it. Then you have an introduction, which might define the subject matter 

for the test. Alternatively, if used as a review, the introduction might summarize the concept being 

tested. A good interactive slide show thus begins with a title and an introduction slide (Fig. 10.16). 

 

Fig. 10.16 Title and Introduction Slides 
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You then move to the set of directions which tell the user how to complete the test. The test 

questions follow right on after the directions. 

An effective interactive slide show should have a Directions slide because a good teacher never 

assumes that all the students know how to take a particular test. After the directions come the 

question slides containing the questions themselves and the options for answers (See Fig. 10.17). 

 

Fig. 10.17 Directions and Question One Slide 

An interactive PowerPoint presentation has the same elements as any PowerPoint 

presentation, with one addition: question slides and feedback slides. In your class, you grade papers 

and return them, giving the students feedback on their answers. So, in the Mammal Test show we 

have feedback slides to tell the user "You're Right" or "Sorry. Try Again" (Fig. 10.18).  

 

Fig. 10.18 Question and Feedback Slides 
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Lastly, in any interactive PowerPoint it's appropriate to have a concluding slide which tells the 

students they’re done, followed by an acknowledgements slide (Fig. 10.19). 

 

Fig. 10.19 Ending and Acknowledgements Slides 

In this way, you set a good precedent for citing sources, and you also clue your audience to the 

fact that it's over! We'll talk more about the layout of an interactive PowerPoint as you begin 

creating your own. 

Action Buttons and Hyperlinks 

In order to move outside the linear box of traditional PowerPoints, we've used Action Buttons and 

Hyperlinks. Action Buttons are the square boxes with arrows in them that let you either move on 

to the next question or re-answer the previous one. These were discussed briefly in the previous 

chapter, but we'll pay special attention to them in the subsequent activities.  

A PowerPoint Hyperlink takes you directly from one place to another: if you are on the Web, 

the Hyperlinks take you from one Web site to another, or from a website to your email program; 

if you are in a PowerPoint, the Hyperlink might take you from a slide to your E-mail program, or 

from one slide in your presentation to another, or from a slide in your PowerPoint presentation to, 

say, a page on the Web. 

Notice the absence of transitions and animations in this Mammal Test presentation. The 

presentation has a simple, clean style. In the previous lesson, you learned how to use different 

effects for Slide Transitions and earlier in this lesson you were introduced to animations. 

These are certainly valuable tools that engage your viewers and can keep their interest. But 

everything has a time and a place, and in a testing situation, the bells and whistles aren't needed. 

They may, indeed, be an unwanted distraction. 

So much for an overview of using an interactive PowerPoint show. It's time to create your own 

interactive quiz. 

One final word before you begin: if you are a practicing teacher using this tutorial, and you 

consider yourself an experienced user of the computer, why don’t you create, or use an existing 

quiz of your own, a quiz based on your grade level or subject matter using the upcoming steps as 

your guide? Experienced computer-using teachers should have little trouble doing this. But if 

you're even the least bit fuzzy on how an interactive show works, stick with the mock test below 

for your first try. Then practice it later with your own curriculum! 

Hit Esc on the keyboard to exit the slide show, then close (File > Close) the 
Mammal Test presentation when you are ready to continue with the tutorial 
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10.3 BUILDING THE PRESENTATION 
You are going to use PowerPoint to prepare a simple test about the U.S. states and capitals, which 

will give you the experience to prepare more detailed interactive tests on your own. 

PowerPoint should still be open on your screen, so go to File > New and click 
on the Blank Presentation icon (or simply hit Ctrl+n) to start a new slide show 

You’ll remember that it’s always a good idea to immediately save a new document. 

Go to File > Save, Browse to your Work Files for Office 365 > Data Files > 
PowerPoint Presentations folder, give the new presentation the name States 
and Capitals Quiz, and click on the Save button 

It is usually a good idea to create the text outline for your slides before you select a template 

for your design theme, slide transitions, animations and so forth. This is because different 

templates have different slide layouts (bigger title boxes, less room for bulleted lists, and so on). 

So you will want to get a feel for the text on each slide before you proceed with design 

considerations. 

This brings to mind a good rule of thumb when creating anything that is designed to provide 

information for the purpose of effective communication: Substance Before Style! Or, to put it 

another way, Content Counts! Keep this in mind when developing any PowerPoint presentation. 

Building the introductory slides 

Let's get to work. Figure 10.20 illustrates the content you will be entering for the first three slides 

of the U.S. States and Capitals quiz. 

 

Fig. 10.20 Content for the first three slides 

In Lesson 9 you learned how to use the Outline View to enter the text onto each slide. Feel free 

to use the Outline View again for this exercise. However, so that you learn an alternative way to 
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do it, you are going to enter the text directly onto each slide, using the large version of the slide in 

Normal View, as illustrated in Fig. 10.21. 

 

Fig. 10.21 Enter the text directly onto the slide 

Either way works fine, so long as you follow the rule of thumb that it’s best to type in the text 

before playing with the slide design features of PowerPoint. 

Entering data directly onto slides can be tricky because you have to be careful how you use the 

Enter and Tab keys, so follow the directions carefully. 

Click inside the Title box on the slide itself (Fig. 10.20 above) and type U.S. 
States and Capitals Quiz, then hit Ctrl+Enter to move the cursor down to the 
sub-title box 

Now type, By ______ (type your name in the blank), then hit Enter and, in the 
Insert Ribbon > Text Group, click on Date and Time, then double-click on 
the date format of your choice 

Hit Ctrl+Enter (or Ctrl+m) to automatically insert a new slide, then, in the 
Home Ribbon > Slides Group > Layout menu select the Title and Content 
layout—the layout you’ll use for the remaining slides in the presentation 

Get to know the Quick Keyboard Shortcuts 

You'll quickly learn that hitting Enter moves you to the next line within a text box. Ctrl+Enter 

moves you to the next text box. 

Continue to type the information for the next 2 slides (see Fig. 10.20 previous 
page), pressing Ctrl+Enter to move from one text box to the next (for 
example, from a slide's title to its bulleted list, or from one slide's bulleted list to 
the next slide's title box), and hit Enter to go to the bulleted line in the same 
text box 

Get used to using these Keyboard Shortcuts rather than reaching for the mouse, clicking 

on each slide, or selecting New Slide from the toolbar or from the Insert menu, and so on. 

For the more experienced user, Keyboard Shortcuts are a faster way to go! 

You can tType the text 

directly into the text box on 

the slide 
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Question and Feedback slides 

Next you are going to type the Question and Feedback slides, the content of which is in Fig. 10.22. 

 

Fig. 10.22 Content for Slides 4-8 

If you are relatively experienced using Word, and if you have already completed the 

introductory PowerPoint tutorial (Lesson 9), you should be able to carry out the next tasks without 

step-by-step help. Here are a few of useful tips: 

• When you enter the information for Question Slides 4, 5, and 6 (Fig. 10.22 above), 

after you type the Title in the Title Box (ex. Question One), hit Ctrl+Enter to skip to 

the next box, then click on the numbering icon in the toolbar (Fig. 10.23a) to have 

the program automatically number your answers. 

 

Fig. 10.23a The Numbered List icon in the Paragraph Group of the Home Ribbon 
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• If you want to further modify the numbering, you can click on the arrow in the 

Numbering tool and in the drop-down menu double-click on the number format of 

your choice (Fig. 10.23b). 

 

Fig. 10.23b Menu of Number Formats 

• After the question slides, type the content for the two feedback slides: You're Right 

(Slide 7) and Sorry. Try Again (Slide 8). Wait; don't we need these feedback slides 

after each question? Yes, so you'll make copies of these two slides and paste them in 

the right places in the slide show. We'll change the slide layout later as well. 

Now go ahead and type the five Question and Feedback slides (Slides 4 
through 8) illustrated in Fig. 10.22 on the previous page 

For any PowerPoint show, it is important to have a slide that signals the end of the main body 

of content (such as the end of testing in the case of our show). PowerPoint presentations that end 

abruptly can be disconcerting to a viewer. Also, it is important to give credit where credit is due. 

So, at the conclusion to most any slide show you should include an Acknowledgements slide. 

These are your next two tasks. 

Type the content for Slides 9 and 10 as in Fig. 10.24 

 

Fig. 10.24 End of Test (Slide 9)and Acknowledgements (Slide 10) 
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Go to File > Save (or hit Ctrl+s) 

Before you proceed to the next section of the tutorial 

It is always wise to check your work as you proceed. So let’s take stock. Make sure you have 10 

slides, in the order shown in Table 10.1. 

Slide Content 

1 Title Slide 

2 Introduction 

3 Directions 

4 Question One 

5 Question Two 

6 Question Three 

7 You're Right! 

8 Sorry. Try Again. 

9 Great Job, Class! 

10 Acknowledgements 

Table 10.1 Order and content at this stage for the States and Capitals slide show 

It is going to get tricky for a while, so double-check your work as you go along. If any of the 

slides are missing, go back through the steps above. 

 

10.4 MAKING THE PRESENTATION INTERACTIVE 
You are now going to tackle the three hardest steps in this lesson. They are: 

1. Making duplicate feedback slides and sorting them correctly. 

2. Hyperlinking each possible answer to the appropriate feedback slide. 

3. Creating Action Buttons that send the viewer (a) to the next question when they get the 

answer correct or (b) to the previous question when they get the answer wrong. 

Duplicating and Positioning the Feedback Slides 

You are now going to copy the You’re Right slide and the Sorry. Try Again. slide together and 

place a copy of both of these Feedback slides after each of the three Question slides. 

Follow these steps to do this. 

In the Slide View toolbar (lower right of your PowerPoint window—Fig. 
10.25) click on Slide Sorter View 

 

Fig. 10.25 The PowerPoint Slide View tools 
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Click on the You’re Right! slide (Slide 7), hold down the Shift key and keep it 
down as you click on the Sorry. Try again. slide (Slide 8) to have both Slides 
7 & 8 selected at the same time 

Now copy the slides (Ctrl+c) to the clipboard then click between the Question 
One slide and the Question Two slide (Slide 4 and Slide 5) (Fig. 10.26 below) 

You should see a vertical burgundy-colored bar appear where you clicked (Fig. 10.26). 

 

Fig. 10.26 Bar showing where the Feedback Slides will be pasted 

Hit Ctrl+v to Paste the Feedback Slides where the vertical line appears 

Next click to position the cursor immediately after the slide for Question Two 
(which will now be between Slides 7 and 8) and Paste (Ctrl+v) the Feedback 
Slides where the vertical line appears 

You should now have THREE sets of feedback slides, each following the Question One, 

Question Two, and Question Three slides, and the presentation now has a total of 14 slides. 

Check your work and Save the slide show again 

Do you have 14 total slides, with two feedback slides (You’re Right and Sorry. Try Again) right 

after each question slide? If so, pat yourself on the back. If not, re-read the section above on 

Duplicating and Positioning the Feedback Slides and try again. 

Hyperlinking the Answers to the Appropriate Slides 

Let’s now hyperlink each of the four answers on each of the three Question slides to the appropriate 

feedback slide, so the students will know if they got their answer right or wrong. 

You should still be in Slide Sorter view. 

Double-click on Slide 4 (Question One) to switch to Normal View 

We’ll start with the first Answer (Houston). 
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Double-click on the word Houston to select it then, in the Insert Ribbon > 
Links Group, click on the Action tool (Fig. 10.27) 

 

Fig. 10.27 The Action tool in the Insert Ribbon > Links Group 

You will now see the Action Settings dialog box (Fig. 10.28), which enables you to make an 

Action Button of each of the four answers. 

 

Fig. 10.28a Action Settings dialog box 



ESSENTIAL MICROSOFT OFFICE 365: Tutorials for Teachers 

Copyright © Bernard John Poole with Lorrie Jackson, 2020. All rights reserved 

373 

 

Click in the radio button next to Hyperlink to:, then click on the down arrow 
in the Hyperlink to: box to drop down the menu of Hyperlink options (Fig. 
10.28 above) 

Scroll down the menu till you see the option for Slide… and click on it 

You’ll now see the full list of the slides in your States and Capitals slide show (Fig. 10.28b). 

 

Fig. 10.28b Hyperlink to Slide dialog box 

Scan down the list of slides and click on Slide 6 (Sorry. Try Again.), click OK, 
then click OK again to leave the Action Settings dialog box 

Why did you select the “Sorry. Try again” feedback slide? Because Houston, the answer we 

just converted into a Hyperlink, is not the capital of Texas. So we want the student to be presented 

with the feedback slide that says the answer is wrong. 

Now you need to repeat the above steps for the answers Dallas and San 
Antonio (also wrong answers) by highlighting each city in turn, then, in the 
Insert Ribbon > Links Group, click on the Action Tool (see Fig. 10.27 
previous page) as you did just now for Houston 

In the Action Settings dialog box that pops up, click in the radio button next to 
Hyperlink to:, then click on the down arrow in the Hyperlink to: box to drop 
down the menu of Hyperlink options (Fig. 10.28a above) 

Scroll down the menu till you see the option for Slide… and click on it 

Once again, you’ll now see the full list of the slides in your States and Capitals slide show (Fig. 

10.28b above). 

If necessary, scroll down the list of slides and click on Slide 6 (Sorry. Try 
Again.) click OK, then click OK again to leave the Action Settings dialog box 

Now, highlight Austin (the correct answer) 

Since Austin is in fact the capital of Texas, we want to link that answer to the feedback Slide 

5 which indicates that the correct answer has been selected. 
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So, with Austin highlighted, in the Insert Ribbon > Links Group, click on the 
Action Tool 

Click in the radio button next to Hyperlink to:, then click on the down arrow 
in the Hyperlink to: box to drop down the menu of Hyperlink options (Fig. 
10.27 previous page) 

Scroll down the menu till you see the option for Slide… and click on it 

Now, in the menu of Hyperlink options click Slide 5 (You’re Right!)—NOT 
Slide 8 or Slide 11 as these are the feedback slides for the other questions—
and hit OK, then click OK again to leave the Action Settings dialog box 

By now, you'll perhaps notice something different on your Question One slide (Slide 4): the 

answer choices are underlined and in a different color than the other text. This tells the viewer that 

that word or phrase is hyperlinked. 

Don't worry if the color of the Hyperlinks is not what you'd like (maybe too subtle or muted, 

for example, or maybe just not a color you like). You'll learn how to change the color later. 

You have one more step to complete the creation of the four Hyperlinked answers on Slide 4. 

You must force the user to click on one or other of the possible answers to proceed to the next 

slide. If they click anywhere else on the slide, nothing must happen. Here’s how you do this. 

Click on the first Answer (Houston) and, in the Transitions Ribbon >Timing 
Group, click to remove the check mark (tick) next to On Mouse Click, then 
do the same for the three other answers on Slide 4 

Check to make sure each answer on the Question One slide (Slide 4) is 
hyperlinked (underlined and in a different color), then double click on Slide 
7—Question Two 

You’ll now repeat on Slide 7 what you have just done with the answers on Slide 4. 

Highlight California and, in the Insert Ribbon > Links Group, click on the 
Action Tool 

Click in the radio button next to Hyperlink to:, then click on the down arrow 
in the Hyperlink to: box to drop down the menu of Hyperlink options (Fig. 
10.27 previous page) 

Scroll down the menu till you see the option for Slide… and click on it 

Once again, you’ll see the full list of the slides in your States and Capitals Quiz slide show. 

If necessary, scroll down the list of slides and click on Slide 9 (Sorry. Try 
Again.)—NOT Slide 6 or Slide 12 as these are the negative feedback slides 
for the other two questions—and click OK, then click OK again 

It’s important to link to Slide 9 and not another one of the Sorry. Try Again slides because we 

want our Hyperlink (which you'll be inserting later) to take us back to Slide 7 in the show (Question 

Two), not to Slide 4 (Question One). 
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Repeat this process for the Texas and Rhode Island answers, which are also 
incorrect 

For the correct answer Alaska, Hyperlink it to Slide 8 (You’re Right)—NOT 
Slide 5 or Slide 11—since Alaska is the largest state and thus the correct 
answer 

Try tackling the last question slide on your own.  

Scroll down to Question Three, highlight and Hyperlink all wrong answers to 
Slide 12 (the negative feedback slide for Question Three) and highlight and 
Hyperlink the right answer (Honolulu, Hawaii) to Slide 11 (the positive 
feedback slide for Question Three) 

Again you have one more step to complete the creation of the four Hyperlinked answers on 

Slides 7 and 10. You must force the user to click on one or other of the possible answers to proceed 

to the next slide. If they click anywhere else on the slide, nothing must happen. 

Here again is how you do this. 

On Slides 7 and 10 click on each Hyperlinked Answer in turn (that’s all 8 
answers) and, in the Transitions Ribbon >Timing Group, click to remove the 
check mark (tick) next to On Mouse Click, then do the same for the three 
other answers on Slide 4 

You will do this for all the slides that have Action Buttons, too. You’ll be creating Action 

Buttons next. 

Creating Action Buttons 

You’ve now Hyperlinked your answers to your feedback slides. You’re almost finished with the 

tough stuff. Now it’s time to use Action Buttons to navigate from the feedback slides to the next 

slide in the show. You’re doing good. Hang in there! 

Let’s say your student is reading Question One and believes that Dallas is the capital of Texas. 

The student clicks on Dallas and, because of your hyperlinking, is whisked to the Sorry. Try Again. 

slide. She’s ready to try again, but how does she get back to Question One? If she clicks anywhere 

or presses the space bar, she moves on to the next slide in sequence and doesn’t get to retest. So, 

what can we do?  

This is where Action buttons come in handy. 

Action Buttons are great tools to help us break the linear (one slide after another) nature of 

PowerPoint presentations. With Action Buttons, you can jump from slide to slide in any order you, 

the creator of the presentation, decide (i.e. in a non-linear fashion). 

We’ll insert an Action Button on each feedback slide to help students get to where they need 

to go next—back to the question slide or forward to the next question or to the concluding slides. 

Go to Slide 5 by scrolling to it in Normal View and clicking on it (or double 
click on Slide 5 in the Thumbnail Slides frame on the left side of the 
screen)—this is the You’re Right! slide, immediately after Question One 

In the Insert Ribbon > Illustrations Group, click on the Shapes icon to show 
the selection of Shapes you can use in Office 365 
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The Action buttons are right at the bottom of the menu of Shapes (Fig. 10.29a). 

 

Fig. 10.29a The Shapes menu showing the Actions buttons 

Since we’re on the You’re Right slide, we want to reward our students by using an Action 

Button that moves them forward in the show to the next question. 

In the Shapes menu > Action Buttons, click on the Action Button with the 
arrow that points to the right (Go Forward or Next—Fig. 10.29a above) 

Now, without pressing the mouse button yet, slide the mouse over the large 
version of Slide 5 and position the crosshair cursor where you want the Action 
Button to appear (the bottom right corner is a common location for Action 
Buttons that send you forward to the next slide in a show, but you can put it 
anywhere you want) 

Hold down the left mouse button and drag down and to the right to draw the 
button (it can be as large or small as you wish, though the larger it is, the more 
it will draw attention to itself, which is what you want to do—Fig. 10.29b) 

 

Fig. 10.29b The new Action Button on Slide 5 

Action button for 

the Forward or 

Next Slide 
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After you draw the Action Button on Slide 5 you’ll now see the Action Settings dialog box 

again—illustrated in Fig. 10.28a back on page 372. 

Click the small black arrow at the right end of the Hyperlink to: box to show 
the drop down menu of Hyperlink options 

You want to have the new Action Button send the user to a specific slide in the show. 

In the drop down menu, scroll and click on the word Slide… to get a full listing 
of all the slides in your show (Fig. 10.30) 

 

Fig. 10.30 Hyperlink to Slide dialog box 

Since the student got the answer right, we want to let her proceed to the next question: Question 

Two (Fig. 10.30 above). 

Locate and click on 7. Question Two in the list of slides in the Hyperlink to 
Slide dialog box and click OK, then click OK again to close the Action 
Settings dialog box 

If you still want to make the Action Button bigger or smaller, or to move it around, you need 

to select it first, by clicking on it. 

Click once on the new Action Button 

Hold down the left mouse button, grab one of the handles around the button, 
and drag to enlarge or reduce the size of the button or change its shape in 
other ways (it can be as large or small as you wish, so feel free to use the 
handles around the Action Button to resize it to whatever shape you want) 

Practice moving the Action Button by grabbing it with the mouse anywhere 
inside the border (NOT on the handles) and sliding it around on the screen 
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Changing the Action Button’s Color Scheme 

With the new Action Button highlighted, if you click on the Shape Format Ribbon, you have access 

to all the tools to change the Action Button’s shape and color scheme to meet your design 

preferences (Fig. 10.31). 

  

Fig. 10.31 The tools in the Shape Format Ribbon 

If you completed Lesson 3 of these tutorials, you will already be familiar with these tools. 

Let’s try this now. 

Click on the Action Button on Slide 5 then click on the Shape Format Ribbon 
and experiment with the tools to change the Action Button’s Shape Styles, 
Fills, Outlines, and Effects—you can also Rotate the button, if you want, 
using the Rotate Shape handle (Fig. 10.31 above) 

Check out the menu of Theme Styles (Fig. 10.32) in the Shape Styles Group 

 

Fig. 10.32 Theme Styles menu 

Rotate Shape 

handle 

Click on the 

down arrow 

to drop down 

the menu of 

Theme Styles 
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Forcing the user to click on an Action Button 

For the Feedback slides, as we did for the Question slides, we must again make sure that the user 

can only proceed by clicking on the Action Button you’ve just created for them, otherwise when 

they click the mouse anywhere else on the slide they will advance to the next slide (Slide 6 in this 

case) instead of going forward to Question Two. Here’s a reminder of how you force the user to 

click on the Action Button in order to proceed to the next slide—Question Two (Slide 7). 

Click on the Action Button to select it then, in the Transitions Ribbon > 
Timing Group, click to remove the check mark (tick) next to On Mouse Click 

Now, for just this one slide, the user will have to click on the Action Button to proceed to the 

next Question Slide, which in this case will be to go to Slide 7: Question Two. Perfect! 

Next, you're going to repeat the above steps to create an Action Button on Slide 6 which will 

move the student who selects an incorrect answer for Question One back to Question One to try 

again. 

In the Slides pane at left, click on Slide 6—Sorry. Try Again to open it in 
Normal View and, in the Insert Ribbon > Illustrations Group click on the 
Shapes icon 

At the bottom of the drop down menu of Shapes, click on the left arrow 
Action Button (Go Back or Previous) 

Again, without pressing the mouse button yet, position the crosshair 
cursor on Slide 6 near the bottom left corner of the slide 

Hold down the left mouse button and drag down and to the right to draw the 
button (it can be as large or small as you wish), then, in the Shape Styles 
Group select a Style for the Action Button (which might be different from the 
color of the Action Button for a correct answer—Fig. 10.33) 

 

Fig. 10.33 Action Button to Go Back to a previous slide 

In the Action Settings dialog box that pops up, click the down arrow at the 
end of the Hyperlink to: box, in the drop down menu select Slide…, and click 
on the 4. Question One Slide title 

Finally, hit OK twice then, in the Transitions Ribbon > Timing Group, click to 
remove the check mark (tick) next to On Mouse Click 

This is a good time to save your work once again. 
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Go to File > Save or hit Ctrl+s 

This also is a good time to test the work you’ve done to this point to make sure it works the 

way you want it to. 

Go to Slide Show Ribbon > Start Slide Show Group > From Beginning 
and check out the Hyperlinks and Action Buttons you have created for 
Slides 4-6 

Answer Question One incorrectly first, and watch as the Hyperlink takes 
you to the wrong answer 

Click on the Action Button to return to Question One, and test all your 
answers and buttons to make sure they work appropriately 

Also test to make sure that when you click anywhere on the slide other than 
on the Action Button the show doesn’t go anywhere 

Now, go back and create Hyperlinks and Action Buttons for each of the 
other sets of Question and Feedback slides, three for Slide 7: Question 
Two and three for Slide 10: Question Three 

Remember to go to the Transitions Ribbon > Timing Group to turn off the 
On Mouse Click switch for the Hyperlinks and Action Buttons on each of the 
six Question and Feedback slides 

Remember that if you’re on the You’re Right! slide, you need a right arrow Action Button and 

you will want to select Slide 10 (Question Three) if they just correctly answered Question Two, or 

Slide 13 (Great Job, Class!) slide if they just correctly answered Question Three. 

If you’re on the Sorry. Try Again slide, use the left arrow Action Button that gets them either 

back to either Question Two or Question Three respectively.  

Save your work, and view the show from the beginning again (Slide Show 
Ribbon > Start Slide Show Group > From Beginning) 

Give yourself a round of applause if everything worked correctly. If, on the other hand, a 

Hyperlink or Action Button doesn’t work, don’t panic. If an Action Button doesn’t work the way 

you want it to, you can remove it by simply clicking on it and hitting the DEL key. Or you can 

right-click on it and select Edit Link to change where a button takes you. 

Practice makes perfect. Follow the steps above again carefully, and you should be able to 

straighten things out. 

 

10.5 FORMATTING YOUR PRESENTATION 
Selecting a Design Template 

Office 365 makes it easy to select a background, font type and style, and color scheme for the 

slides in your presentation. All these features are combined into what PowerPoint calls your 

Design Template. 

Earlier we mentioned that, while you could start your new presentation by picking the Design 

Theme before even typing in the text, sometimes it is best to wait to select a Design Theme until 

you have an idea of where text should be on the slides and how much text is on each slide. Some 
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Design Themes, for example, have graphics that take more space on the slide than others and use 

fonts that might make it hard to read your text. 

This is a good time to address the issue of what makes a quality PowerPoint slide show, what 

tips or rules of thumb should you bear in mind when you design your show. Garr Reynolds, an 

internationally acclaimed communication expert and author of the best-seller “Presentation Zen,” 

has a website where he lists the Top Ten Slide Tips. You would do well to look it over here: 

http://www.garrreynolds.com/preso-tips/design/ and bookmark it on your computer for future 

reference. 

Go to http://www.garrreynolds.com/preso-tips/design/ and spend a few minutes 
reading over Garr Reynolds Top Ten Tips before proceeding with this tutorial 

Now is the time to add final touches to the appearance of your slide show. Let’s make your 

U.S. States and Capitals quiz a bit more attractive. 

Hit Esc if necessary to exit the U.S. States and Capitals Quiz slide show and  
return to Normal View 

In the Thumbnail slides in the left-hand frame of the PowerPoint window, 
scroll to Slide 1 and click on it to select it 

In the Design Ribbon > Themes Group, click on the arrow which allows you 
to select from More Design Themes (Figs. 10.34 and 10.35) 

 

Fig. 10.34 More Design Themes 

When you click on the More button you will see a menu of all the available Design Themes that 

come with your installation of Office 365 (Fig. 10.35). 

 

Fig. 10.35 Menu of Design Themes 

Click herheree  to see 

 more Design Themes 

http://www.garrreynolds.com/preso-tips/design/
http://www.garrreynolds.com/preso-tips/design/
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Remember that a Design Theme includes the background (color, shapes, and graphics behind any 

and all text in your show); plus font style, size, and type; plus the overall color schemes of your 

show (what color each bullet and piece of text is). Right now, you’ve a white background with 

black text (probably a default sans serif font such as Arial)—a very basic color scheme. 

To get a feel for how the different design themes look, just click on any of the 
design theme icons in the menu to preview them on the thumbnails of the 
slides in the left hand frame of the PowerPoint window 

Preview several Design Themes before deciding which one to use  

If you want to see more Design Themes for Microsoft Office in general, including Word, Excel 

or PowerPoint, and you are working online, go to this website: 

http://office.microsoft.com/en-us/templates/CT010336615.aspx?CTT=5&origin=HA010359443 

If you want to see more Design Themes for PowerPoint in particular, and you’re working 

online, you can go to this website: 

https://templates.office.com/en-us/templates-for-PowerPoint 

Try this if you’re working online; check out some of the online Design Themes. As time 

goes by, Microsoft will add lots more. You’ll find dozens of pre-designed slides to choose 

from, any of which you can download and add to your own presentations.  

When you’ve decided which Design Theme you want to use (and you can 
change your mind later; nothing’s ever chiseled in stone in PowerPoint), click 
on it to select it for your presentation (we chose the Design Theme called Wisp 
again), then Save the presentation 

Replacing fonts 

Whether you use a standard PowerPoint Design Theme or create your own background, you can 

always easily change the font you're using for the text. 

Go to Design Ribbon > Variants Group and click on the arrow bring down 
the list of sets of variants, including Colors, Fonts, Effects and Background 
Styles (Fig. 10.36a)—click on the Fonts option 

 

Fig. 10.36a Fonts tool in the Design Ribbon > Variants Group 

http://office.microsoft.com/en-us/templates/CT010336615.aspx?CTT=5&origin=HA010359443
https://templates.office.com/en-us/templates-for-PowerPoint
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The menu of Fonts is now displayed (Fig. 36b). 

 

Fig. 10.36b Menu of Fonts 

Use the mouse pointer to slide over each font to Live Preview each of the 
fonts on the slide (Fig. 10.36b above) 

Once you have decided which font you’d like to use, click on it to select it 

The font will be changed on every slide in your presentation since it is part of your Design Theme. 

Save the presentation once again 

Changing the Color Scheme 

The final formatting change you're going to make is to the show's Color Scheme. When you choose 

a Design Template in PowerPoint, the program decides what colors to use for the slide titles, 

bullets, Hyperlinks, and so forth. 
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Depending on your taste, printing needs, and the lighting conditions of your room, you may 

want to change these. For example, many colors schemes use light blue to highlight Hyperlinks 

that have been clicked, but if a viewer does click a link, then prints the show, that light blue may 

be difficult if not impossible to see on paper. 

Changing the color scheme is as simple as changing the font. 

In the Design Ribbon > Variants Group click on the down arrow once again 
to bring down the list of 4 sets of variants, then click on the Colors tool to 
bring down the palette of Color Schemes (Fig. 10.37) 

 

Fig. 10.37 Colors palette in the Design Ribbon > Variants Group 

There is a wide choice of color schemes you can choose from. These are pre-set color combinations 

that make it easy for you to change the look of your presentation. You may well find some of the 

combinations to be either boring or, worse, ugly! After all, everyone's taste is different. A word to 

the wise, however: the color schemes have been designed by professionals, so think twice before 

you go your own way! 

Use the mouse pointer by sliding it over each color scheme to do a Live 
Preview of how each color scheme will look if you select it 

Actually, they’re quite beautiful. Notice that the basic Design Theme does not change when you 

change the color scheme. Only the color scheme will change. 



ESSENTIAL MICROSOFT OFFICE 365: Tutorials for Teachers 

Copyright © Bernard John Poole with Lorrie Jackson, 2020. All rights reserved 

385 

 

Click on the color scheme you’d like to use 

The color scheme will be changed on every slide in your presentation and it becomes part of your 

Design Theme. 

If you do want more control in choosing a color scheme of your own, you can go to the bottom 

of the Color Scheme menu and click Customize Colors…. Let’s do this now. 

At the bottom of the Colors menu, click on Customize Colors…  

The Customize Colors dialog box will appear (see Fig. 10.38a). 

 

Fig. 10.38a Create your own Color Scheme 

Try out different combinations of colors in the dialog box and see what you 
can come up with, then click on a down arrow next to one of the color 
selection boxes (see Fig. 10.38a above) to bring up the Theme Colors palette 
(Fig. 10.38b) 

 

Fig. 10.38b The Theme Colors Palette 

Color 

Selection 

Boxes 

Click here to see a 

more extensive color 

palette 
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Experiment with this Theme Colors palette to try out different color schemes 

If this standard set of colors is not enough for you, you can use a much more extensive color palette 

which allows you to select from over 16 million (yes, over 16,000,000!!) colors (Fig. 10.38c). 

 

Fig. 10.38c The Office Custom Colors palette 

Experiment with this Custom color palette, too, to try out different colors, then 
Save the presentation 

Notice that you can compare the color you are mixing with the color you already have for the 

object you are working with. If you find it difficult to mix and match colors to your satisfaction, 

revert to one of the color schemes in the standard Design Themes. 

Another piece of advice about formatting your presentation. Always, keep in mind your 

audience when selecting slide formats. A first grade classroom learning about dinosaurs and a 

graduate education class learning about Piaget will require different levels of sophistication and 

creativity in backgrounds, fonts, and colors.  

How the show will be viewed should also influence your design choices. Eye care professionals 

recommend dark backgrounds and light text whenever a presentation is viewed on a lighted surface 

(i.e. a computer screen or projected image on a board or wall). However, for most viewers, this is 

a bit jarring since we are accustomed to dark text on light backgrounds. 

You might want to test your presentation with a member of your future audience to make sure 

they are happy with what you've done and can comfortably read the display. 

Applying different Design Themes to certain slides in a show 

Most of the time, we want our show to look the same on every slide. But if you do need to vary 

the Design Theme you use for different slides, here's what you do. 

Slide the slider up and 

down for 

 lighter or darker 

colors 

Slide the  

cross hair tool 

to select colors 

across the 

spectrum 
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Let's say, for example, that you want a different Design Theme for the first slide and the last 

slide. 

Change your view to Slide Sorter View, click on the first slide and then hold 
down the Ctrl key as you click on the last slide, to select just those two slides 

In the Design Ribbon > Themes Group click on the button to see More Design 
Themes, and you'll see thumbnails of the various available Design Themes 

Click on one of the Theme thumbnails to Live Preview it; do this for a few 
themes that look good to you and, when you’ve made up your mind, click on 
your chosen Theme to select it 

Notice that only those slides you selected have that specific Design Theme. You can do this for 

just one slide or several slides. You’re the boss! If you want to leave well alone, select the Theme 

designated for This Presentation 

Applying customized backgrounds to the slides 

For most users, the Design Themes provided by PowerPoint are more than sufficient to meet their 

design needs. Other Design Themes can be purchased online, or you can search for free Design 

Themes on the Web, as indicated on page 382 above. 

If you prefer to create your own background, or wish to create a standard Design Theme for 

your school or class, you can use PowerPoint’s Background, Replace Fonts, and Color Schemes 

options to customize your presentation further. 

You learned how to customize background colors and background effects in Lesson 3 when 

you learned about the Office 365 Drawing Tools. Here's an exercise to give you a quick reminder. 

In the Normal View with the Thumbnail slides showing in the left hand frame, 
click on the last-to-one slide in your presentation—Slide 13— then in the 
Design Ribbon > Customize Group, click on the Format Background option 
to bring up, on the right of the PowerPoint window, the Format Background 
frame (Fig. 10.39) 

 

Fig. 10.39 The Design Ribbon > Customize Group > Format Background frame 

Click on the x to exit 
 Format Background  
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As you see, you can have a ball trying out different background Fills, Colors, Patterns and 

Gradients. You can also use your own choice of Picture (image or photograph) or Texture for a 

slide background. 

Take a few minutes now to play around with the various options in this Format 
Background dialog box—try out lots of possibilities and Live Preview your 
ideas 

When you think you’re ready, Close (X out of) the Format Background dialog 
box (Don’t click on Apply to All!!) 

Now Save the presentation once again so that, when you send the presentation 
to your instructor, he or she can check out your background design ideas! 

 

10.6 INSERTING CONTENT 
PowerPoint has simplified the process of inserting pictures, clip art, tables, SmartArt graphics, 

media sound and movie clips, and charts. You learned about this in Lesson 9, but it will be good 

to review what you learned. You’ll also learn here how to insert a clickable e-mail address. 

Inserting Clip Art 

Make sure you’re in Normal View, then scroll to Slide 2 (Introduction slide) 

Click on the Home Ribbon > Slides Group > Layout and, in the Slide Layout 
menu, click to select the Two Content layout 

Slide 2 now has the bulleted text on the left with a box on the right for content of various kinds 

(Fig. 10.40). 

 

Fig. 10.40 Content Selector Tools in the Two Content slide layout 
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Click on the lower left Content Selector tool (the Pictures icon Fig. 10.41) 

 

Fig. 10.41 The Content Selector tools annotated 

In the Insert Picture dialog box which pops up navigate to your Work Files for 
Office 365 > Miscellaneous Files > Practice Documents folder and double 
click on the US States and their Capitals Map to install the map on the slide 
(Fig. 10.42) 

 

Fig. 10.42 Selection of maps of the USA for you to use on Slide 2 
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This is an important map for our US States and Capitals Quiz project, so we want it to be as 

large as possible on the slide. For this purpose we need to: 

1. Reduce the size of the text box at left 

2. Stretch the USA Map to fill the available space on the right 

3. Make the map Transparent so that the background of the map is the same as 

the background of the slide 

Fig. 10.43 illustrates how Slide 2 will look after you’ve made these simple adjustments. 

 

Fig. 10.43 Placement of USA map on the slide after selection from the Web 

Step 1: Click anywhere inside the text box and grab the middle handle on 
the right then drag in till the text box is much the same width, as illustrated in 
Fig. 10.43 above 

Step 2: Click anywhere on the map and use the corner handles (NOT the 
handles in the middle of each side) to resize the map and position it to as far 
as possible fill the space allowed for it on the right side of the slide, as 
illustrated in Fig. 10.43 above 

Step 3: Click anywhere on the map to select it then, in the Picture Format 
Ribbon > Adjust Group click on the Color icon and near the bottom of the 
Color Tool menu click on Set Transparent Color, then slide the mouse 
pointer (which has changed to the Color Picker tool) over to the US Map and 
click on the white background to make it transparent 

The Map’s background will now be the same as the background of Slide 2. 

When everything looks good on the slide, Save the presentation with your new 
USA map illustration 
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Inserting (importing) other pictures or pictures of your own 

It is simple to insert onto a PowerPoint slide a digital picture that you’ve saved on your computer. 

Let’s try this now. 

If you have a digital picture of yourself that you’d like to use for this exercise, feel free to do 

so as long as you have it saved on your hard drive. If you do not have a picture of your own, you 

can use a picture of the author which is saved in the Work Files for Office 365. 

First select Slide 1—the Title Slide—and, in the Insert Ribbon > Images 
Group, select Pictures and in the Insert Picture from drop down menu select 
This device 

Now either navigate to the Work Files for Office 365 > Miscellaneous Files 
> Practice Documents folder, and double click on BJPoole or locate and 
double click on a picture of your own 

The picture will appear on the slide, with the handles around it so that you can move it to 

wherever you want on the slide and resize it to fit the space where you want it to go, as illustrated 

in Fig. 10.44. 

 

Fig. 10.44 The Title Slide with a picture inserted onto it 

Inserting sound  

Earlier versions of Microsoft Office had a feature that helped you search for audio clip art from 

Microsoft’s online library. This service has been discontinued for Office 365. But there are many 

websites online where you will find audio clips for everything under the sun. For the following 

exercise, audio clips have been saved in the Work Files for Office 365 folder, where you will access 

them at the appropriate time. 

First, make sure you have the speakers turned on on your computer so that 
you can hear the sounds you are about to use 
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In the U.S. States and Capitals Quiz, we want to give our students a reward for getting each 

answer correct. So, we’re going to insert applause onto every You’re Right! slide. 

Scroll to Slide 5 (the first You’re Right! slide) 

Because we used the Title and Content layout for our slides, all the feedback slides have a text 

box below the feedback sentence. First you need to remove this Content textbox. 

Click the text box so that the white handles appear around it, then either click 
on the border of the text box, or click on any one of the handles around the 
text box, then hit Backspace or Delete 

The text box will disappear! 

Now go to the Insert Ribbon > Media Group > Audio and, in the Audio 
menu, select Audio on my PC (Fig. 10.45) 

 

Fig. 10.45 The Audio menu 

When the Insert Audio dialog box comes up on the screen, navigate to your 
Work Files for Office 365 > Miscellaneous Files > Practice Documents 
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folder, then double click on the file named Audience_Applause to insert it 
onto Slide 5 

You will now see an audio clip icon in the center of Slide 5, which looks like a loudspeaker. 

The icon represents the Audience_Applause sound file that you just inserted there. If the 

loudspeaker has the handles around it, as in Fig. 10.46 below, you will also see a Sound Edit Bar, 

which you can use to preview the sound clip, crop the sound clip if it is too long for your taste, or 

increase/decrease the volume. 

 

Fig. 10.46 Slide 5 after insertion of the audio file 

If you do not see the handles around the loudspeaker icon, click on the icon 
to select it so that you can use the tools available in the Sound Edit Bar 

Click on the Play/Pause button (Fig. 10.46 above) 

You should immediately hear a preview of the clip art sound. 

If you don’t hear the applause clip it will be because the volume is turned 
down/mute, in which case click on the Mute/Unmute button (Fig. 10.46 above) 
and adjust the volume control slider to your taste 

If you want, you can grab the loudspeaker with the mouse (not on the 
handles) and move it to wherever on the slide looks good to you—grab the 
handles if you want to resize the loudspeaker, too 

Couple of other things you need to do. The first is to tell PowerPoint to hide the loudspeaker 

icon during the show and the second is to tell PowerPoint to play the sound automatically when, 

because the user answers the question correctly, the Hyperlink successfully links to this You’re 

right! feedback slide. 
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With the loudspeaker icon still selected (it has the handles around it), go to 
the Playback Ribbon > Audio Options Group and click to put a 
checkmark/tick) in the box next to Hide During Show (Fig. 10.46 above), then 
in the On Click menu of Start options, click to select Automatically (again 
see Fig. 10.46 above) 

All you have to do now is copy the Audio Clip Icon that you set up on Slide 5, along with the 

various settings you just applied, and then paste it onto Slides 8 and 11—the other two You’re 

Right! Feedback slides. 

On Slide 5, right click on the Audio Clip Icon (the loudspeaker) and, in the 
drop down context menu, select Copy 

Now, in turn, visit Slide 8 and Slide 11, remove the Text Box and Paste 
(Ctrl+v) the edited audio clip onto each slide 

You should now have audience applause on each of your positive feedback slides. 

Save the presentation with your new sound clip 

A caveat (warning) about sound. Like any bell or whistle, it’s easy to get carried away with 

sounds. Stay focused on the purpose of your show and your audience’s needs. A kindergarten class 

will welcome lots of sounds, for example, but in a presentation to the Board of Education a more 

professional approach may be required!  

You also may want to vary the sounds so students don’t know exactly what sound they’ll get 

when they answer correctly. As they say, variety is the spice of life! 

Inserting Video 

Inserting movies (or video) is just as easy as inserting still images (pictures), clip art or audio 

(sound files). Whether it’s an animated clip or a short video clip, the steps are the same. 

Go to Slide 13 (Great Job, Class!), click on the border (edge) of the Content 
text box to get the handles around it and hit Backspace to delete the text 
box, then in the Insert Ribbon > Media Group > Video menu select This 
Device (Fig. 10.47) 

 

Fig. 10.47 The Video menu 
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As you can see, when you click on the Video button, you are given the option of getting Online 

Video… clips or Video on my PC… The problem with searching for video online is that there’s no 

telling what you might come up with, so for the sake of this tutorial a video clip has been saved in 

the Work Files for Office 365 folder. 

In the Video menu, select Video from This Device (Fig. 10.47 above) then, in 
the Insert Video dialog box that appears on the screen, navigate to your Work 
Files for Office 365 > Miscellaneous Files > Practice Documents folder 
(Fig. 10.48) 

 

Fig. 10.48 Practice Documents folder in the Insert Video dialog box 

If you see no files listed in the Practice Documents folder, this is because 
you need to select All Files in the File Type box towards the lower right of 
the dialog box (Fig. 10.48 above) 

In the list of files in the Insert Video dialog box, double click on the file named 
Congratulations, then wait as PowerPoint loads the animation onto Slide 13 

If the Congrats animation does not play when you insert it onto the slide, here’s what you 

need to do: 

Click on the Congrats animation to show the handles around it then click on 
the Play button (Fig. 10.49) 

 

Fig. 10.49 Toggle switch to Play (or Pause) animation 

Select All Files for 

the File Type 
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The animation will play as long as the slide is showing on the screen. 

Feel free to grab the image anywhere inside the border (not on the handles) 
and move it to wherever on the slide looks good to you, then grab the corner 
handles to resize the image without distorting it and make it as large as fits in 
the space beneath the slide title (Great Job, Class!) 

Lastly, you must make the background of the Congrats animation transparent so that it has the 

same background as the slide itself. You did this already for the US Map on Slide 2. 

Click on the Congrats image to select it then, in the Picture Format Ribbon 
> Adjust Group > Color menu, click on Set Transparent Color 

Save (Ctrl+s) the States and Capitals Quiz once again 

Slide 13 will now look something like the one illustrated in Fig. 10.50. 

 

Fig. 10.50 Conclusion slide with animation 

There is no sound with this Congrats animation.  

Finally, you need to put an Action Button on the slide to advance to the final slide in the show 

(Slide 14) 

If necessary, click on the Congrats graphic to select it (it should have the 
handles around it), and, in the Picture Format Ribbon > Play GIF Group > 
Start: menu, select the option for the animation to start Automatically, then 
click to put a check mark (tick) in the check box next to Loop until Stopped 

Do you remember how to put a Forward or Next Action Button on the slide? Here are the steps, in 

case you need a reminder. 

You should still be on Slide 13 so, in the Insert Ribbon > Illustrations Group 
> Shapes menu > Action Buttons select the Action Button for Go Forward 
or Next 

On the slide, use the cross hair cursor to draw the Action Button in the lower 
right hand corner of the slide—simple as that! 

Save (Ctrl+s) the presentation before moving on to the last task for this lesson 
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Inserting an E-mail Hyperlink 

We discussed Hyperlinks in detail at the beginning of this lesson when linking the answers on 

Slides 4, 7 and 10 to the appropriate Feedback slides. But one other use of a Hyperlink is to connect 

a user to your e-mail account. Many schools now create e-mail accounts for students, and many 

families now have e-mail accounts at home, so it is important that a teacher is accessible 

electronically. Here are the steps to add an e-mail Hyperlink to Slide 1. 

In the menu of slide thumbnails on the left hand side of the PowerPoint 
window, double click on Slide 1 to open it in Normal View 

Highlight your name by dragging across it, then hit Ctrl+k to bring up the 
Insert Hyperlink dialog box (Fig. 10.51) 

 

Fig. 10.51 Insert Hyperlink dialog box 

In the lower left of the Insert Hyperlink dialog box, click on the Email Address 
button  

In the E-mail address: box, type your full email address, then hit OK 
(PowerPoint will automatically insert the mailto: tag ahead of your email 
address) 

Students and their families can now click your name, then send an E-mail directly to you about 

the quiz and any questions they may have. 

This is also good practice anytime you distribute information electronically for faculty and 

staff, or to the members of an audience. If you are going to print out the PowerPoint in order to 

share it with an audience, you should also type the email address itself onto the Title slide as well 

as making your email address a clickable Hyperlink. Let’s do that now. 

Click at the end of your name and hit Enter to move the cursor down to a new 
line, then type email: followed by your email address and hit Enter again 

Something else you can do, if you have a Home Page on the web, is to include the web URL1 

for your Home Page on the Title slide, again as a clickable Hyperlink. Let’s do this. 

 
1 Universal Resource Locator 
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Type Home Page: followed by either your Home Page address (or the 
author’s)—http://www.pitt.edu/~poole and hit the Enter key once more 

Make any adjustments necessary to the textbox containing your credentials or to your 
photo by resizing them and/or moving them around on the slide—you’re the Boss! 

Fig. 10.52 illustrates this final version of the Title slide for our US States and Capitals Quiz 

PowerPoint presentation. 

 

Fig. 10.52 Final version of the Title slide 

Save the presentation one last time 

Keep in mind, as always, that you should exercise moderation with regard to content such as 

clip art, sounds, and movies. Your topic (the Function), not the style (the Form) of your show, is 

the main focus: Function over Style! 

Tips on color choices for printing 

Lesson 9 covered the topic of printing PowerPoint presentations (see Lesson 9 at 

http://www.pitt.edu/~poole/Office365Tutorials/365Lesson9.pdf and scroll to page 345). 

This is a good time to mention the issue of editing your background for printing on paper. 

Many of the Design Themes are attractive to look at; however, when you print handouts or 

slides in black ink, the dark backgrounds make some text hard to read. If you plan to print out your 

show (for a handout to an audience, perhaps), you want to choose a lighter background. Then when 

you are ready to print, hit Ctrl+p or File > Print and in the Color/Grayscale box in the Print 

window, click the arrow and choose either black and white or, better yet, grayscale. 

This reduces the background to plain white with black text, making it easier to read than color. 

It will also save a lot of money on the ink cartridges for the printer! 

 

10.7 SOME FINAL THOUGHTS ABOUT PRESENTATIONS 

Think you're ready to make some engaging and relevant interactive PowerPoint shows? Before 

you jump in, consider the following suggestions. 

http://www.pitt.edu/~poole
http://www.pitt.edu/~poole
http://www.pitt.edu/~poole/Office365Tutorials/365Lesson9.pdf
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Notice that no mention has been made of animation schemes (including slide transitions and 

custom animation). In interactive PowerPoint shows, you do not want slides to automatically 

proceed to the next slide, nor do you want text in motion to interfere with the students' ability to 

read and complete the quiz. Save the animation for other, non-interactive shows.  

It's inevitable: PowerPoint is so easy to use and fun to play with that every beginning user from 

ages 6 to 96 wants to use all the tricks and tools available. Yet, always remember the golden rule: 

Substance before Style (or Function before Form). Garbage, no matter how colorfully arrayed and 

beautifully orchestrated, is still garbage.  

Keep your focus on your content, then use only those tools that are appropriate for your 

audience and task. Got a group of sleepy students that don't seem thrilled about photosynthesis? 

Sure, throw in lots of sound and moving text. But for test-taking and concept review, make the 

presentation simple, clean, and succinct. 

Next, remember the three steps in creating a PowerPoint presentation: plan, plan and plan. 

This is even more vital in the interactive show, when one bookmark linking the wrong answer (My 

teacher is NOT a mammal.) could have unexpected consequences! Some of us learn better when 

we can visualize our task, so you may want to sketch out your ideas on paper or on a Word 

document until you feel comfortable with this new testing method. 

Lastly, just because you've created your presentation doesn't mean you're finished. After 

planning a presentation and creating the show, you need to spend time practicing using it. Take 

the test yourself. Dummy-proof your show as much as your grade-level dictates (more Action 

Buttons on the introductory slides for example for younger children). The beauty of all digital 

content such as a PowerPoint presentation is that it is easy to fix problems you may find, easy to 

update, easy to improve, easy to maintain. So take the trouble to fine-tune your work when you 

see that it needs further work. 

 

LOOKING BACK 
You've viewed and created your own interactive PowerPoint presentation. You've mastered 

Hyperlinks and Action Buttons as a way to break free of the traditional linear nature of PowerPoint 

shows. You've changed the design and inserted content into your presentation. Finally, you've 

learned some tips on how to keep the focus on what the students need to learn, not on how pretty 

the presentation is. 

Creating an interactive PowerPoint presentation can be time-consuming and, for that reason, 

should be used only occasionally. But, learning how to create such shows is not difficult, and 

numbers of teachers are now using this strategy not just to make reviewing material more fun, but 

also as a student activity. 

Students in grades 5 and up at least can be taught how to create interactive PowerPoint 

presentations in a fairly short amount of time. One Language Arts teacher in middle school has her 

students create interactive novels using this strategy. The middle school students write stories that 

have several options for plot, then have younger students read and play around with the stories. 

For example, a dragon may have three caves he can go inside. Click on one cave, and the dragon 

meets up with a knight with sword in hand. Click on another cave, and the dragon meets his long 

lost mother. 

Because Hyperlinks do not have to be linked to text but can be linked to clip art or pictures, 

interactive PowerPoint shows can be used with grades preK-2 with ease. The title of a slide might 

be "What color is the ball?" An image of a red ball is on the slide, along with four squares, each 
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containing a different color. If the student clicks on the red square, the square's Hyperlink takes 

her to a slide with the word Red on it and the red square. Depending on the students' computer 

skills, teachers can project such a show for the whole class to walk through together, put the show 

on one computer in the classroom, or place the show on lab computers for whole class instruction. 

As you consider how to apply interactive shows in your classroom, make sure you take into 

account when and how each student will access the show, and weigh time considerations against 

learning benefit. These shows can be a great motivator during the winter doldrums or following a 

particularly intense unit. Use them occasionally and perhaps have your students create some. You'll 

be surprised at how much fun they have and how much learning takes place. 

 

LOOKING FORWARD 
ESSENTIAL Microsoft Office 365 has introduced you to many of the fundamental features of the 

PowerPoint integrated software package. But there are many more advanced features for you to 

learn. Your challenge now is to capitalize on your hard work in two ways. 

1. Use the Office programs as much as possible in order to consolidate your skills and sharpen 

them to the point where they become second nature. 

2. Extend your knowledge by studying the software beyond what you know. Step out on the 

path that leads to your becoming a power user of productivity software such as this. Get 

hold of the Microsoft Office 365 reference manual.2 Discover what else the software can 

do to improve the quality of your work and make you more productive. Knowledge is 

power. You will be surprised to discover what else Office in particular, and the computer 

in general, can do for you. 

 

SKILL CONSOLIDATION 
1. Prepare an interactive presentation that introduces yourself to your class at the start of a new 

school year. Have five silly questions about your education, hobbies, family, etc. Students will 

enjoy learning about you and will have a great introduction into your class. Use any graphics 

and sounds you like. Be sure to have a Title slide, an Intro slide, and an Acknowledgements 

slide. 

2.  Prepare an interactive presentation that reviews a basic concept that must be memorized in your 

class (times tables, grammar rules, Spanish vocabulary, periodic table). Have five questions 

related to the topic. Depending on your class, have the presentation on a classroom computer, 

e-mail it to your students to study with from home, or run it in the computer lab. Use any 

graphics and sounds you like. Be sure to have a Title slide, an Intro slide, and an 

Acknowledgements slide. 

3. Modify the steps in this chapter and teach your students how to make an interactive PowerPoint 

presentation. Have them create a quiz on a hobby or sport of their choosing. This not only 

teaches them advanced computer skills, but it helps them synthesize and organize information. 

The Hyperlink and Action Button steps require clear organization skills and logical thinking, 

great practice for real classroom learning. Use any graphics and sounds you like. Be sure to 

have a Title slide, an Intro slide, and an Acknowledgements slide. 

 
2 Here is a link which you may find useful: https://support.microsoft.com/en-us/office/powerpoint-for-windows-

training-40e8c930-cb0b-40d8-82c4-bd53d3398787?wt.mc_id=otc_home 

 

https://support.microsoft.com/en-us/office/powerpoint-for-windows-training-40e8c930-cb0b-40d8-82c4-bd53d3398787?wt.mc_id=otc_home
https://support.microsoft.com/en-us/office/powerpoint-for-windows-training-40e8c930-cb0b-40d8-82c4-bd53d3398787?wt.mc_id=otc_home
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4.  Prepare a presentation that works like an Internet scavenger hunt. Choose your own topic (say, 

Dinosaurs). Come up with five questions related to the topic. On each of the five Question 

slides, make each question a Hyperlink to a Web site with the answer on it. Then have four 

possible answers to each question, only one of which is correct. Follow the steps in this chapter 

to make the presentation interactive. For each question you will need two Hidden Slides with 

the answer, one Correct and the other Incorrect. After the title slide, you will have an 

introductory slide which explains to the student how to proceed with the exercise. Thus, your 

PowerPoint will have 18 slides in all—a Title slide, an Introductory slide, 15 Question and 

Answer slides, and an Acknowledgements slide. Students will have to search the linked sites 

for the information, requiring more sophisticated thinking skills than simply memorizing facts. 

As in the lesson (US States and Capitals), when the student clicks on an answer, the slide sends 

them to a Hidden Slide which indicates whether the answer is right or wrong. If the answer is 

wrong, a button on that slide sends the student back to the question slide. If the answer is correct, 

a button sends the student to the next Question slide in the presentation. Use any graphics and 

sounds you like. 


