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THE LIBREOFFICE DRAWING TOOLS 

LEARNING OUTCOMES 
In Lesson 2 you learned how to work with a longer document (the Term Paper). You practiced 

inserting page numbers, formatting text, using the indent markers, creating sections and columns 

of text, finding and replacing text, moving and copying text, and putting borders around blocks of 

text. You also learned how to create a list, such as a Table of Contents, with dot leaders to connect 

the eye visually to the items in the list. 

After completing lessons 1 and 2, you should be beginning to think of yourself as reasonably 

proficient at word processing, but there is still much to learn. In this tutorial you will be introduced 

to features of LibreOffice that are especially useful when working with images (pictures, charts, 

and so forth) 

The set of LibreOffice drawing tools that are accessible from within Writer, and that are 

therefore useful for annotating and/or illustrating ideas expressed in a writing assignment, are 

extensive, easy to use, and powerful in the sense that they enable anyone to create good quality 

images or designs for a multitude of practical applications. Teachers, in particular, should 

familiarize themselves with these drawing tools, not only for their own purposes, such as the 

preparation of handouts for class, but also so they can introduce the use of the tools to their 

students. Thus the students, too, will use them in the completion of project work of all kinds. 

Lesson 3 thus will cover the following: 

 The tools available for drawing 

 Drawing, moving, rotating, resizing, and otherwise editing simple shapes and lines 

 AutoShapes 

 Selecting one or more objects at once—overlapping, ordering, aligning, and rotating 

objects 

 Using colors, patterns, and other visual effects 

 Grouping and ordering objects 

 Fontwork 

 

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions 

carefully. On computers there are always other ways of doing things, but if you wander off on 

your own be sure you know your way back! 

 

3.1 GETTING STARTED 
This tutorial is designed to give you practice working with the drawing tools that are built into the 

various LibreOffice applications. Drawings that you create in one LibreOffice application such as 



ESSENTIAL LibreOffice: Tutorials for Teachers 

Copyright © Bernard John Poole, 2016. All rights reserved 
 

 78 

Draw can be easily copied and pasted into other LibreOffice applications, such as Writer, Impress 

or Calc. 

The only way to learn the skills required to get the most out of the drawing tools is to use them. 

This lesson will get you started in that direction, introducing you to most all the drawing tools and 

showing you how to use them. But if you want to become proficient, you will need to work with 

them as much as possible (practice makes perfect) and experiment with ideas of your own for 

applying the tools in the creation of graphic art work of all kinds 

Perhaps you already have a natural flair for drawing, in which case you will especially love 

these tools. But even if you think you don’t have a flair for drawing, you may discover, as you 

become adept in the use of the drawing tools, that you have more artistic ability than you ever 

dreamed. 

One more thing before you proceed. As you work your way through the exercises in this lesson 

you will frequently come across tools and skills that are not touched upon here. This is because 

they are beyond the scope of these Essentials tutorials. But if they strike your interest, don’t 

hesitate to check them out; try them and see how much more you can learn. 

For this lesson it will be useful to have a separate folder, inside your Data Files folder, for all 

the drawing-based documents you’re going to create. 

On your computer, go to your USB drive (Removable Disk) > Work Files for 
LibreOffice 5 > Data Files folder, and, in the dialog box, click on New folder 
and name the new folder Drawing Documents 

 

3.2 OVERVIEW OF THE LIBREOFFICE DRAWING TOOLS 
Let’s start by checking out some of the drawing tools available when you’re using LibreOffice 

Writer since you are now most familiar with that application. In Writer, the drawing tools are 

accessed in the View menu > Toolbars option (Fig. 3.1). 

  

Fig. 3.1 The Drawing Toolbars in Writer 
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Bear in mind that none of these tools are difficult to use once you become familiar with them. 

Anyone, especially teachers, will find them invaluable for many, many applications in and out of 

the classroom. Your students will love them, and love you for encouraging them to learn how to 

use them. 

Working with Shapes and Lines 

If you are drawing shapes and lines you’d use the tools in the Drawing toolbar (Fig. 3.2), which 

are accessed from the View menu > Toolbars > Drawing tools. 

 

 

 

Fig. 3.2 The set of lines and basic shapes in the Drawing toolbar 

Aside from basic shapes and lines, the Drawing toolbar provides Symbol, Block Arrow, Star, 

Callout, flowchart, Text Box, and Fontwork shapes. 

In order to work with those lines and shapes—change the color of a line or border or the area 

style or fill of a shape, or rotate the shape, and so on—you would use the tools in the Drawing 

Object Properties toolbar (Fig. 3.3), also accessed from the View menu > Toolbars option. 

 

Fig. 3.3 Working with existing shapes and lines in the Drawing Object Properties toolbar 

Grouping and Aligning objects on the page 

When using the drawing tools to create shapes and other objects, you may well want to align some 

or all of them and perhaps group them together so that they become one object. To do this you 

would use the Select tool in the Drawing toolbar to select or “gather” the objects you want to group 

together. Having done that, you would then select from the several alignment tools available in the 

Align Objects toolbar to align them according to your design (Fig. 3.4). 

 

Fig. 3.4 Aligning selected groups of objects on the page 

If you wanted to convert several objects into a single object, you would use the Group/Ungroup 

tools to “combine” them as one. This is very useful when you have a complex set of objects 

(perhaps an architectural drawing, for example) that you need to move around as one unit on the 

page, or transfer to another page or another document, and so forth. 

Basic Shapes and lines Symbol, Block Arrow, Star, Callouts, Flowchart, Text Box & Fontwork 
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Working with your own Pictures 

If, on the other hand, you are working with a picture that you already have stored on your disk—

such as a photograph or a diagram or a chart—you’ll use the Picture toolbar (Fig. 3.5). 

 

Fig. 3.5 The set of tools for working with photographs and other prepared images 

The Picture tools enable you to create watermarks, for example, or convert a picture to grayscale, 

make adjustments to color density, brightness, and contrast, adjust the transparency of a picture, 

and rotate and flip an image in various ways. 

Bullets and Numbering 

In Writer you will sometimes have lists of items in your document. If you want to use bullets or 

have a numbered list, or if you needed to create different levels, or change the level of a list item; 

or if you needed to adjust the numbering of the list, you would use the Bullets and Numbering 

toolbar (Fig. 3.6). 

 

Fig. 3.6 The Bullets and Numbering toolbar 

Fontwork 

LibreOffice helps you create eye-catching text-based graphics, which can come in handy when you 

want to create signs, posters, and displays of various kinds. Again, you’ll find this toolbar, called 

Fontwork, in the View > Toolbars menu (Fig. 3.7). 

 

 

Fig. 3.7 Fontwork toolbar with a Fontwork example 

3D-Settings 

Any shape you draw can be rendered as a 3-dimensional (3D) object, a process called extrusion. 

Fig. 3.8 shows the 3D-Settings toolbar, also accessed from the View > Toolbars menu. 

 

 

Fig. 3.8 The 3D-Settings toolbar with example of an extruded puzzle shape 
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Changing the Page Orientation 

In Writer there are two possible orientations for a page—Portrait and Landscape (Fig. 3.10). 

  

Fig. 3.9 Portrait or Landscape page orientation 

Landscape orientation turns the page on its side. This mirrors the orientation of the computer screen 

and often makes it easier for you when you are working with drawing objects, though there will 

be many occasions when you will want to work in Portrait orientation, too. The default page 

orientation in LibreOffice is called Page Orientation. You’ll be using Landscape Orientation for 

most of the exercises that follow. To select one or the other, you’d select Page… from the Format 

menu, and in the Page dialog box (Fig. 3.10) you’d click on the Page tab, then in the Paper format 

section click on the radio button to select Portrait or Landscape. 

 

Fig. 3.10 Selecting Portrait or Landscape Page Orientation 
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Using the Zoom tool  

The Zoom tool lets you zoom in on a page (so you can check out the details) or zoom out (so you 

can see the big picture of a page or the document as a whole). While using the LibreOffice drawing 

tools, you will often want to zoom in on an object you are working on, and it is also useful at times 

to zoom out so you can check out the big picture. For this reason it is good to know where to find 

the Zoom tools (Fig. 3.11). 

 

 

 

 

Fig. 3.11 The Zoom tools 

As you can see in Fig. 3.11, you can Zoom in and out using the various selections in the View 

menu > Zoom… options. Alternatively, you can Zoom in and out very discretely using the slider 

in the Status bar at the bottom right of the Writer page (check the second illustration in Fig. 3.11). 

In the sections that follow, you will practice zooming in and out of the pages you are working 

on, and you also will use most of the tools in the various drawing toolbars. 

Time for you to get to work. 

 

3.3 DRAWING, MOVING, ROTATING, RESIZING, AND OTHERWISE 
EDITING BASIC SHAPES AND LINES 

You need a new document for each of the drawing exercises you’ll be completing for the rest of 

the tutorial. This is so that you can share them all with your instructor if required. You’ll save them 

all in your Drawing Documents folder. 

Grab this little white 

circle with the tip of 

the mouse pointer and 

drag it to the right or 

left to Zoom in or out 

on the page 
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Start by opening a new document in Writer 

Click on Writer Document to open the new document and, in the File menu, 
select Save As…, navigate to your USB drive > Work Files for LibreOffice 5 
> Data Files folder > Drawing Documents, name the file Practice Drawing 
1, and hit Save 

Let’s start by learning how to use the basic drawing tools to work with simple shapes and lines. 

Working with shapes 

In the View menu > Toolbars click on the Drawing option to bring the Drawing 
toolbar onto the bottom of the Writer window (Fig. 3.12) 

 

Fig. 3.12 Drawing toolbar 

Look at the bottom of your Writer screen, which is where the Drawing toolbar is located. 

Slide your mouse pointer slowly along the Drawing toolbar and read the 
descriptions that pop up as you pass over each of the drawing tools 

As you can see, there are dozens of shapes to choose from, including the simplest shapes such as 

lines, rectangles, ellipses, and freeform lines, which you will practice using in this section of the 

tutorial. In the next section you will practice using more elaborate (yet still basic) geometric 

shapes, as well as a variety of symbol shapes, block arrows, symbols for flowcharting (very useful 

for anyone in the management or design fields), callouts, and stars and banners useful for creating 

certificates of excellence, graduation, and so forth. But let’s keep it simple for now. 

In the Drawing toolbar, locate and click on the Rectangle shape and, using 
the mouse pointer, draw a rectangle of any size (the larger the better) on the 
Writer page 

Now, in the View menu > Toolbars click on Drawing Object Properties to 
open the toolbar on the bottom of the Writer window (Fig. 3.13) 

 

Fig. 3.13 The Drawing Object Properties toolbar 

Because the Drawing toolbar and Drawing Object Properties toolbar display at the bottom of the 

Writer window, it will be easiest to complete the exercises that follow if you zoom out on the page. 

This will allow you to view the whole page on the screen without the toolbars limiting your view. 

Use the zoom slider in the lower right corner of the LibreOffice window (Fig. 
3.14) to zoom out to at least 65% 

 

Fig. 3.14 The LibreOffice Zoom tool set at 65% 
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There, now you should be able to see the full page. You could, if you wanted to, move the toolbars 

(by grabbing them on the dotted line at the left edge with the mouse pointer and dragging) to the 

top of the window, amongst the other toolbars, or even to either side of the page, but let’s leave 

them where they are for now. 

Notice that the rectangle you drew on the page has a set of handles around it, which allow you 

to change the shape of the rectangle on the fly by grabbing any handle and dragging on it (Fig. 

3.15). 

 

Fig. 3.15 The set of handles around shapes and other images 

You’re working with a rectangle, so you won’t need the simple line or arrow tools at the left of the 

toolbar. But you may want to have a different size (thickness), color, or style of border on the 

rectangle. 

With your rectangle selected (it has the handles around it), use the mouse 
pointer to scan the Drawing Object Properties toolbar to check out the 
various tools for working with the Border and Fill of drawing shapes (Fig. 3.16 
on the next page) 

 

Fig. 3.16 The Drawing Object Properties toolbar (annotated) 

 

The handles around 

the shape appear 

when you select the 

shape or picture by 

clicking on it. 
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Let’s try out each of these Drawing Object Properties tools now. If necessary, refer to the 

illustration above (Fig. 3.16) as you complete the exercises that follow. 

Border Color (not Fill Color) 

A line or border can be any color. The same applies to the border around a rectangle or any other 

shape. 

With the rectangle selected (it has the handles around it), try out some of 
the Line Color options (the first item annotated in Fig. 3.16 above) before 
proceeding with the tutorial 

Border Style 

A line can be continuous, or it can be dashed or dotted in different ways. The same applies to the 

border around a rectangle or any other shape. 

With the rectangle selected (it has the handles around it), try out each of the 
Line Styles (the second item annotated in Fig. 3.16 above) before proceeding 
with the tutorial 

Border Width 

A line can be thick or thin—or even invisible! The same applies to the border around a rectangle 

or any other shape. 

With the rectangle selected (it has the handles around it), try out some 
border thicknesses (the third item annotated in Fig. 3.16 above) as well as 
the 0 (zero) thickness option before proceeding with the tutorial 

Fill Color 

The Fill Color tool lets you choose from a palette of colors for filling a shape with up to 16 million 

different colors. 

With the rectangle selected (it has the handles around it), try some of these 
Fill Color options (the fourth item annotated in Fig. 3.16 above) 

Area Style / Filling 

As you probably noticed when you checked out the Area tool above, the area of a shape (inside 

area, not including the border) can be filled with a range of colors, but it can also be filled with 

several Styles of fill, such as Gradients, Hatching, and Bitmapping (Fig. 3.17). 

     

Fig. 3.17 Gradients, Hatching, and Bitmap options for Area Style / Filling 
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With the rectangle selected (it has the handles around it), try out each of 
these Area Style / Filling options (the last item annotated in Fig. 3.16) before 
proceeding with the tutorial; the Gradients are especially interesting—have 
fun! 

Save the document (Practice Drawing 1) when you are ready, and Close it 

Working with lines 

You need a new document for the next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 2, and hit Save 

Let's practice drawing different kinds of lines. 

In the Drawing toolbar (which should be open at the bottom of the Writer 
window) click on the line tool to select it, then use the mouse to draw a straight 
line anywhere on the page (Fig. 3.18) 

 

Fig. 3.18 A simple line drawn on the Writer page 

Line tool in the 

Drawing toolbar 

The handles tell 

you that the Line 

object is selected. 

The larger of the 

two handles 

shows the end you 

started at when 

you drew the line. 

This is the 

smaller of the 2 

handles 
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The handles tell you that the Line object is selected. If you look carefully, you’ll notice that the 

two handles are not the same size—one is bigger than the other. The larger of the two handles 

shows the end you started at when you drew the line. You’ll see the relevance of knowing this 

when you later want to put arrowheads on the line (explained on page 91—Adding arrowheads 

to lines). 

Now complete the following tasks to learn how to work with different styles of lines. 

Click anywhere off the line you just drew and notice that the handles (little 
squares) at each end of the line disappear; the LibreOffice Drawing Object 
Properties toolbar also disappears because it is only needed as long as a 
drawing object is selected 

So… You can only edit or move a drawing object of any kind if the handles are showing. The 

handles indicate that the object is selected. Clicking ON the object selects it; clicking OFF the 

object deselects it. 

Click anywhere on the line now, and notice that the handles (little squares) 
reappear at each end, and both the Drawing toolbar and the Drawing Object 
Properties toolbar reappear, waiting for you to decide what you want to do 
with the selected Drawing object (the selected line) 

Position the mouse pointer anywhere on the line and notice how the cursor 
changes to a crosshair (     ), which tells you that the mouse is correctly 
positioned on the line so that when you click the mouse it will allow you to work 
with the line 

Now, with the handles showing, you can edit the line you just drew. 

Work your way across the Drawing Object Properties toolbar; try out a few 
of the Line Colors, Line Styles, and Line Widths  

These are all the options you have when it comes to a simple line. Take your time; have fun with 

it and make yourself familiar with the various options available. 

When you are done checking out the different design options for the line, hit 
the Backspace key or the Del key to delete the line from the page 

Save the document (Practice Drawing 2) when you are ready, and Close it 

Working with rectangles and ellipses 

You need a new document for the next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 3, and hit Save 

Creating and editing lines is simple enough. How about shapes such as rectangles and ellipses—

or squares and circles? 

In the Drawing toolbar click on the ellipse (oval) tool, and use the mouse to 
draw an ellipse (oval) object on the page 

Notice the small handles that surround the shape, which you use to change the object’s shape. 
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Grab any of the handles and stretch them to change the shape; notice that 
the corner handles allow you to stretch the shape diagonally as well as up, 
down, left, or right—whereas the handles at the middle of each side only 
allow you to stretch the shape up, down, left, or right 

Rotating Objects 

To rotate an object that you have drawn on the screen, you need to use the Rotate tool in the 

Drawing Object Properties toolbar (Fig. 3.19). 

 

Fig. 3.19 Rotating a shape 

Let’s try this now. 

First, if necessary, click on the Oval object to select it (you should see the 
handles around it), then, in the Drawing Object Properties toolbar, use the 
mouse to click on the Rotate tool (see Fig. 3.19 above) 

This changes the ellipse shape into an object that can be rotated on a central point (Fig. 3. 20). 

 

Fig. 3.20 A drawing object that can be rotated 

Notice that the handles have changed to a red color and that in the center of the ellipse there is a 

focal point around which the ellipse object can rotate (Fig. 3.20 above). 

Position the mouse pointer on any of the corner red handles (Fig. 3.20 above) 
and drag in a clockwise or counter-clockwise motion to rotate the object 

Now position the mouse pointer on any of the side red handles and drag in a 
clockwise or counter-clockwise circular motion to again rotate the object 

The side handles allow rotation of the shape from side to side or up and down AND you can change 

its shape; whereas the corner handles allow full rotation of the object on the screen BUT you 

cannot change its shape. Check out these Rotation tools in the Drawing Object Properties toolbar. 

While you have the shape selected, in the Drawing Object Properties 
toolbar, again try out some more of the Line Colors, Styles, and Widths 

Also try out some of the Area Style / Filling options, including Gradients, 
Hatching, and Color 

Rotation will be 

centered on this 

central focal point 
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Bitmaps 

The Bitmap option only works with digital images. Let’s try this now. 

In the Area Style/Filling tool select the Bitmap option then, in the adjacent 
menu, select one of the images such as roses listed there (you can also use 
an image of your own if you want by selecting Image… from the Insert menu) 

 

Fig. 3.21 The Bitmap option when working with shapes 

When you are done checking out these Drawing Object Properties tools, hit 
the Backspace key or the Del key to delete the Oval shape from the page 

As you see, there are dozens—well, actually thousands at least—of different options that you can 

apply to any shape that you draw on the screen. 

Drawing a perfect square or circle 

Drawing rectangles and ellipses is easy. What about drawing a perfect square or a circle?  If you 

want to draw a “perfect” square or a “perfect” circle, you would naturally use the Square tool or 

the Circle tool. Try this now. 

In the Drawing toolbar select either the Square or Circle tool and draw the 
shape in any size 

Notice that the shape will always be a perfect square or circle when you first draw it on the page. 

After you’ve drawn the square or circle, however, if you want to resize the shape AND keep it 

perfectly square of circular, you must hold down the Shift key while dragging on the handles. 

Hold down the Shift key and use the handles to change the size of the object 

If you let go of the Shift key and drag on the handles, you can change the shape of the square or 

circle any way you want. 

Try this now—let go of the Shift key and change the shape of the object 

The Square or Circle shape will always be a perfect circle or square as long as you hold down the 

Shift key. Remember this neat trick. It’ll work with other software, too. 

Moving drawing objects 

Creating lines and other shapes is simple enough. But once you have an object drawn, how about 

editing it and moving it around on the page? To do either of these things, the line or rectangle or 

ellipse or other drawing object must first be selected (which means clicking on it so that you can 

see the handles around it). First let’s practice moving an object around on the page without 

changing its shape. 

Click on the object you have on the screen to select it (you see the handles 
around the shape), slide the mouse pointer over the object and notice that the 
pointer changes to a crosshair (     ), any time the pointer is anywhere 
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within the perimeter of the object or on the object if it’s a simple line—the 
crosshair tells you that you can move or edit the object 

Now, hold down the left mouse button and drag to move the object anywhere 
you like on the page 

Resizing drawing objects 

How about resizing drawing objects—changing their size and shape? To do this, once again the 

line or rectangle or other drawing object must first be selected so you can see the handles. 

Make sure the object from the previous exercise is still selected—you should 
be able to see the handles around it 

If you want to change the size of the object without losing the object’s shape, you must use a 

combination of the Shift key and one of the four corner handles (not the 4 handles in the middle 

of each side). Try this first. 

Hold down the Shift key, then position the mouse pointer on one of the small 
handles in any corner of the shape (not one of the 4 handles in the middle of 
each side or the rotate handle), hold down the left mouse button and drag in 
or out to stretch or squeeze the object you have on the screen 

Notice that the object keeps its basic shape; when you hold down the Shift key only the size 

changes. If you're not concerned about distorting the object’s shape you can drag on any of the 

handles without holding down the Shift key. Try this now. 

Position the mouse pointer on any of the handles, hold down the left mouse 
button and drag to stretch or squeeze the ellipse anyway you want 

The same thing applies to irregular shapes such as polygons in general or freeform drawings like 

squiggly lines (yes, there’s a squiggly line tool, too! It’s called the Freeform Line tool). When you 

click on the shape, it shows the handles around it. By holding down the Shift key and grabbing 

one of the handles in the corners, you can make the shape smaller or larger without otherwise 

distorting it. By grabbing any of the handles around the shape without simultaneously pressing the 

Shift key, you can distort the shape by making it thinner or fatter, taller or shorter—whatever. 

Make sure the object you have on the screen is selected—you should be 
able to see the handles around it—then hit the Backspace key or the Del(ete) 

Now, in the Drawing toolbar select the Freeform Line tool (Fig. 3.22), then, 
careful as you can, write (scribble) your name anywhere on the page—you’ll 
need a steady hand and you must keep your finger on the left mouse button 
from start to finish—try it a couple of times 

 

Fig. 3.22 The Freeform Line tool 

Freeform Line tool 
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When you’re done trying to write your name, and with your name (the object on 
the page) still highlighted, hold the Shift key down, then position the mouse 
pointer on any of the corner handles, hold down the left mouse button and 
drag to stretch or squeeze the object anyway you want—it will keep its basic 
shape; only the size of your name will change 

Now try it again, but this time without holding the Shift key, and notice the 
difference—try each of the handles and notice the difference there, too, 
between using the corner handles or the handles at the middle of each side 

When you are done playing around with your signature, Close the document 
(Practice Drawing 3) 

Adding arrowheads to lines 

You need a new document for the next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 4, and hit Save 

First of all, an arrowhead is associated with a line. A line might have an arrowhead on one end or 

on both ends. You can add an arrowhead to a line using the Arrow Style tool in the Drawing Object 

Properties toolbar (Fig. 3.23). 

 

Fig. 3.23 The Line tool and the Arrow Style tool in the Drawing Objects toolbar 

Use the Line tool to draw a straight line on the page (the Drawing Object 
Properties toolbar will now pop up at the bottom of the Writer window) 

Now, with the line still selected, click on the Arrow Style tool (Fig. 3.23 above), 
select an arrowhead style from the left column of arrowheads 

Selecting from the leftmost column of arrowheads will add the arrowhead to the starting point of 

the line—that’s the end of the line that has the larger of the two handles. 

Arrow Style tool in the 

Drawing Object Properties 
toolbar 

Arrowheads for the 

starting end of the line 

(left column) and for the 

other end (right column) 

The starting point handle 

is slightly larger than the 

ending point handle 

The ending point handle 

is slightly smaller than 

the starting point handle 
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If you want an arrowhead on the other (ending point) of the line, you would choose an 

arrowhead from the rightmost column of arrowheads (the column of arrowheads for the ending 

point of a line drawn on the page). Let’s do this for practice. 

With the line still selected, click again on the Arrow Style tool (Fig. 3.23 above), 
and select an arrowhead style from the right column of arrowheads, and add 
it to the ending point of the line, as illustrated in Fig.3.23 above 

If you wanted the arrowheads reversed on the line, you’d either use the Rotate tool to spin the 

arrow around, or you’d reverse the directions you just completed above. Simple. 

Editing a straight line or a straight line arrow works a little differently than solid shapes such 

as ellipses, polygons, and so forth, since you only have two handles to worry about—one at either 

end of the line or arrow. You use either of the handles to lengthen or shorten the line. You also can 

drag on either handle to rotate it from either end. Let’s try this now. 

Grab hold of the handle at either end of the line or arrow, and drag the handle 
in or out, up or down, from side to side, so you can get a feel for how to change 
its length and orientation 

When you are done, Close the document (Practice Drawing 4) 

  

3.4 OTHER DRAWING SHAPES 

You need a new document for the next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 5, and hit Save 

There is a wide selection of predefined shapes that you can use to create your drawings. These 

shapes are again accessed from the Drawing toolbar (Fig. 3.24). 

 

Fig. 3.24 Drawing toolbar (annotated) 

Specifically, there are Basic Shapes like rectangles, ellipses, triangles, cylinders, and so forth, most 

of which would take you quite a while to create from scratch by hand—unless you’re a talented 

artist or draftsperson, of course. 

Then there are shapes designed to help you draw Block Arrows, and shapes to help you create 

Flowcharts—very useful for planning diagrams. If you want to add “speech” to characters in a 

diagram, there is a nice selection of Callouts you can use. Finally, when you want to create 

certificates and such, you can use the Stars and Banners shapes. 
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For the next exercise, when you have finished the exercise, you are going to Save the file in your 

Drawing Documents folder (in the Data Files folder) so that you can later, if required, send it to 

your instructor as an attachment in email. So let’s save the blank document you have open on your 

screen now before we proceed. 

In the File menu select Save As…, navigate to your USB (Removable) disk 
> Work Files for LibreOffice 5 > Data Files folder > Drawing Documents, 
name the file Practice Drawing 1, and hit Save 

When you are ready, you are going to complete the following exercise that is illustrated in Fig. 

3.25 below. You’ll draw each of the shapes small enough so you can fit them all on the page 

without overlapping. Don’t delete any of them because you’re going to send the file to your 

instructor, if required, when you have completed Lesson 3. 

When you are done with the exercise, your page will look something like—though obviously 

not exactly the same as—Fig. 3.25. 

 

Fig. 3.25 

Draw at least three Basic Shapes (line, rectangle, ellipse, freeform shape, 
triangle, hexagon, cube, etc., etc.) 

Draw at least three Block Arrows 

Draw at least three Flowcharting Shapes 

Draw at least three Callouts 

Draw at least three Stars or Banners 

Now use the tools in the Drawing Object Properties toolbar to add Line 
Styles and Line Colors to lines and the borders of the various shapes 

Fill the Areas of shapes with a mix of colors, gradients, and bitmaps 
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Save the file (with the name Practice Drawing 5), then Close the document 
(File > Close) 

Tools like these are designed to make your life easier. Why would you go to all the trouble of 

creating your own shapes by hand when many of them are already available for you on the 

computer? You can use these tools with a class to help them learn the geometric shapes, for 

example. This is included as one of the exercises in the SKILLS CONSOLIDATION section at 

the end of the lesson. 

 

3.5 USING COLORS, PATTERNS, AND OTHER VISUAL EFFECTS 
Area Fill Effects: Transparencies 

The Writer drawing tools give you lots of control over colors, patterns, gradients and other visual 

effects. Some of those other visual effects include transparencies, shadows and 3-D. Let's take a 

closer look at some of these tools, starting with transparencies. 

You need a new document for this next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 6, and hit Save 

Start by drawing a rectangle on the blank page and give it an Area Fill color 
of your choice, then draw an ellipse that overlaps the rectangle and which has 
a different Area Fill color than the rectangle—something like Fig. 3.26 

 

Fig. 3.26 One shape overlapping another 

The ellipse, being opaque (a solid color), hides part of the rectangle. But you can adjust the 

Transparency of the Area Color of a drawing object, such as the ellipse in this case, thus allowing 

a drawing object that is hidden behind it to show through. Let's try this. 
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With the ellipse selected, right click on it and, in the context menu that pops up, 
click on the Area tool (Fig. 3.27) 

  

Fig. 3.27 Selecting the Area tool from the Drawing Object Properties context menu 

This will bring up the Area dialog box (Fig. 3.28). 

 

Fig. 3.28 Settings for a semi-transparent shape 

In the Area dialog box, click on the Transparency tab then, in the Area 
Transparency Mode section, click on the radio button next to Transparency 
(Fig. 3.28 on the previous page) then click on OK 

Transparency 

option 
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You now have a 50% transparency for the selected object (the ellipse). The ellipse shape now 

looks like a semi-transparent piece of glass or plastic or sheer material, partially revealing the 

object that is behind it, as illustrated in Fig. 3.29. 

 

Fig 3.29 The transparent ellipse 

Neat, huh? Other than plain colors, there are shadow fills, gradients, a small selection of hatching 

fills. You can also fill shapes with bitmaps (digital pictures), some of which come with LibreOffice, 

and you can also add your own. Let’s check out a couple of other useful Area Fill along these 

lines. This time you’ll work with both drawing objects at once. 

Hold down the Shift key while clicking on the ellipse shape and the rectangle 
shape so that both are selected at the same time 

With the ellipse and the rectangle selected, right click on the objects and, 
from the context menu that pops up, select the Area tool to bring up the Area 
dialog box 

Click on the Gradients tab, then select the Type of gradient you want from 
the drop down list 

Try this with the Shadow > Use Shadow option, and the Hatching option 

Hey presto! Bear in mind that the purpose of this lesson is to show you the many drawing tools in 

LibreOffice and let you practice with them. It’s up to you now to use them with creativity and skill 

to produce art work of all kinds for use in your profession. 

Save your Practice Drawing 6 then Close the document 

Filling Shapes with Imported Pictures (Bitmaps) 

You need a new document for the next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 7, and hit Save 

Bitmaps are essentially digital images, and can include any picture you want—pictures that you 

may have taken yourself, for example, or which you might find amongst collections of pictures 

and other art work that are freely available on the web.  

Draw a largish rectangle shape on the page (say 6” square at least) 
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Right click on it to bring up the Context menu, then in the pop up menu click 
on the Area button to bring up the Area dialog box 

In the Area dialog box click on the Bitmap tab, then click on the Import button 
The Import button brings up the Import dialog box, which is essentially the Open button for the 

operating system you’re using on your computer—Windows, Mac OS or whatever. 

In the Import dialog box, navigate to your USB drive > Work Files for 
LibreOffice 5 > Miscellaneous Files folder > Practice folder, then double 
click on the file named Bouquet and click on OK 

Immediately the Bouquet picture is uploaded to the rectangle shape on the Writer page (Fig. 3.30). 

 

Fig. 3.30 Filling a shape with a picture imported from your disk 

Right click on your Bouquet bitmap to bring up the Context menu, then in 
the pop up menu click on the Area… button to bring up the Area dialog box 
and click on the Area tab to bring up the Area dialog (Fig. 3.31) 

 

Fig. 3.31 Selecting AutoFit in the Area dialog box 

The Bouquet bitmap has been added 

to (imported into) the LibreOffice 

set of Bitmaps 

Click to put a Tick 

(check mark) in this box 

next to AutoFit 
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Click to put a check mark (tick) in the small box next to AutoFit (Fig. 3.31 
previous page) 

That’s better.  Now you can see the whole bouquet in its vase on the oak dining table (Fig. 3.32). 

  

Fig. 3.32 The imported Bouquet Bitmap is added to the LibreOffice set 

Notice that the Bouquet picture has now been added to the set of bitmaps (Fig. 3.30 on the previous 

page), which means you no longer need to Import it again from your disk. You’ll be able to easily 

use it whether in Writer, Draw, Impress, or any of the other LibreOffice applications. 

Save the file (Practice Drawing 7) and Close it before going on 

3D Effects  

You need a new document for this next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 8, and hit Save 

In the Drawing toolbar > Symbol Shapes select the Puzzle shape (Fig. 3.33) 

 

Fig. 3.33 The Puzzle Shape in the set of Symbol shapes 

Symbol Shapes icon in 

the Drawing toolbar 
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 Draw a puzzle shape (jigsaw piece) about 5” square on the page (Fig. 3.34) 

 

Fig. 3.34 Puzzle image 

In the Drawing Object Properties toolbar, select any Line color for the 
Puzzle shape and any gradient for the Area Fill 

Next, in the View > Toolbars menu select 3D-Settings to bring up the 3D-
Settings toolbar 

The 3D-Settings toolbar are displayed at the end of the drawing toolbar at the very bottom of the 

Writer window. But, unless you have a wide screen, it’s likely that the 3D-Settings tools are off 

the right end of the Writer window. It’s a good idea, therefore, to grab the toolbar and slide it up 

onto the page where you have the Puzzle image, so that you can more easily access the various 3-

D tools. Here’s how you do this. 

In the lower right hand corner of the window locate the vertical line of dots 
at the end of the Drawing Toolbar (Fig. 3.35)  

 

Fig. 3.35 Grab the vertical line of dots that act as the handle for the 3-D Settings toolbar 

Now, with the tip of the mouse pointer positioned on the line of dots, hold 
down the left mouse button to grab the line of dots and slide the 3-D Settings 
toolbar up onto the page close to the Puzzle image you just drew there (the 
line of dots is the “Handle” for the toolbar) (Fig. 3.36) 

 

Fig. 3.36 Slide the 3D-Settings toolbar close to the Puzzle image on the page 

This line of dots is the handle for the toolbar 
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Before you can use the 3D-Settings tools you must turn on Extrusions1. This is easy to do. 

First click on the Puzzle image to select it (the handles surround it) then click 
on the small arrow next to the X on the right end of the 3D-Settings toolbar 
to bring up the Extrusion On/Off switch (Fig. 3.37) 

 

Fig. 3.37 The Extrusion On/Off switch 

Now, in the 3D-Settings toolbar, click on the Extrusion On/Off switch to turn 
on Extrusion 

   

Fig. 3.38 Draw a Puzzle shape on the page 

Notice the 3D-Settings toolbar now “comes to life” with the various 3D (digital extrusion) tools 

now coloured and available for you to use on the selected object—the Puzzle shape—which has 

also been transformed into a basic 3D image (Fig. 3.38 above). 

Notice, too, the tools for tilting the image in various directions; tools for adjusting the depth or 

direction of the 3D modeling; and the tools for controlling the light source on the image, the surface 

texture, and color.  

                                                 

1 Extrusion is a word used in the metal industry to describe the process of making a shaped object, such as a rod or a 

tube, by forcing a material into a mold. On the computer, all this moulding and modelling work is digital and is done 

using mathematics.  “Extrusion” is thus used in computer graphics to describe converting a 2-dimensional object (like 

the picture of a jigsaw puzzle piece on the previous page) into a 3-dimensional image. 

Click on this small down arrow to 

bring up the Extrusion On/Off 

dialog 
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Make sure the Puzzle shape is selected (you see the handles around it—see 
Fig. 3.39 below), and take a few minutes now to try out each of the various 
3D-settings tools illustrated in Fig. 3.39 in order to see how they work and to 
see what effect they have on the Puzzle piece object 

 

Fig. 3.39 The 3D-Settings toolbar (annotated) 

Very simple, very effective, very impressive. Actually, if you were aware of the math that is 

necessary to create these 3-D effects, you’d be very impressed indeed! 

Save the file (still Practice Drawing 8) before proceeding with the tutorial, then 
Close the document 

The more artistic you are, the more skillfully you will be able to apply these effects. But even if 

you don’t think you are artistic, you’ll be surprised what you can come up with. 

 

3.6 GROUPING, ORDERING, AND ALIGNING OBJECTS 
You've probably noticed that when you put one shape, or drawing object, on top of another, it stays 

there, overlapping the other shape, as with the ellipse and rectangle shapes in the previous 

exercises. 

Tools to Tilt 

the object up, 

down, left, or 

right 

Tools to 

adjust 

Depth and 

Direction 

Tools to set 

lighting angle, 

surface texture, 

and Color 
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With the Drawing Tools, every object you create is always a separate entity from the other objects 

on the page, even if they overlap. However, you can group objects together if you want, as we'll 

see in a moment. When you group them, they effectively become one object for as long as they 

are grouped. But you also can ungroup them whenever you please. This is because all the drawing 

objects are like a deck of cards. You can group the cards in a deck by gathering them into a pack 

of cards--or you can ungroup them by scattering them to the winds. Let's see how this works in 

LibreOffice. 

You need a new document for this next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 9, and hit Save 

You are going to draw seven different shapes, one on top of the other, each with a different border 

color and fill color or gradient. You’ll end up with something like Fig. 3.40. 

 

Fig 3.40 Shapes layered on top of one another 

In the Drawing toolbar click on the ellipse tool, draw an ellipse (no more than 
about 2” in diameter) on the page and fill it with a basic color of your choice 

Next, in the Drawing toolbar click on the rectangle tool, draw a rectangle (no 
more than about 2” square) on the page so that it overlaps the ellipse and fill 
it with a basic color of your choice 

Now, in the Drawing toolbar click on the hexagon tool, draw a hexagon (no 
more than about 1” on any side) on the page so that it overlaps the ellipse 
and/or the rectangle, but doesn't actually hide either the ellipse or the 
rectangle—make sure you can still see at least a piece of all three shapes 
and fill the hexagon with a basic color of your choice 
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Now use the Line Width tool to increase the thickness (weight) of the 
hexagon’s border to at least 0.06”, and use the Line Color tool to select a 
different color for the border 

Repeat the same steps to draw and fill (using colors or gradients) both the 
Border and the Fill area of a parallelogram1, trapezoid, diamond, and 
triangle (again making sure none of the objects actually hides any of the others 
completely—you should be able to see a piece of all seven (7) shapes when 
you're done, as illustrated in Fig. 3.40 on the previous page) 

So now you should have on your page (screen) seven different shapes with seven different fill 

colors and various other effects. The reason you need to be able to see at least a piece of each shape 

is to make it easier for you to do the next exercise. 

Grouping drawing objects  

Right now, all the objects are separate—ungrouped. Let's group them into three groups. 

First, click anywhere off all the shapes so that none of them is selected then, 
using the mouse, and holding the Shift key down, click on the ellipse shape 
and the rectangle shape 

Now, right click on the 2 selected shapes (the ellipse and the rectangle should 
both have handles around them) and, in the context menu that pops up, select 
the Group > Group option (Fig. 3.41) 

 

Fig. 3.41 Grouping objects together 

Check your drawings now and notice that the ellipse and rectangle shapes have just one common 

set of handles. Now you can treat them as one object and move them around on the screen as one 

object, independently of the other objects. 

Grab the rectangle shape with the mouse and slide it over to the right edge 
of the page—notice that the ellipse goes right along with it because they are 
now grouped together 

                                                 
1 Slide your mouse pointer over the shapes in the Drawing toolbar and the system will tell you which is a 

parallelogram or trapezoid, etc. 
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Complete the following steps to create groups of the other objects. 

Again, click anywhere off all the shapes so that none of them is selected 

Using the mouse, and holding the Shift key down, click on the trapezoid shape 
and the Triangle shape, right click on the selected shapes and, in the context 
menu select the Group > Group option 

Next, slide the trapezoid and triangle shapes up towards the top center of 
the page and click anywhere off all the shapes so that none of them is selected 

Using the mouse, and holding the Shift key down, click on the remaining 3 
independent shapes: the hexagon shape, the parallelogram shape, and the 
diamond shape, right click on the selected shapes and, in the context menu 
select the Group > Group option 

Slide this final group of shapes down towards the left center of the page 

Your page should look something like Fig. 3.42 when you’re done. 

 

Fig. 3.42 Three separate groups of shapes 

Check your drawings, click on each group in turn, and slide them around on 
the page 

Notice that each group now has just one set of handles and that they move as a group. You can 

even rotate them as a group. 

Try this now by clicking on any of the three groups, click in the Drawing Object 
Properties toolbar on the Rotate tool, and rotate the grouped shapes any 
way you want 

This is often very useful when you create a complicated drawing using several objects, like lines 

and shapes, and you want to move them around a few items at a time, or all together or rotate them 

as one object or as several specific objects, and so on. Just group them all together, and Bob's your 

uncle! You'll have another chance to practice this when you do the Skill Consolidation exercises 

at the end of the lesson. 
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Resizing objects 

This is easy. 

Click on any of the shapes to select a group and grab hold of one of the corner 
handles and drag in to make the group smaller 

Do the same thing to reduce the size of the other two groups, then drag the 
ellipse and rectangle group to the top right corner of the page, the trapezoid 
and triangle to the lower center, and the hexagon, diamond and parallelogram 
to the top left corner 

Your drawing should now look something like Fig. 3.43. 

 

Fig. 3.43 Resized grouped sets of objects 

Save the contents of the page (Practice Drawing 5) 

Ungrouping objects 

This is easy, too. 

You need a new name for this next drawing exercise, so in the File menu select 
Save As…, navigate to your USB (Removable) disk > Work Files for 
LibreOffice 5 > Data Files folder > Drawing Documents, name the file 
Practice Drawing 6, and hit Save 

First, click anywhere off all the shapes so that none of them is selected 

Click on the ellipse-rectangle shape, right click on it and, from the context 
menu, select Grouping > Ungroup 

Look at the ellipse and rectangle shapes now and notice that all the handles for each shape have 

reappeared. 
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Now click anywhere off the ellipse-rectangle shapes so that neither of them 
is selected, then click on just the ellipse shape and notice that it is now 
independent of the rectangle shape 

Move the ellipse shape away from the rectangle shape so there is no longer 
any overlap 

Repeat this to ungroup all the other objects—be sure to ungroup them all for 
the sake of the following exercises, then move each of the shapes away from 
each other so there is no longer any overlap anywhere—you should now 
have 7 separate shapes spread out on the page 

Ordering drawing objects 

The order of the shapes right now should still be the same as the order in which you created them. 

So the rectangle is in the back, the ellipse on top of the rectangle, and so forth. Think of the objects 

as layered one of top of the other—even if they aren't actually touching. But because you’ve moved 

them all around, they may no longer all be touching each other. So let’s slide them all back on top 

of each other in the middle of the page so you can see how the ordering function works. 

Rearrange all the shapes so they are overlapping each other again in the 
center of the page (something like in Fig. 3.44) 

 

Fig. 3.44 Drawing objects layered on top of each other 

Notice how they are all still layered in the order that you originally created them, so the first shape 

you created (the ellipse) is still on the bottom and the last shape you created (in Fig. 3.44 it’s the 

triangle) is still on top. 

You can move (re-order) objects backward or forward in the layers. Time to try this out; then 

you'll see how it works. 

Click to select the top shape first (the triangle), right click on it, then from the 
context menu select Arrange > Send Backward 
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This drops the top shape back behind the next shape down in the pile of shapes (or deck, if you 

think of the shapes as a deck of cards). The trapezoid should now be on top. 

Select the new top shape again, right click on it, then from the context menu 
select Arrange > Send to Back 

Now the top shape (the trapezoid) is moved all the way to the bottom of the deck. You can bring 

objects forward or send them back, either one layer at a time, or all the way forward or all the way 

back in one go. 

Try this now with several of the objects, using each one of the Order options 
till you get the hang of it, then Save the file (Practice Drawing 6) when you’re 
ready to move on 

Aligning Drawing objects 

No doubt your page now looks like a work of abstract art! One last task remains in this section of 

the tutorial. You need to take a moment to check out the LibreOffice Align tools, which make it 

easy for you to Align an object or a set of objects (shapes) in the space that contains them. To 

practice this you can use the set of 7 shapes you were working with in the previous exercise. 

At the left hand end of the Drawing toolbar, click on the Select tool, then use 
the mouse pointer to drag from outside the top left of the 7 shapes down 
across all the shapes to the bottom right 

You should now see a single set of handles around the 7 shapes as a whole. 

Using the mouse pointer again, grab any of the handles and drag to make the 
set of shapes as big as you can to fill the page 

When you’re done “stretching” the shapes, your page might look something like Fig. 3.45. 

 

Fig. 3.45 The 7 shapes stretched to fill the page 

In the View menu > Toolbars menu, click to select the Align Objects toolbar 
(Fig. 3.46) 

 

Fig. 3.46 The Align Objects toolbar 
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Now, with all the shapes still selected, click on each of the tools in the Align 
Objects toolbar and watch as the shapes are all aligned, in relation to the set 
of shapes as a whole, to the left, horizontally centered, to the right, to the 
top, vertically centered, and to the bottom 

Save the contents of the page (Practice Drawing 9) then close the 
document (File > Close) 

 

3.7 USING THE TEXT BOX TOOL AND Fontwork 

Using the Textbox tool 

You need a new document for this next drawing exercise, so click on Writer 
Document to open a new document and, in the File menu, select Save As…, 
navigate to your USB drive > Work Files for LibreOffice 5 > Data Files folder 
> Drawing Documents, name the file Practice Drawing 10, and hit Save 

In the Drawing toolbar click on the Text Box tool, then drag with the mouse 
pointer to create a text box on the page (Fig. 3.47) 

 

 

Fig. 3.47 The Text Box tool in the Drawing toolbar 

Copy and paste into the Text Box the following text as illustrated in Fig. 3.47 
above: 

The beauty of these drawing tools is that they give you lots of control 
over your art work and make it relatively easy for you to create very 
sophisticated designs—once you know how to use them, that is, and 
that's what this lesson is all about. You won't be an expert by the time 
you're done with this lesson, but you will probably have a much better 
idea what you're doing. It's up to you to use the tools A LOT till you 
become an expert. Only then will you be able to make them really sing 
for you! 

Play with the handles, stretch the Text Box up and down and from side to 
side and notice that you can make the Text Box any shape you want to fit the 
contents you have put inside it 

Now, with the tip of the mouse pointer anywhere on the outside border (but 
NOT on one of the handles) hold down the left mouse button and drag the 
text box to the right or left or up or down—you decide where its final position 
will be on the page 

Save your work (Practice Drawing 10) 

Teachers need to know how to do handle layout skills such as this, where you have a piece of 

writing in a text box and where you need to lay it out on a page. You will undoubtedly be putting 

together handouts for your students, or maybe you’ll produce a class magazine or, even better, you 

will supervise your students producing the class magazine under your direction. 
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For example, the Text Box is a useful tool for explaining the contents of diagrams, as illustrated 

throughout these tutorials and in Fig. 3.48. 

 

Fig. 3.48 Using Text Boxes to explain components of a handout or illustration 

Using the Fontwork tool 

Fontwork is a set of graphic fonts that add a touch of flair or pizazz to your text. The best way to 

see what this involves is to try it for yourself. 

Click to put the cursor at the beginning of the text in the Text Box you created 
in the previous exercise (before the words: The beauty of these drawing 
tools…), hit Enter twice to move the text down two lines, then click at the 
top left just inside the text box to put the cursor there 

In the View menu > Toolbars menu, click on Fontwork to bring up the 
Fontwork toolbar, which will show up at the bottom left of the Writer window 
on your screen 

As for the 3D-Settings toolbar you used earlier, it would be useful to have the Fontworks toolbar 

close to where you’ll be working on the Text Box exercise. 

So use the mouse to position the tip of the mouse pointer on the vertical line 
of dots in the lower left of your Writer window (Fig. 3.49) 

 

Fig. 3.49 The Fontworks toolbar, showing the handle made up of a vertical line of dots 
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Hold down the left mouse button and drag the Fontworks toolbar up onto 
the page till it is above the Text Box (Fig. 3.50) 

   

Fig. 3.50 The Fontwork toolbar 

In the Fontwork toolbar, click on the Fontwork Gallery icon (Fig. 3.50 above) 

This brings up the Fontwork Gallery from which you can choose whichever style of font graphics 

appeals to you (Fig. 3.51). 

 

Fig. 3.51The Fontwork Gallery 

Take a look at the various Fontwork styles in the Fontwork Gallery, then 
select any one you like by double clicking on it (you can easily change it later 
if you change your mind) 

Fontwork Gallery 
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The Fontwork design that you selected pops up on the screen (Fig. 3.52). 

 

Fig. 3.52 Fontwork design before processing 

Double click on the Fontwork design and the boldface word Fontwork will 
appear in the middle of the design (Fig. 3.53) 

 

Fig. 3.53 You need to remove the boldface text 

Double click on the boldface word Fontwork to highlight it, then use the 
Delete or the Backspace key to remove it from the middle of the design 

In its place, at the cursor type your First and Last name, then click anywhere 
on the page and your name will become the text for the Fontwork design 
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Click on your name and you’ll see handles appear around the edges of the 
design 

Now you can use the Fontwork toolbar (which should still be above the Text Box) to make changes 

to the Fontwork design of your name. 

Try out some of the tools in the Fontwork toolbar now to see what effect they 
have on the design of your name; when you see something that looks good to 
you, grab any of the handles and reduce the size of the Fontwork text till 
it can fit inside the space you made for it in the textbox (Fig. 3.54) 

Use the mouse to drag your name so that it’s centered in the box over the 
paragraph of text 

Fig. 3.53 shows how your name might look when you are done. 

 

Fig. 3.54 Fontwork example 

Using the Fontwork tools, and with very little effort on your part, you can create class handouts, 

banners, certificates, and other visual materials which can be eye-catching, tasteful, and, above all, 

instructive. 

There are a couple of other things you need to learn about the Fontwork tools. 

Click again on the Fontwork of your name, then right click on your name and, 
from the context menu, select the Area… tool 

In the Area dialog box, click to select any Fill color for your name, try out 
some shadow effects and gradients 

Have fun with it; see what you can come up with. You might end up with something like Fig. 3.55. 

 

Fig. 3.55 Final version of the Text Box with Fontwork 

Save the final version of this exercise (Practice Drawing 10)  
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LOOKING BACK 
You have practiced using the drawing tools that are built into Writer. If this has been the first time 

you've used these tools, you may have found them awkward at first, since manipulating them 

involves a new set of skills. But like everything else, the more you use the tools, the more skilled 

you will become. This lesson is merely an introduction and overview. 

The beauty of these drawing tools is that they give you significant amounts of control over any 

kind of object on a computer screen. Very few people ever actually learn about the kind of skills 

you have learned in this lesson. Yet there are many, many other computer drawing/graphics skills 

that you have yet to learn. These tools make it easy to create sophisticated designs—once you 

know how to use them. That's what this tutorial is all about. You won't be an expert by the time 

you're done, but you will have at least some idea what you're doing. It's up to you to use the tools 

till you become an expert, and then you'll make them really sing! 

 

LOOKING FORWARD 
Lesson 7 will give you the opportunity to further practice your word processing skills by 

integrating them with other LibreOffice components, including mail merge. But first, in Lessons 4 

and 5, you will learn about the Calc Spreadsheet component of LibreOffice—where you will also 

learn about the tools for creating Graphs and Charts. 

No doubt you find some of the work tedious, especially that process of backing up all your 

data. This is because you are learning the computing skills. When you become proficient with 

LibreOffice, you will find that you can complete your work quickly and be more productive with 

regard to many of the activities of your profession. You should indeed by now be striking out on 

your own, already using Writer to support your work in the classroom. 

You have a responsibility to establish the best possible learning environment for your students. 

The best teachers lead by example. If you have worked your way through the first two of these 

tutorials, you have increased the chances that your students will benefit from an enriched learning 

experience, because of your increased facility with, and enthusiasm for, the computer. Your use of 

the computer as a learning tool will overflow into your classroom. Well done! 

 

SKILL CONSOLIDATION 
Complete as many exercises as you can so as to reinforce what you have learned in Lesson 3. 

1. Make a list of at least 10 handouts or other documents that are relevant to the school 

environment for the creation of which you would use the drawing tools. 

2. Team up with a group of your classmates and use the Writer drawing tools to create at least 5 

of the documents from the list you drew up in Exercise 1. Save them on disk. 

3. Open a new blank page and in Page Setup select Landscape orientation. Complete the 

following tasks: 

 Start a new page and draw a perfect square, fill it with color, and make the line color the 

same as the fill color. 

 Draw a perfect circle, fill it with a different color from the square, and make the line color 

the same as the fill color. 
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 Move the circle on top of the square and adjust the size of the circle so it fits exactly inside 

the square where the border of the circle touches the border of the square at four points, 

north, south, east, and west. 

 Group the circle and the square, then rotate the grouped object 45 degrees, so that the shape 

resembles a diamond. 

 Use the AutoShape of an Octagon to draw an octagon large enough to completely cover 

the diamond, fill it with a different color from either the square or the circle, and make the 

line color the same as the fill color. 

 Move the Octagon shape to the back. Select all the objects and center them on the page. 

Group the objects. 

 Use Word Art to write the following title for the drawing: A Circle inside a Square inside 

an Octagon. Save the drawing with the name Geometric Shapes. 

4. Open a new blank page and in Page Setup select Landscape orientation. Draw a picture of a 

house (yours if you want), including the following items (with colors and effects of your 

choosing): 

 Draw the house itself with at least two windows and a front door and a separate roof (you'll 

need to use the freeform drawing tool for the angled roof so that you can fill it with color 

and a pattern). The roof must have shingles, the walls must be of brick or siding (unless 

you want to draw a log cabin!). 

 A front lawn with shrubs and flowers here and there 

 At least two trees 

 The sky with a couple of clouds scudding by… 

 Save the drawing with the name House. 

5. Open a new blank page and in Page Setup select Landscape orientation. Draw a picture of a 

technology-ready classroom. Use clip art, if you want, for the objects in the classroom, 

including the items in the list that follows (with colors and effects of your choosing). Arrange 

the desks and so forth according to your own concept of the ideal classroom. Save the drawing 

with the name House. 

 Desks for 20 students 

 At least 6 computer workstations (position them so the teacher can easily see the screens) 

 A desk for the teacher 

 A separate computer workstation for the teacher 

 A reading center 

 Any other items you would want to include in your ideal classroom. 

6. Use the AutoShapes menu to draw at least ten (10) Basic Shapes and use an associated 

Callout to name each of them. Fit everything on one side of an 8 ½" by 11" page. Use either 

Portrait or Landscape orientation. Color the shapes, fonts and callouts with Fill Colors, Font 

Colors, and Line Colors. 

7. Open a new blank page and in Page Setup select Landscape orientation. Then complete the 

following tasks: 

 In the top left corner of the page, draw a self-portrait as best you can, using colors and so 

forth 

 Add a callout that looks like it's coming from your mind (see figure below) 

 Select all the parts of your drawing and group them together as one object 

 Copy the object, then duplicate it 8 times as illustrated in the figure below 



Lesson 3: The LibreOffice Drawing Tools 

 115 

 In the callouts, add the text of any story you like 

 Save the strip cartoon with the name Strip Cartoon 

etc. etc. 

yada
.... 

yada
… 

yada
… 

and 
so 

Hm

m… 
Inter
est-


